Jump to content
Remy69

klnagent Une erreur s'est produite au niveau du transport lors de la connexion

Recommended Posts

Bonjour,

 

sur un serveur 2019 KSC Version : 10.5.1781 + patch A (installé aujourd'hui au cas ou ça réglerai le PB

l'agent d'admin des postes ne fonctionne plus pour une raison inconnue alors qu'après l'installation tout était OK j'ai également mis le patch A...

 

C:\Program Files (x86)\Kaspersky Lab\NetworkAgent>klnagchk.exe
Lancement de l'utilitaire 'klnagchk'...
Vérification des paramètre de ligne de commande...OK
Initialisation des bibliothèques de base...OK
Appareil actuel 'xxx.xxx.local'
Version de l'Agent d'administration '10.5.1781 (a)'


Lecture de la configuration...OK
Vérification de paramètres...OK
Paramètres de l'Agent d'administration:
  Adresse du Serveur d'administration: 'xxx.xxxxcom'
  Utiliser une connexion SSL: 1
  Compresser le trafic: 1
  Numéros de ports SSL du Serveur d'administration: '13000'
  Numéros de ports du Serveur d'administration: '14000'
  Utiliser un serveur proxy: 0
  Certificat du Serveur d'administration: disponible
  Découvrir port UDP: 1
  Numéros de ports UDP: '15000'

  Période de synchronisation (min.): 15
  Temporisation de connexion (sec.): 30
  Temporisation d'envoi/réception, sec.: 180
  Identificateur de l'appareil:


Tentative de connexion au Serveur d'administration...Une erreur s'est produite au niveau du transport lors de la connexion à http://kaspersky.isecoba.com:13000 : erreur générale 0x502.

Une tentative d'envoi de paquet ICMP au Serveur d'administration
Envoi de paquet ICMP xxxxxx.com [192.168.1.254]...OK
Envoyé = 1, Reçu = 1


Tentative de connexion à l'Agent d'administration...OK
L'Agent d'administration est en cours d'exécution
Réception des statistiques de l'Agent d'administration...OK
  Données statistiques de l'Agent d'administration:
  Nombre total de requêtes de synchronisation: 0
  Nombre de requêtes de synchronisation réussies: 0
  Nombre total de synchronisations: 0
  Nombre de synchronisations réussies: 0
  Date/heure de la dernière requête de synchronisation:


Annulation de l'initialisation des bibliothèques de base...OK

 

Share this post


Link to post

Bonjour,

Utilise un Telnet pour joindre le Security Center via le port 13000

Cordialement

Share this post


Link to post

oui j'essaierai, j'dois livrer le client donc j'ai tout supprimé et réinstallé

Share this post


Link to post

telnet ne marche pas j'ai bien les règles dans le parefeu et je l'ai également désactivé sans succès

Share this post


Link to post

ok apparement c'est quand il y'a directaccess ou le role accès distant...... j'sens qu'j'vais rigoler encore

Share this post


Link to post

Il y a un patch pour "DirectAccess" et la KES 11 mais ça n'arrive à voir avec l'erreur de l'agent d'administration.

Share this post


Link to post

j'met jamais kes 11 j'ai toujours eu des BSOD avec c'est 10sp2mr3 en effet ça n'a rien à voir avec l'agent, quand il y'a des GPO pour directaccess l'accès ne se fait pas je n'ai pas le temps de regarder pourquoi car il faut à tout prix livrer...

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.