Jump to content
oren16

can't install KES11 or KES10 SP2 error klim6.sys

Recommended Posts

i get an error of klim6.sys_x64

the windows installation is almost new, just installed it around 2 weeks ago.

the same error was with KES10 SP1 MR2 and SP2 and KES11. i've tried to use kavremover a few times using safe mode using -nodetect and it still shows this message when installing.

the win10 is updated up to 1803

is there a solution for that?

Share this post


Link to post
1 hour ago, oren16 said:

i have sent you the report privately

Hello.

Please either send the report to forum user KL CentralSupport, or attach here individual files out of it: KES installation logs, and the setupapi.dev.log file. Please note that the analysis will be restricted to the version reflected in the logs, so we recommend using the latest version (KES 11).

Thank you.

Share this post


Link to post

Do you have a VPN client installed? Check Point was causing this issue for us. Uninstall any VPN clients you have, restart and manually install.

Share this post


Link to post
On 5/25/2018 at 4:36 PM, JakeSDS said:

Do you have a VPN client installed? Check Point was causing this issue for us. Uninstall any VPN clients you have, restart and manually install.

actually, among the few basic softwares i've managed to install since the fress win10 first boot, i did had checkpoint installed as i had to use it urgently. will uninstall now, hopefully it will not limit me from reinstalling after the KES11 is working

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.