Jump to content
Sign in to follow this  
ObiTobi

Immer wieder Zertifikate

Recommended Posts

ObiTobi   

Hallo,

kaum habe ich KTS auf Systemen mit Thunderbird installiert und schon kommen alle 15 Minuten (wenn die Verbindung aufgebaut wird) Fehlermeldungen bzgl. Zertifikate. Ich kann das zwar bestätigen und auch den Hacken drin lassen, dass diese Ausnahme dauerhaft gespeichert werden soll. Nutzt aber nichts. Das eine Screenshot zeigt Googlemail Adresse, bei dem anderen geht es um Verbindung zu ownCloud wo Thunderbird die Termine und Adressen holt/ speichert (deswegen Port 443).

Wie stelle ich es ab?

 

Tobi

Zert1.png

Zert2.png

Share this post


Link to post
Share on other sites
Astor27   

ansonsten auch mal hier schauen letzter Post von leMaximum

 

 

Edited by Astor27

Share this post


Link to post
Share on other sites
ObiTobi   

Das Problem habe ich wohl damit gelöst indem ich das Kaspersky "fake" Zertifikat in die Zertifizierungsstellen importiert habe.

 

Share this post


Link to post
Share on other sites
Kiwie   

@Admin: Meinen vorigen Beitrag bitte wieder löschen. Danke.

@Astor27: Wo finde ich im Forum die Nr. des jeweiligen Posts? Du nahmst Bezug auf #51.

Ich habe mit KAV 18.0.0.405(c) neuerdings auch alle paar Stunden Probleme damit, dass ich bestimmte Seiten nicht mehr aufrufen oder erneuern kann. Zertifikatsfehler wird angezeigt. Begann wahrscheinlich mit Patch c. Die Lösung bei mir:

- Web-Antivirus deaktivieren (natürlich keine Dauerlösung)

- Untersuchung der sicheren Verbindungen deaktiviern

- Firefox schließen und anschließend wieder starten

Frage: Bin ich signifikant unsicherer unterwegs, wenn ich standardmäßig die Untersuchung der sicheren Verbindungen in den erweiterten Einstellungen unter "Netzwerk" deaktiviere? KAV moniert, dass damit die Link-Untersuchung nicht mehr einwandfrei funktionieren würde. Ist das alles?

Edited by Kiwie

Share this post


Link to post
Share on other sites
ObiTobi   
vor 2 Stunden schrieb Kiwie:

Ich habe mit KAV 18.0.0.405(c)

 

Hmm, obwohl ich jetzt nicht scharf auf Deine Probleme bin, wie kommt man zu dem (c)?

 

Share this post


Link to post
Share on other sites
Kiwie   

@Astor27: Das Zertifiakt "AO Kaspersky Lab" ist im Firefox installiert. In den letzten 3 Tagen trat das Problem immer 2 Mal auf, aber immer erst nach mehreren Stunden. Heute bislang noch nicht. Ich glaube, @Schulte schrieb einmal, dass er die sicheren Verbindungen bei sich ebenfalls nicht untersuchen lässt. Ich bin mir aber nicht mehr sicher.

@ObiTobi: Das (c) kommt automatisch zu dir. Um es zu sehen, musst du allerdings danach dein Gerät neu starten.

Edited by Kiwie

Share this post


Link to post
Share on other sites
Astor27   

du mußt das ( fake)Kaspersky Anti-Virus Zertifikat übertragen wie beschrieben  ins Thunderbird damit hatte ich das Problem nicht mehr

Share this post


Link to post
Share on other sites
Astor27   
vor 47 Minuten schrieb ObiTobi:

 

Hmm, obwohl ich jetzt nicht scharf auf Deine Probleme bin, wie kommt man zu dem (c)?

 

siehe auch hier Post von Schulte

 

 

Share this post


Link to post
Share on other sites
Schulte   

Über den Beta-Updateserver wird gerade ein nachgebesserter Patch "c" für die 2018 getestet.
Er soll Probleme mit Zertifikaten beseitigen. Ob das für FF oder TB oder beide gilt, kann ich im Moment nicht sagen. Jedenfalls wird daran gearbeitet...

Share this post


Link to post
Share on other sites
Kiwie   
vor 23 Minuten schrieb Schulte:

Über den Beta-Updateserver wird gerade ein nachgebesserter Patch "c" für die 2018 getestet.
Er soll Probleme mit Zertifikaten beseitigen. Ob das für FF oder TB oder beide gilt, kann ich im Moment nicht sagen. Jedenfalls wird daran gearbeitet...

Danke schön für die Info.

Wie kann man dann später den "alten" und den "nachgebesserten" Patch "c" unterscheiden? Oder wird aus dem nachgebesserten später Patch "d"?

Share this post


Link to post
Share on other sites
Schulte   

Das ist mir auch noch nicht ganz klar, da für das nachgebesserte Modul ein Rechnerneustart erforderlich ist.

Dass jeder User das neue Modul erhält ist klar, nur das Wie noch nicht.

EDIT: kannst Du mal nachschauen, welche Version Deine "traffic_processing.dll" in "C:\Program Files (x86)\Kaspersky Lab\Kaspersky Internet Security 18.0.0" ist?
Ich habe da gerade die "4.5.207.0".

Share this post


Link to post
Share on other sites
Schulte   

OK,  das ist die "alte", die ich bis gestern auch hatte.

Lassen wir uns mal überraschen...

Share this post


Link to post
Share on other sites
Kiwie   

Btw: Liege ich mit meiner Erinnerung richtig, dass du die Untersuchung sicherer Verbindungen dauerhaft deaktiviert hast?

Share this post


Link to post
Share on other sites
Schulte   

Ja.

Ich konnte noch nie einen Sinn darin erkennen, warum eine Zertifikatskette aufgebrochen werden muss. Das haben Server und Client untereinander auszumachen. Dazwischen hat weder Malware noch ein AV-Programm etwas zu suchen.

(Die kursiven Textteile stellen meine persönliche Meinung dar, andere sehen es anders.)

 

Share this post


Link to post
Share on other sites
ObiTobi   
vor 7 Stunden schrieb Schulte:

Dazwischen hat weder Malware noch ein AV-Programm etwas zu suchen.

An sich gebe ich Dir Recht. In der Vergangenheit hat es ja auch wenn man Google fragt öfter damit Probleme gegeben.

Share this post


Link to post
Share on other sites
Schulte   
vor 18 Stunden schrieb Kiwie:

Dateiversion: 4.5.203.0 (allerdings bei mir unter dem Ordner KAV 18.0.0)

Die .207 sollte jetzt über die regulären Updateserver ausgeliefert werden.

Kannst Du das evtl. mal prüfen? (Update + Reboot)

Share this post


Link to post
Share on other sites
Kiwie   
vor 2 Minuten schrieb Schulte:

Die .207 sollte jetzt über die regulären Updateserver ausgeliefert werden.

Kannst Du das evtl. mal prüfen? (Update + Reboot)

Ja, die neue Version ( 4.5.207.0 ) ist bei mir mit dem heutigen 1. Update nach dem Hochfahren des Rechners eingespielt worden. Ein Reboot führe ich jetzt noch mal durch.

Share this post


Link to post
Share on other sites
ObiTobi   
vor 50 Minuten schrieb Kiwie:

Ein Reboot führe ich jetzt noch mal durch.

Kriegt man denn kein Hinweis, dass es etwas gibt wofür man den Rechner booten soll? Ich boote meine Maschinen wenn es unbedingt sein muss alle 4-6 Wochen

 

Tobi

Share this post


Link to post
Share on other sites
Schulte   
vor 9 Minuten schrieb ObiTobi:

Kriegt man denn kein Hinweis, dass es etwas gibt wofür man den Rechner booten soll?

Der Hinweis kommt. Je nach Dringlichkeit des Reboots kann die Frist variieren, in diesem Fall kommt die Aufforderung nach einer Woche.

Share this post


Link to post
Share on other sites
ObiTobi   
vor 13 Stunden schrieb Schulte:

Der Hinweis kommt.

Da werde ich ir wohl ein kleines Task mit PowerShell bauen welches schaut ob unter "C:\ProgramData\Kaspersky Lab\AVP18.0.0\Temp\temporaryFolder\" ein Folder "upgrades" vorhanden ist und dann benachrichtigen.

 

Share this post


Link to post
Share on other sites
Kiwie   
Am 22.8.2017 um 22:51 schrieb Schulte:

EDIT: kannst Du mal nachschauen, welche Version Deine "traffic_processing.dll" in "C:\Program Files (x86)\Kaspersky Lab\Kaspersky Internet Security 18.0.0" ist?
Ich habe da gerade die "4.5.207.0".

Wie es scheint, wurde der Zertifikatsfehler bei mir im Firefox durch die neue Version behoben. Wofür ist diese "traffic_processing.dll" , grob beschrieben, zuständig?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×