Jump to content
Whispered

Kaspersky Endpoint 10 - iso file scan

Recommended Posts

I just moved up to Endpoint Security after a few years of just using Internet Security.

I am finding a quirk in the handling of iso files.

Whenever I try to load an iso file, the process just stopped as if the application that I'm opening the iso file from has frozen.

Upon pausing Kaspersky Endpoint protection, everything just resume as normal.

I do not know the extent of how long it would remain frozen (or if Endpoint is still scanning the iso file) since there is not big jump of resource (CPU/RAM) utilization while the application is seemingly frozen.

Share this post


Link to post
Share on other sites
1 hour ago, Whispered said:

I just moved up to Endpoint Security after a few years of just using Internet Security.

I am finding a quirk in the handling of iso files.

Whenever I try to load an iso file, the process just stopped as if the application that I'm opening the iso file from has frozen.

Upon pausing Kaspersky Endpoint protection, everything just resume as normal.

I do not know the extent of how long it would remain frozen (or if Endpoint is still scanning the iso file) since there is not big jump of resource (CPU/RAM) utilization while the application is seemingly frozen.

Hello.

Please specify which version of KES you are using, and what action is implied by "loading' an ISO file. Are you opening it using a certain application, or mounting using Explorer?

Thank you.

Share this post


Link to post
Share on other sites

KES 10 for Windows version 10.3.0.6294 AES256

I just downloaded it yesterday, so it should be the latest one.

 

What I meant by "loading" is everything that you mentioned:

-  Trying to right click to select what I want done on it in Windows Explorer.

-  Trying to select the iso file to mount as a DVD drive in VM

-  Trying to unpack the iso file using WinRAR

 

Share this post


Link to post
Share on other sites
2 hours ago, Whispered said:

KES 10 for Windows version 10.3.0.6294 AES256

I just downloaded it yesterday, so it should be the latest one.

 

What I meant by "loading" is everything that you mentioned:

-  Trying to right click to select what I want done on it in Windows Explorer.

-  Trying to select the iso file to mount as a DVD drive in VM

-  Trying to unpack the iso file using WinRAR

 

Please check your FileAV performance settings. By default, compound files no larger than 8 MB are unpacked. If the limit has been disabled, they may take a while to open. You can either set this limit to a required value, or enable unpacking such files in the background. If you are having trouble with the same large files being repeatedly scanned on every access, please make sure that the option "Scan only new and changed files" is enabled, and also iSwift and iChecker options in the "Additional" section are enabled.

Thank you.

Share this post


Link to post
Share on other sites

Got it fixed, thanks.

Seems that this happened because I set the Security level to High.

The program behavior is a bit different to the KAV / KIS that I am used to.  Guess it take a while to know all the different options and config.

 

Thanks again for the assistance

 

Share this post


Link to post
Share on other sites
11 minutes ago, Whispered said:

Got it fixed, thanks.

Seems that this happened because I set the Security level to High.

The program behavior is a bit different to the KAV / KIS that I am used to.  Guess it take a while to know all the different options and config.

 

Thanks again for the assistance

 

Thank you for your feedback!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×