Jump to content
ganchu

KES 10 is blocking connections of Skype for Business [Solved]

Recommended Posts

Our organization recently installed a Skype for Business 2016 but cannot make video conference. So I checked turning off protection of KES one by one. Finally video conference working fine if we disabled Web control, Web antivirus, IM anitvirus, Mail antivirus. I trusted lync, outlook, skype for business on Application Privilege Control but still not fixed. How I solve this issue? [KSC-10.2.434, KES 10.2.1.23, 10.2.4.674 ]

Edited by maruujin

Share this post


Link to post
Our organization recently installed a Skype for Business 2016 but cannot make video conference. So I checked turning off protection of KES one by one. Finally video conference working fine if we disabled Web control, Web antivirus, IM anitvirus, Mail antivirus. I trusted lync, outlook, skype for business on Application Privilege Control but still not fixed. How I solve this issue? [KSC-10.2.434, KES 10.2.1.23, 10.2.4.674 ]

 

Hello,

please attach full GSI report from client machine and KES traces with 4 these components enabled and the rest disabled.

Thank you.

Share this post


Link to post

I also have this problem with Skype for Desktop (standard download, not business) on Win10 x64.

 

Skype will not even get to logon prompt unless I disable:

 

IM A/V

Mail A/V

Web Control

Web A/V

 

If any one of those is enabled Skype will not connect.

 

Please advise.

Share this post


Link to post
I also have this problem with Skype for Desktop (standard download, not business) on Win10 x64.

 

Skype will not even get to logon prompt unless I disable:

 

IM A/V

Mail A/V

Web Control

Web A/V

 

If any one of those is enabled Skype will not connect.

 

Please advise.

Hi,

 

Please provide information requested above.

 

Thank you!

Share this post


Link to post
Hi,

 

Please provide information requested above.

 

Thank you!

 

I have the files, where do I upload them?

 

EDIT: I opened a request from my Company Account. The upload file box doesn't work there either as it is not signed code so blocked in IE.

Edited by dlevasseur

Share this post


Link to post
Thank you for that info!

 

If it possible to upload data using other browsers - Chrome, mozilla?

 

Thank yoU!

 

Java isn't supported in Chrome anymore and I really don't want to install FF. I added a response to my case that has two dropbox links to download the files. Hopefully that will work.

Share this post


Link to post

Can someone post the solution to this when it becomes available? As we'll be using Skype for Business soon and don't want to have to disable these components accross the entire estate.

 

Note these are the same components to be disabled for DirectAccess to work (perhaps indicative of a more common issue?) - https://forum.kaspersky.com/index.php?showtopic=353657

Share this post


Link to post
Can someone post the solution to this when it becomes available? As we'll be using Skype for Business soon and don't want to have to disable these components accross the entire estate.

 

Note these are the same components to be disabled for DirectAccess to work (perhaps indicative of a more common issue?) - https://forum.kaspersky.com/index.php?showtopic=353657

 

Please go to general protection settings in the policy > exclusions and trusted zone > trusted applications > add it and check all the check boxes.

You should add the patch all the way to "skype.exe".

Thank you.

 

Share this post


Link to post
Please go to general protection settings in the policy > exclusions and trusted zone > trusted applications > add it and check all the check boxes.

You should add the patch all the way to "skype.exe".

Thank you.

 

Added to exclusions and trusted zone but still appear this problem.

Share this post


Link to post

Hi,

 

Can you please clear checkbox "inherit settings for parent policy"?

Also please clarify full path to applications and check whether the problem still persists.

 

BR

Share this post


Link to post
Hi,

 

Can you please clear checkbox "inherit settings for parent policy"?

Also please clarify full path to applications and check whether the problem still persists.

 

BR

 

This policy is parent policy. I excluded lync.exe from all protections and added to trusted applications.

Share this post


Link to post
This policy is parent policy. I excluded lync.exe from all protections and added to trusted applications.

Hi,

 

Please provide GSI and KES traces in moment when problem reproduced.

 

Thank you!

Share this post


Link to post

Check your program location. The built in profile for "Skypehost.exe" in the Trusted Applications is not correct. For my setup I had to manually add "C:\Program Files (x86)\Skype\Phone\Skype.exe"

 

After adding this, my issue was resolved.

 

To Kaspersky Support: Sorry I didn't reply to the incident, I was on vacation and it auto-closed. But thank you for the assistance!

Edited by dlevasseur

Share this post


Link to post

Hi,

 

Thanks for the information.

Please evaluate support help by using "Rating" option!

 

BR

Share this post


Link to post
Hi,

 

Please provide GSI and KES traces in moment when problem reproduced.

 

Thank you!

 

Thanks support team. Solved this problem when disable 443 port monitoring from (General protection settings - Monitored ports - Settings...).

Share this post


Link to post
Thanks support team. Solved this problem when disable 443 port monitoring from (General protection settings - Monitored ports - Settings...).

 

Have you tried to correct path to Skype as your colleague advised you.

Thank you.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.