Jump to content
Sign in to follow this  
useit

kmlisten Not detecting Mobile Devices [In progress]

Recommended Posts

Hello,

 

I am try to test Kasperky MDM and my chosen method for installation is via the WorkStation. I have been able to install the Kmlisten utility on my PC and the service is running fine. But When I connect any phone that meets the installation specifications, I do not get a popup indicating that the phone has been detected.

 

Any advise on how to trouble shoot this is highly appreciated.

Edited by useit

Share this post


Link to post
Hello,

 

I am try to test Kasperky MDM and my chosen method for installation is via the WorkStation. I have been able to install the Kmlisten utility on my PC and the service is running fine. But When I connect any phone that meets the installation specifications, I do not get a popup indicating that the phone has been detected.

 

Any advise on how to trouble shoot this is highly appreciated.

 

Hello.

 

Please describe the procedure you performed in more detail. Which manual has been used? Which MDM version do you have? What OS is installed on the hosts?

Do you have this issue on one or many hosts?

 

Thank you.

Share this post


Link to post

Hello,

I used the "Kaspersky Security 10 for Mobile Implementation Guide Application version: 10.0 Service Pack 1, Maintenance Release 3" manual, The MDM version is 10.5.112.1183 and the host has a Windows 7 Pro 64 Bit OS.

 

The KSC Version is 10.2.0434

Share this post


Link to post
Hello,

I used the "Kaspersky Security 10 for Mobile Implementation Guide Application version: 10.0 Service Pack 1, Maintenance Release 3" manual, The MDM version is 10.5.112.1183 and the host has a Windows 7 Pro 64 Bit OS.

 

The KSC Version is 10.2.0434

 

Which steps in the manual have you completed?

Are you able to access the utility's interface? Is automatic launch of the installation wizard enabled in it?

 

Thank you.

Share this post


Link to post

Hello,

 

I am try to test Kasperky MDM and my chosen method for installation is via the WorkStation. I have been able to install the Kmlisten utility on my PC and the service is running fine. But When I connect any phone that meets the installation specifications, I do not get a popup indicating that the phone has been detected.

 

You have to enable USB Debugging mode on your Android device to get the popup and the possibility to install the application through the workstation.

See: https://www.kingoapp.com/root-tutorials/how...-on-android.htm

 

Hope that helps.

Share this post


Link to post
Hello,

I used the "Kaspersky Security 10 for Mobile Implementation Guide Application version: 10.0 Service Pack 1, Maintenance Release 3" manual, The MDM version is 10.5.112.1183 and the host has a Windows 7 Pro 64 Bit OS.

 

The KSC Version is 10.2.0434

 

Please specify OS and models of mobile phones.

Thank you.

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.