Jump to content
  • Announcements

    • Rodion Nagornov

      Долгое сохранение сообщений || Delays while posting   09/20/2017

      По техническим причинам возможно визуально долгое отправление сообщений на форуме. Фактически ваше сообщение публикуется мгновенно - долго отрабатывает графика. В случае подобной ситуации, пожалуйста, сначала обновите страницу (F5) и проверьте, появилось ли ваше сообщение. Не пытайтесь сразу отправить его заново.  || Due to some technical reasons visual delays are possible while message sending. Actually your message is published immediately - just interface works long. In such case, please, do not re-send your message immediately! Press F5 to reload the page and check if your message/topic is published.
ddkes

Error 27300.Error installing driver klfltdev.sys_x64_NT600 [In progress]

Recommended Posts

ddkes   

Installing the Kaspersky Endpoint Security 10 on a Windows 7 (64bit) client seems to fail again and again with the same error, posted below.

I've locally visited the client and ran kavremover.exe (downloaded today).

The client used to run Mcafee anti-virus which has been removed, after removal a MCPR.exe has been run to ensure complete removal of remaining components.

After a reboot and retrying the installation (manually from the shared folder on the KSC server \klshare\Packages\KES_10.2.2.10535\setup.exe) the same error came up.

 

Let me know if you require additional diagnostic information, please be specific in your request regarding the required client information, thanks!

 

Kaspersky Endpoint Security 10 for Windows (Strong encryption) (10.2.2.10535): Remote installation completed with error on client computer: Fatal error during installation. (Error 27300.Error installing driver klfltdev.sys_x64_NT600.)

Share this post


Link to post
Share on other sites
qwerty2   
Can i send the log files using my company account? They are to big to upload to the forum.

 

Hi,

 

If you have a case submitted then the files can be attached there. Otherwise, we could create an FTP account for you in order to be able to get it uploaded.

 

Thank You!

Share this post


Link to post
Share on other sites
mkosson   

Hi,

I'm experiencing the same issue. Last week our standard deployment task (Agent 10.2.434 + KES 10.2.2.10535 MR1) was working correctly. Today I tried to run it on clean, new computer and "Error 27300.Error installing driver klfltdev.sys_x64_NT600" appeared.

Computer is running Windows 7 x64.

Do you have any clue why it's happening - is any of recent MS updates for W7 x64 suspected? I cannot complete computer deployment and hand over computer to new employee ...

 

BR

 

Share this post


Link to post
Share on other sites
Hi,

I'm experiencing the same issue. Last week our standard deployment task (Agent 10.2.434 + KES 10.2.2.10535 MR1) was working correctly. Today I tried to run it on clean, new computer and "Error 27300.Error installing driver klfltdev.sys_x64_NT600" appeared.

Computer is running Windows 7 x64.

Do you have any clue why it's happening - is any of recent MS updates for W7 x64 suspected? I cannot complete computer deployment and hand over computer to new employee ...

 

BR

Do you have KB3004394 installed?

Share this post


Link to post
Share on other sites
Installing the Kaspersky Endpoint Security 10 on a Windows 7 (64bit) client seems to fail again and again with the same error, posted below.

I've locally visited the client and ran kavremover.exe (downloaded today).

The client used to run Mcafee anti-virus which has been removed, after removal a MCPR.exe has been run to ensure complete removal of remaining components.

After a reboot and retrying the installation (manually from the shared folder on the KSC server \klshare\Packages\KES_10.2.2.10535\setup.exe) the same error came up.

 

Let me know if you require additional diagnostic information, please be specific in your request regarding the required client information, thanks!

 

Kaspersky Endpoint Security 10 for Windows (Strong encryption) (10.2.2.10535): Remote installation completed with error on client computer: Fatal error during installation. (Error 27300.Error installing driver klfltdev.sys_x64_NT600.)

 

Hello,

Please ask you repeatedly to attach kl-install-<>.log.

Is there the error "driveractionimpl failed. return value 3." ?

Thank you.

Share this post


Link to post
Share on other sites
qwerty2   
Nope. No such a KB installed.

 

Hi,

 

For further detailed investigation we require your logs as well to be provided.

 

Thank You!

Share this post


Link to post
Share on other sites
qwerty2   
I have the same problem installing Kaspersky Endpoint Security 10 for Windows (10.2.2.10535) on a Windows 7 64Bit workstation.

I attached installation logs.

 

Thank in advance!

 

Hi,

 

It returned error code 1603. Are you installing the product on a freshly deployed OS?

 

Thank You!

Share this post


Link to post
Share on other sites
Helmut   

1603 is a generic error code.

 

The install log shows: Error 27300.Error installing driver klfltdev.sys_x64_NT600. Error: -2147024883

 

It looks that KES8 was installed before.

Share this post


Link to post
Share on other sites
Hi,

 

It returned error code 1603. Are you installing the product on a freshly deployed OS?

 

Thank You!

 

No. I try to install KES 10 on a laptop that was installed since 2012 and have any problem.

Share this post


Link to post
Share on other sites
1603 is a generic error code.

 

The install log shows: Error 27300.Error installing driver klfltdev.sys_x64_NT600. Error: -2147024883

 

It looks that KES8 was installed before.

 

Before was installed Microsoft System Center Endpoint Protection 2012.

 

Thank's

Share this post


Link to post
Share on other sites
On 8/22/2017 at 10:32 PM, b_kaminski said:

I am having the same issue, has this ever been resolved? Error 27300. Error installing driver klfltdev.sys_x64_nt600

Please specify which version of KES you are installing and which OS. Has a previous version of AV been installed on this host? Have you tried running kavremover to clean up the host before proceeding with the installation?

Also, please attach a full GSI 6 .zip (if it is too large, you can upload it to any resource and provide a link).

Thank you.

Share this post


Link to post
Share on other sites

There is a GSI systems info document attached above under my last post. KES 10 was the only Antivirus installed on this machine. I have multiple machines spinning up this error. Windows 7 is the OS. I can use Dropbox, do you have an email I can share with?

Share this post


Link to post
Share on other sites
54 minutes ago, b_kaminski said:

There is a GSI systems info document attached above under my last post. KES 10 was the only Antivirus installed on this machine. I have multiple machines spinning up this error. Windows 7 is the OS. I can use Dropbox, do you have an email I can share with?

GSI utility generates a .zip file, which is required for purposes of parsing and proper analysis. Attached above is a .txt file, which makes up a small portion of the report.

Also, please provide KES installation logs collected together with a Process Monitor log for the developers.

You can upload the file anywhere it can be accessed publicly (possibly protected with a password) and send the password and the link to this user: KLCentralSupport.

Thank you.

Share this post


Link to post
Share on other sites

Hello!

Please collect the full GSI report - it means, when you start the utility, please choose the checkbox "collect the Windows eventlogs".

Also please collect the process monitor log. 

Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×