Jump to content
Sign in to follow this  
GlenArden

Kaspserksy slow as mud when starting computer

Recommended Posts

For a few weeks when I turn on my computer everything opens but Kaspersky. It takes up to more than 5 minutes for Kaspersky to start. What do I do about this? Keep instructions simple please. :unsure:

Share this post


Link to post

125 posts, and no GSI report is included with your new help topic? Why?

 

We have many, many new users who open a new help topic, their first post, post #1, and they include the GSI report with their first post.

 

I think you can include your GSI with your one hundred and twenty-fifth post. :)

Share this post


Link to post

Firefox and IE are hanging repeatedly. Please reset IE and also please consider uninstall Firefox and then re-install Firefox.

 

Also, please navigate to C:\Program Files\Kaspersky Lab. Do you have a Kaspersky Internet Security 2012 folder located there?

Share this post


Link to post
Firefox and IE are hanging repeatedly. Please reset IE and also please consider uninstall Firefox and then re-install Firefox.

 

Also, please navigate to C:\Program Files\Kaspersky Lab. Do you have a Kaspersky Internet Security 2012 folder located there?

 

The two folders in there are Kaspersky Internet Security 6.0 and Kaspersky Pure.

Share this post


Link to post

You have Kaspersky 2012 registry key entries showing up in your GSI report, too.

 

Let's start over, squeaky clean.

 

1. Make sure you have your Activation Code handy.

 

2. Disable Kaspersky self defense, located in the Settings.

 

3. Right click the red K icon and Exit.

 

4. Uninstall Kaspersky normally > reboot.

 

5. Run the removal tool in Safe mode (tap F-8 key when booting up to get to Safe mode) http://support.kaspersky.com/faq/?qid=208279463 Select what specific product is shown.

When the tool completes, don't reboot. Instead, run the removal tool again. Select All known products this time, if a specific product is not shown. Reboot after running the tool for the final time.

 

6. Delete any and all Kaspersky folders located C:\Program Files\

 

7. Install PURE. Please use a freshly downloaded PURE installer. Download a fresh PURE installer from links located in the fourth Important topic.

Share this post


Link to post
You have Kaspersky 2012 registry key entries showing up in your GSI report, too.

 

Let's start over, squeaky clean.

 

1. Make sure you have your Activation Code handy.

 

2. Disable Kaspersky self defense, located in the Settings.

 

3. Right click the red K icon and Exit.

 

4. Uninstall Kaspersky normally > reboot.

 

5. Run the removal tool in Safe mode (tap F-8 key when booting up to get to Safe mode) http://support.kaspersky.com/faq/?qid=208279463 Select what specific product is shown.

When the tool completes, don't reboot. Instead, run the removal tool again. Select All known products this time, if a specific product is not shown. Reboot after running the tool for the final time.

 

6. Delete any and all Kaspersky folders located C:\Program Files\

 

7. Install PURE. Please use a freshly downloaded PURE installer. Download a fresh PURE installer from links located in the fourth Important topic.

 

It won't let me get online in safe mode. I did the first uninstall, rebooted, tapped and got into safe mode, but it won't let me online.

Share this post


Link to post

Please download the removal tool in Normal mode, then reboot to Safe mode and run the tool in Safe mode.

 

Share this post


Link to post
Please download the removal tool in Normal mode, then reboot to Safe mode and run the tool in Safe mode.

 

OK, I've done everything. I will let you know if things work out. Thank you very, very much for your help!

Share this post


Link to post
OK, I've done everything. I will let you know if things work out. Thank you very, very much for your help!

 

It's been better so far. Fingers crossed!

Share this post


Link to post

When did this start happening again?

 

Patch C was released today to fix license issues. Please update databases > uninstall PC-Doctor 5 > reboot.

Share this post


Link to post
When did this start happening again?

 

Patch C was released today to fix license issues. Please update databases > uninstall PC-Doctor 5 > reboot.

 

 

It's been buggy for a couple of weeks. Everything should be up to date. I'll uninstall PC Doctor.

Share this post


Link to post

You should certainly also disable the realtime protection in Spybot, uninstall it and reboot. IME that might account for some of the muddy situation, it does not work for all.

Share this post


Link to post
You should certainly also disable the realtime protection in Spybot, uninstall it and reboot. IME that might account for some of the muddy situation, it does not work for all.

 

Still taking forever to load. I didn't know I had Spybot. I don't see it in my add/remove programs. ??

Share this post


Link to post
Still taking forever to load. I didn't know I had Spybot. I don't see it in my add/remove programs. ??

Found 3 things. Found and deleted 1 file. Now the only thing showing with Spybot are two Kaspersky configuration settings. They aren't clickable. After deleting the 1 file the Kaspersky start was still slow. I did restart after I deleted. I've had to manually start Kaspesky twice today.

Share this post


Link to post
Found 3 things. Found and deleted 1 file. Now the only thing showing with Spybot are two Kaspersky configuration settings. They aren't clickable. After deleting the 1 file the Kaspersky start was still slow. I did restart after I deleted. I've had to manually start Kaspesky twice today.

 

 

Uninstalled (had to download the KAV thing to completely uninstall). Did clean reinstall. No change.

Share this post


Link to post

These are the same problems I've had for months with Pure. I have a month or so left on Kaspersky. I love the job it does on preventing bad stuff. I have never had as many problems with Kaspersky taking forever to load on start-up and forever to close at shut-down. Very exasperating and I don't think I can take it anymore. I have seen post after post about these same problems. Surely Kaspersky knows what is wrong??? Wondering if this mess will be fixed soon. Each time I've asked for help I've done what I was instructed to do, but the start up and close down times remain the same. :wacko:

 

Glenda

 

http://www.getsysteminfo.com/read.php?file...3ef7202bd88ed80

Edited by GlenArden

Share this post


Link to post

Merged. Please reply to the last instruction provided for you, instead of opening a new topic for the same issue. :)

 

Did you contact Tech Support?

 

Your Event Viewer shows various hanging applications and various systemic issues.

 

Please add some more ram, and then contact Tech Support.

 

Share this post


Link to post

Merged. Please reply to the last instruction provided for you, instead of opening a new topic for the same issue. smile.gif

 

Did you contact Tech Support?

 

Your Event Viewer shows various hanging applications and various systemic issues.

 

Please add some more ram, and then contact Tech Support.

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.