Jump to content
monstershusband

Database Corrupted, everytime I reboot computer [Merged]

Recommended Posts

Hi

 

My Kapersky started as normal and said the Computer was protected and then changed after a few minutes to state that the Computer Security was at risk.

 

I clicked the Fix button and it said my data base was out of date. I clicked fix and the update feature runs, but still says out of date.

 

Has a recent automatic update caused a problem as this happened to quite a few users a few weeks ago.

 

Appreciate your help. By the way I am not much of a Techie when it comes to computers.

 

Many Thanks

 

Mark

 

Share this post


Link to post
I clicked fix and the update feature runs, but still says out of date.

 

Hello,

 

Can you please try this :

 

(1) check if system date/time is correct

(2) check also Proxy Server settings :

Settings > My Update Center > Update Source Settings > Proxy Server > Uncheck Proxy Server > OK > OK > Apply > OK

 

If no fix please come back ....

Edited by Berny

Share this post


Link to post
Hello,

 

Can you please try this :

 

(1) check if system date/time is correct

(2) check also Proxy Server settings :

Settings > My Update Center > Update Source Settings > Proxy Server > Uncheck Proxy Server > OK > OK > Apply > OK

 

If no fix please come back ....

 

Hi Berny

 

I cannot find My Update Centre in Settings. I am using Kapersky Internet Security Application Version 8.0.0506 (a.b.d.e) I have noticed that the

 

Databases release date 15/01/2010 15.48.00 has rolled back. Everything was OK when I turned the computer off last night and everything was up to date

 

Thanks

 

Mark

Share this post


Link to post
Hi Berny

 

I cannot find My Update Centre in Settings. I am using Kapersky Internet Security Application Version 8.0.0506 (a.b.d.e) I have noticed that the

 

Databases release date 15/01/2010 15.48.00 has rolled back. Everything was OK when I turned the computer off last night and everything was up to date

 

Thanks

 

Mark

 

 

Hi Berny

 

I managed to find and carry out your instructions (2) check also Proxy Server settings :

Settings > My Update Center > Update Source Settings > Proxy Server > Uncheck Proxy Server > OK > OK > Apply > OK

 

I carried these out and Kapersky Updated and appears to be working fine now.

 

Do I leave the settings as they are now? ie leave the Proxy Server unchecked

 

Many Thanks

 

Mark

Share this post


Link to post
Hi Berny

 

I managed to find and carry out your instructions (2) check also Proxy Server settings :

Settings > My Update Center > Update Source Settings > Proxy Server > Uncheck Proxy Server > OK > OK > Apply > OK

 

I carried these out and Kapersky Updated and appears to be working fine now.

 

Do I leave the settings as they are now? ie leave the Proxy Server unchecked

 

Many Thanks

 

Mark

hi mark did u solved Ur problem

Share this post


Link to post

Hi,

 

I am having the same problem. I have unchecked proxy server as suggested above but still no fix.

It states the last database release update: 15/01/2010 15:48

 

Now my KIS 2010 advises databases are obsolete but when i try to update it says no updates available.

 

This is the 5th PC on a 5 user pack. All other 4 PC's work fine.

 

any ideas?

 

Share this post


Link to post
. I have unchecked proxy server as suggested above but still no fix.

 

Hi,

 

An did you also check your sytem date ?

 

Share this post


Link to post
Same. Plus KIS swithes off.

 

Same thing happened here. First message said not licensed. I did a reboot and Kapersky Started but then after about 4 minutes said that the data base was out of date. Clicked the fix button nothing happened. Clicked Fix Buton again and this time Kapersky updated and as far as i am aware is working OK.

 

Latest Update states 16/02/10 Time 21.15

 

I presume there was a bad file with one of the updates

 

Markie

Edited by Markieg

Share this post


Link to post

Hi

 

My Kapersky started and the data Base was up to date. Then after about 4 minutes the Kapersky states that the Data bases are corrupt. When I click fix and update Kis works again. As soon as I rebooy the same thing happens and I have to go through the whole process again.

 

My System Date and Time is correct. Also I unchecked the Proxy Server some weeks ago when the same thing happened.

 

I have got this report following the last update.

 

16/02/2010 23:27:02 Task started

16/02/2010 23:27:02 Update source is selected http://dnl-11.geo.kaspersky.com/

16/02/2010 23:27:02 File downloaded index/u0607g.xml.dif 600 bytes

16/02/2010 23:27:03 Creating the list of files to download...

16/02/2010 23:27:15 File downloaded bases/blst/blst-0607g.xml.dif 1.6 KB

16/02/2010 23:27:16 File downloaded bases/av/kdb/i386/kdb-i386-0607g.xml.dif 454 bytes

16/02/2010 23:27:29 File downloaded bases/adbu/adbu-0607g.xml.dif 1.6 KB

16/02/2010 23:27:29 File downloaded bases/apu/apu-0607g.xml.dif 925 bytes

16/02/2010 23:27:30 File downloaded bases/av/ark/ark-0607g.xml.dif 1.6 KB

16/02/2010 23:27:30 File downloaded bases/as/pas/pas-0607g.xml.dif 999 bytes

16/02/2010 23:27:31 File downloaded bases/av/emu/emu-0607g.xml.dif 1.4 KB

16/02/2010 23:27:31 File downloaded bases/av/wa/wa-0607g.xml.dif 1.5 KB

16/02/2010 23:27:32 File downloaded bases/hips/hips-0607g.xml.dif 1.6 KB

16/02/2010 23:27:32 File downloaded bases/ids/i386/ah2i386-0607g.xml.dif 1.6 KB

16/02/2010 23:27:33 File downloaded bases/info/info-0607g.xml.dif 1.6 KB

16/02/2010 23:27:33 File downloaded bases/ksn/ksn-0607g.xml.dif 972 bytes

16/02/2010 23:27:34 File downloaded bases/parctl/parctl-0607g.xml.dif 1.1 KB

16/02/2010 23:27:35 File downloaded bases/pdm/pdm-0607g.xml.dif 1 KB

16/02/2010 23:27:35 File downloaded bases/rt/rt-0607g.xml.dif 1.6 KB

16/02/2010 23:27:36 File downloaded bases/ssa/ssa-0607g.xml.dif 1.6 KB

16/02/2010 23:27:37 File downloaded bases/upd/upd-0607g.xml.dif 1.6 KB

16/02/2010 23:27:37 File downloaded bases/vlns/vlns-0607g.xml.dif 1.6 KB

16/02/2010 23:27:38 File downloaded bases/wmuf/wmuf-0607g.xml.dif 1.6 KB

16/02/2010 23:27:39 File downloaded AutoPatches/kav8exec/kav8exec-0607g.xml.dif 457 bytes

16/02/2010 23:27:41 File downloaded diffs/bases/apu/apu0002.dat.etp 440 bytes

16/02/2010 23:27:41 File downloaded bases/apu/apu0002.dat 54.3 KB

16/02/2010 23:27:41 File downloaded diffs/bases/apu/apu0003.dat.zi3 440 bytes

16/02/2010 23:27:41 File downloaded bases/apu/apu0003.dat 17.6 KB

16/02/2010 23:27:41 Files update...

16/02/2010 23:27:41 File updated C:/ProgramData/Kaspersky Lab/AVP8/Data/u0607g.xml

16/02/2010 23:27:41 File updated C:/ProgramData/Kaspersky Lab/AVP8/dskm/apu-0607g.krg

16/02/2010 23:27:41 File updated C:/ProgramData/Kaspersky Lab/AVP8/Bases/apu-0607g.xml

16/02/2010 23:27:41 File updated C:/ProgramData/Kaspersky Lab/AVP8/Bases/Stat/apu.stt

16/02/2010 23:27:41 File updated C:/ProgramData/Kaspersky Lab/AVP8/Bases/apu0002.dat

16/02/2010 23:27:41 File updated C:/ProgramData/Kaspersky Lab/AVP8/Bases/apu0003.dat

16/02/2010 23:27:41 File updated C:/ProgramData/Kaspersky Lab/AVP8/dskm/apu-0607g.krg

16/02/2010 23:27:42 Task completed

 

 

Does someone know if there hase been a dodgy update causing this problem

 

Cheers

 

Markie

 

 

Share this post


Link to post

If the issue reoccurs, please do a repair install via Windows control panel > Programs > Kaspersky > repair. If still re occurring, please post your GetSystemInfo report link, instructions are located in the sixth Important topic.

 

Share this post


Link to post

 

Interesting. I've had the same problem today (my wife on her laptop has not). I'm still using ver.2009. My license runs out in a month and I have a new one for ver. 2010 which I'll install in a few weeks.

Anyway, I find it curious that I've suddenly got the same thing going on today as a few others. The thing I found most curious is the "license invalid" line and then of course it goes away when the new update is done. Can't think of what's causing it as I've done nothing unusual and KAV has been running fine for at least a year as I can remember the last time I renewed the license. I may try a "repair" if it persists re:Rich's advice.

 

Share this post


Link to post

Tried Repair and same thing happens, after a few minutes I get the security is at risk and when I cick fix it is ok.

 

My wife has Kapersky on her Lap Top same licence and no problems. She did swith on later this evening so I presume that she did not get a dodgy update earlier On

 

I have had Kapersky for 2 yrs and updated to 2009 last Jan. I have not had any problems until the past coupler of months and have had a few problems like this recently. My Wife also had similar problems with her computer at the same time as I did

 

 

C:\Users\mark\Desktop\GetSystemInfo_MARK-PC_mark_2010_02_17_00_26_23.zip

 

Markie

Share this post


Link to post
If the issue reoccurs, please do a repair install via Windows control panel > Programs > Kaspersky > repair. If still re occurring, please post your GetSystemInfo report link, instructions are located in the sixth Important topic.

 

 

Hi Rich

 

I have carried out repair and still the same problems when I reboot.

 

GSI Link http://www.getsysteminfo.com/read.php?file...468a502fa578906

 

Cheers

 

Markie

Share this post


Link to post

Please make sure Windows Defender is disabled, then update your Network Adapter, per link contained in the Summery > Updates tab of your GSI report.

 

Then please clean upgrade to the current Kaspersky Version 2010, clean upgrade instructions are contained in the fourth and second Important topics.

Share this post


Link to post
Please make sure Windows Defender is disabled, then update your Network Adapter, per link contained in the Summery > Updates tab of your GSI report.

 

Then please clean upgrade to the current Kaspersky Version 2010, clean upgrade instructions are contained in the fourth and second Important topics.

 

Hi Rich

 

How do I disable Windows Defender

 

Many Thanks

 

Mark

Share this post


Link to post

Same problem here! Kasp9 says database is corrupt. I am having to turn on windows firewall while I update kasp9.

Share this post


Link to post

i'm also getting the same problem... i rolled back my update and everything seems ok... is it an update issue? ...and when should we expect a fix for it? thanks. :)

Share this post


Link to post

I forgot to mention in my previous post two things.

One, it happens only after a boot up.

Two, the situation is preceded by a quick popup from KAV. It's something about open ports and it wants to shut them (in 30 seconds or something like that) and asks me if I agree. I do and that's when I get the protection shutting down and asking to update again.

 

Odd.

Share this post


Link to post
Hello,

 

Can you please try this :

 

(1) check if system date/time is correct

(2) check also Proxy Server settings :

Settings > My Update Center > Update Source Settings > Proxy Server > Uncheck Proxy Server > OK > OK > Apply > OK

 

If no fix please come back ....

 

I have the same problem as all the rest here. I did all of the above, plus a repair and it still happens. About 5 Minutes after I boot up I get a message that my connections will be closed, Kaspersky AV 2009 stops working and says my databases are corrupted. If I do another update it's OK untinl I reboot and it all starts over again.

 

I think you have a problem here that is not user related. By the way, my wife has the same problem, on her computer. This all started today. We are running Vista 64-bit.

 

Time to get your techs involved.

 

Share this post


Link to post

Same as the rest....

 

Running '09 with 5 months left on the license. This obviously seems to be an issue with the update, since we all seem to be having the same problem (mine started today also). I hope that another update will be available shortly and 'undo' the corrupted database.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.