Jump to content
DontGetIt

Antispam in 2010 not detecting anything [Merged]

Recommended Posts

I am running Windows Vista, 32-bit and use Outlook 2007 SP2. The installation of KIS 2010 worked just fine, the anti-spam "training" happened based on current "good" e-mails and all buttons (spam, no spam and the configuration add-in) show up just fine...

 

The problem is that I can even set the spam sensitivity to 1, Antispam does not care and does not flag ANY e-mails as spam. If I manually flag them, the processing (move to folder, share message content with Kaspersky) works just fine. In the log files, only the manually marked ones show up as spam with reason "training". It did not even catch e-mails from the nigerian scam gang...

 

Why does this darn software not detect ANY spam?

 

Tom

Share this post


Link to post
I am running Windows Vista, 32-bit and use Outlook 2007 SP2. The installation of KIS 2010 worked just fine, the anti-spam "training" happened based on current "good" e-mails and all buttons (spam, no spam and the configuration add-in) show up just fine...

 

The problem is that I can even set the spam sensitivity to 1, Antispam does not care and does not flag ANY e-mails as spam. If I manually flag them, the processing (move to folder, share message content with Kaspersky) works just fine. In the log files, only the manually marked ones show up as spam with reason "training". It did not even catch e-mails from the nigerian scam gang...

 

Why does this darn software not detect ANY spam?

 

Tom

 

Are you using POP or IMAP? Is your email received over an encrypted connection? If so, have you set KIS to scan encrypted connections? Is it possible that KIS is not set up to monitor the port on which you're receiving the emails? Look in settings/network to check.

Share this post


Link to post

I have Vista, 32-bit and Outlook 2007, KIS 2010. Rules are running but Antispam does not start up in the background when e-mails come in. The rule has one step to display a "item alert" windows and as a second step to run Anti-Spam. When invoked in the foreground, everythings works just fine. Alert window shows up and Antispam filters the junk out. When receiving new e-mails, the item alert shows up but not Antispam ever shows up and I keep all the crap in my inbox.

 

Oh - it is the same effect if I leave the "alert windows" step out....

 

Any thoughs (besides looking for a more reliable anti spam solution)?

 

Tom

 

Latest patches of everything are installed, it is not machine specific and happens on a brand new "clean" Windows Vista-Outlook installation as well. And no, it is not the Outlook 2007 rules, the work just fine. :dash1:

Share this post


Link to post

I'm using POP, email is not being received over an encrypted connection, manually triggered antispam works just fine and selects spam and moves it into the spam folder. KIS is set up to monitor all ports and when the KIS mail popup (mail preview) is enabled, that one shows up just fine.

 

I am sure there is something wrong with KIS 2010 antispam and Outlook 2007 with the latest patches. Curious though why I am the only one having these problems...

 

:aa: Anybody out there that has Outlook 2007 with the latest service packages, Vista 32-bit and KIS 2010 --- AND a working Antispam installation??

 

Tom

Edited by Dont Get It

Share this post


Link to post
Anybody out there that has Outlook 2007 with the latest service packages, Vista 32-bit and KIS 2010 --- AND a working Antispam installation??

 

I have exactly this setup and antispam seems to be working fine for me.

Share this post


Link to post

No, there is nothing in the reports unless I manually start the rule or click on the buttons.

 

Thanks,

Tom

 

Can you see them being checked in Anti-Spam report?

 

Share this post


Link to post

In Microsoft Outlook, go to "Tools", "Options" and then in the tab "Anti-spam". There make sure that the checkbox "Use Microsoft Office Outlook rule" is not checked. In the past, I had enabled this option and I had been facing the same problem until I disabled it. I hope that this will solve your problem. :)

Share this post


Link to post

Thanks. I already tried that and it did not help... oh well. I downgraded everything to Office 2003 and voila, it works.... I am pretty sure that Kaspersky is not 100% compatible with Outlook 2007 - this happened to me on a vanilla Vista 32-bit with just Office and Kaspersky on it... Hope they figure it out sometimes...

 

Tom

 

In Microsoft Outlook, go to "Tools", "Options" and then in the tab "Anti-spam". There make sure that the checkbox "Use Microsoft Office Outlook rule" is not checked. In the past, I had enabled this option and I had been facing the same problem until I disabled it. I hope that this will solve your problem. :)

 

Share this post


Link to post

Thanks. I already tried that and it did not help... oh well. I downgraded everything to Office 2003 and voila, it works.... I am pretty sure that Kaspersky is not 100% compatible with Outlook 2007 - this happened to me on a vanilla Vista 32-bit with just Office and Kaspersky on it... Hope they figure it out sometimes...

 

Tom

 

In Microsoft Outlook, go to "Tools", "Options" and then in the tab "Anti-spam". There make sure that the checkbox "Use Microsoft Office Outlook rule" is not checked. In the past, I had enabled this option and I had been facing the same problem until I disabled it. I hope that this will solve your problem. :)

 

Share this post


Link to post
Thanks. I already tried that and it did not help... oh well. I downgraded everything to Office 2003 and voila, it works.... I am pretty sure that Kaspersky is not 100% compatible with Outlook 2007 - this happened to me on a vanilla Vista 32-bit with just Office and Kaspersky on it... Hope they figure it out sometimes...

 

Tom

 

 

This is a little late but...

I've recently let my subscription lapse by a couple of weeks before receiving and entering a new activation code.

I've ended up with a problem very similar to the one you describe.

 

My solution...

I had to enable the check box Tools->Options->Anti-Spam "use Microsoft Office Outlook rule"

That alone made no difference but in fact I had no Kaspersky rule for some reason.

If you click on blue link text in "Use Microsoft Office Outlook rule" a help file with very explicit instructions for creating the new rule is shown.

I followed that and everything fell into place.

 

I hope this helps some one else, even if it's probably too late for the original poster.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.