Jump to content

Recommended Posts

i am getting gif image 1x1 pixtels with a blank page. Is there anybody else suffering with this problem?

Share this post


Link to post
i am getting gif image 1x1 pixtels with a blank page. Is there anybody else suffering with this problem?

Sorry for the delay.

 

I never saw this bug and maybe it was only temporally.

 

Do you still having trouble ?

Share this post


Link to post

Try disabling Anti Banner and reload browser/clear browser cache and try website again.

Share this post


Link to post
Try disabling Anti Banner and reload browser/clear browser cache and try website again.

 

That sorted it.

 

Many Thanks

Share this post


Link to post
Sorry for the delay.

 

I never saw this bug and maybe it was only temporally.

 

Do you still having trouble ?

 

I've installed KIS 2010. And now I'm getting same bug on many sites. regardless of browser I use. I thought that it appears on dangerous sites, but now I got it on ccbill.com main page. I can stop antibanner protection, but this is not a solution - I want to keep full functionality of KIS. Please advise.

Share this post


Link to post

Add ccbill.com to the white list of addresses

Settings > Antbanner > white list of addresses > settings > add > *ccbill.com* > Ok > Ok

Close all windows with the requested Ok

 

Clean browser cahe. Close and reload the browser and the web page

 

About Security, dont worry. The Antibanner it isn't a safety feature rather a content filtering during internet browsing.

Edited by EPR35

Share this post


Link to post
That sorted it.

 

Many Thanks

yeah i had the issue aswell. the anti banner sorted it

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.