Jump to content

mafiaboy01

Members
  • Content Count

    6
  • Joined

  • Last visited

About mafiaboy01

  • Rank
    Candidate

Recent Profile Visitors

402 profile views
  1. I tried all of those options. Nothing helped I added all rules and exclusions for open vpn. Tried UDP and TCP connections with no success Opened port 1194 in firewall. Tried configuring on other ports to no avail. Gave up and ran OpenVPN through my router instead.
  2. With Kaspersky installed turned on or off I'm not able to ping or trace a ipv6 address. I've added packet rules to allow all ICMPv6 addresses, turned KIS off and on. Keep getting time outs on pings. Browsing via IPv6 works fine. Very frustrating doesn't happen with other antivirus programs. Any fix for this?
  3. I've tried this and it still doesn't work. the VPN connects but I can't access anything on the network with Kaspersky on. Tried multiple computers, different ports and have everything allowed in Kaspersky. My Cisco AnyConnect VPN works perfectly fine so Kaspersky has a problem with either OpenVPN or the TAP network adapter that it installs.
  4. I've tried those and none of them fix the problem. Its strange because OpenVPN shows connected and I can see that my computer is connected from the server side but RDP, HTTP etc doesn't work. My current work around is to disable Kaspersky, connect to the VPN connect to Remote Desktop then re-enable KIS. That seems to work but is not an ideal situation.
  5. If I have kaspersky turned on I can connect to my OpenVPN server but I cannot reach any device over the VPN. If I turn Kaspkersky off I have no issues. I've tried opening the port for OpenVPN but since it does make a connection I think it might be something else stopping it. Any help would be great
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.