Jump to content

Starraider

Members
  • Content Count

    6
  • Joined

  • Last visited

About Starraider

  • Rank
    Candidate
  1. Hello again,actually i didnt open a ticket to KL support because the problem occured when i either manually updated the database for the 1st time in the day or it also occured when the database went out to date and i got a warning message. I replied though because around 2 weeks ago the problem suddenly disappeared.I didnt install or uninstall anything,just after a normal database update and shutting down the pc,the next day the problem was just gone,version A worked fine,cpu is at normal ranges. The only thing which sometimes occurs now is when it get stuck sometimes while updating which is also a more common problem also to others. I hope nothing new will happen with the B version now. Thx for the replies.
  2. Hello again, I forgot to ask :The 13 to 15 % kis19 is using isn't the normal amount kis should using, right? I'm asking this because sometimes when I exit and restart the application the cpu usage remains low and varies from 0 to around 1 to 2 % in idle mode until I shut down my pc. And another thing :about the screenshot, I assume i should take one showing the task manager and the amount of cpu kis consumes when the problem occurs? Also should I post the same gsi report I posted here or should I create a new one? Thank You in advance.
  3. Hello again, I forgot to ask :The 13 to 15 % kis19 is using isn't the normal amount kis should using, right? I'm asking this because sometimes when I exit and restart the application the cpu usage remains low and varies from 0 to around 1 to 2 % in idle mode until I shut down my pc.
  4. Here is the link,i hope i did everything right: https://www.getsysteminfo.com/report/eb511369e0820e3a18638bc2011d489e
  5. Hello,this is my 1st post. After upgrading from kis 18 to kis 19 1088a version the following problem occured: Kis is starting fine with minimum cpu usage,so in total my pc when idle is using from 0 to 2% CPU. Once i manually upgrade the database,the cpu usage jumps to around 13 to 15% in idle mode and it stays that way until i shut down my pc. When i quick exit kis and the restart it cpu usage is back to normal.when i manually update the database a 2nd time cpu usage stays normal most of the time. Sometimes the cpu usage goes up when kis starts a rootkit scan but thats not always the case. I even uninstalled kis completely,rebooted and reinstalled it but the problem remains. Sometimes even cpu usage goes up when i exit a game . Once up it stays constantly at 13-15%. Im using the latest win 10 pro 64 with 16 gb ram
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.