Jump to content
Sign in to follow this  
petrili

Thunderbird AntiSpam BUG

Recommended Posts

Hi,

today i installed my KIS Antispam but with my Thunderbird the Spam Mails are not filtered to the place i adviced Thunderbird to. The problem seems to be the following. I have got 2 Windows in TB. If i recieve a Spam Mail the "Betreff" in the Upper Window is not signed with SPAM Notification. This only happens in the second window and this seems to be the reason why TB cant filter the SPAM marked E Mails. If i send myself an E Mail with "Betreff" SPAM it is filtered correctly. Cant that problem be solved because i would like to use the anti spam unit from KIS with TB?????

post-31572-1229368396_thumb.jpg

Edited by petrili

Share this post


Link to post
Hi,

today i installed my KIS Antispam but with my Thunderbird the Spam Mails are not filtered to the place i adviced Thunderbird to. The problem seems to be the following. I have got 2 Windows in TB. If i recieve a Spam Mail the "Betreff" in the Upper Window is not signed with SPAM Notification. This only happens in the second window and this seems to be the reason why TB cant filter the SPAM marked E Mails. If i send myself an E Mail with "Betreff" SPAM it is filtered correctly. Cant that problem be solved because i would like to use the anti spam unit from KIS with TB?????

 

First of all You have to create a filter in TB to move messages marked with SPAM to Spam folder, and change the KIS 2009 settings as is shown in the picture. I use TB with KIS 2009 plugin and no problems here. You can add 2 buttoms to mark/unmark manually messages.

 

Regards.

post-5997-1229370086_thumb.jpg

post-5997-1229370102_thumb.jpg

Edited by harlan4096

Share this post


Link to post
First of all You have to create a filter in TB to move messages marked with SPAM to Spam folder, and change the KIS 2009 settings as is shown in the picture. I use TB with KIS 2009 plugin and no problems here. You can add 2 buttoms to mark/unmark manually messages.

 

Regards.

 

Hi,

all the settings have already been done by me. Problem is here that Mails are not marked correctly as you can see in my screen. If i post myself an email with "Betreff" SPAM it is filtered so that you can see the filter from TB is working correcty. i already read in the TB Forum and it seems i a mnot the only one with this problem.

It would be interesting to see how your mails are marked in thunderbird. Is it the same way than in my TB?

Edited by petrili

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.