Jump to content
Sign in to follow this  
Levcho

Fault during installing any version on The Kaspersky

Recommended Posts

Hi frends,

I tried to install KES 10.2.1.23 to my computer but I take this message;

"This application could not to be installed. Microsoft Internet Explorer Version 5 or later is required."

Computer propert ar : HP Probook with Win7 Pro+SP1 license-64bit-Inernet Explorer 11, installed all OS updates.

 

I made downgrade IE from 11 to, but mistake are continue.

 

Have you any commentar in this situation? (exclude reinstall os)

 

Thank in advance to the helper.

post-558409-1434367813_thumb.jpg

Edited by Levcho

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.