Jump to content
globalbaco

Endpoint 10 causing wireless adapter to hang [In progress]

Recommended Posts

I am having an issue with my wireless adapter randomly hanging a few times a week. After some troubleshooting I have narrowed it issue down to Kaspersky Endpoint 10.

 

Symptoms:

- Laptop drops wifi connection

- Windows network tray icon changes to disconnected

- Windows network tray icon completely unresponsive

- 'Network connections' area within the Control Panel is unresponsive and hangs Windows explorer

 

Resolution:

Killed Kaspersky Endpoint, wireless immediately reconnects and all network configuration areas are responsive again.

 

Device Control is enabled via policy, however we are only blocking removable drives not Wi-Fi. Network attack blocker is DISABLED.

 

Network Agent: 10.1.249

Endpoint version: 10.2.1.23

OS: Windows 7 Ultimate 64-bit

Network Adapter: Intel Centrino Advanced-N 6205

 

Any help would be appreciated, thanks!

Edited by globalbaco

Share this post


Link to post
I am having an issue with my wireless adapter randomly hanging a few times a week. After some troubleshooting I have narrowed it issue down to Kaspersky Endpoint 10.

 

Symptoms:

[*]Laptop drops wifi connection

[*]Windows network tray icon changes to disconnected

[*]Windows network tray icon completely unresponsive

[*]'Network connections' area within the Control Panel is unresponsive and hangs Windows explorer

 

Resolution:

Killed Kaspersky Endpoint, wireless immediately reconnects and all network configuration areas are responsive again.

 

Device Control is enabled via policy, however we are only blocking removable drives not Wi-Fi. Network attack blocker is DISABLED.

 

Network Agent: 10.1.249

Endpoint version: 10.2.1.23

OS: Windows 7 Ultimate 64-bit

Network Adapter: Intel Centrino Advanced-N 6205

 

Any help would be appreciated, thanks!

 

Hello.

 

Please clarify, if instead of stopping KES completely you disable the components one by one once the problem arises, can you narrow it down to a certain component, the mentioned Device Control maybe?

 

Share this post


Link to post
Hello.

 

Please clarify, if instead of stopping KES completely you disable the components one by one once the problem arises, can you narrow it down to a certain component, the mentioned Device Control maybe?

 

Hello. I needed to stop KES completely. This is because individual components are locked down via policy, and while the issue is occurring communication with Security Center is lost so I cannot kill individual components remotely.

 

I see your point though, so I will create a custom policy for this machine where I can disable components locally next time this occurs.

Share this post


Link to post
Hello. I needed to stop KES completely. This is because individual components are locked down via policy, and while the issue is occurring communication with Security Center is lost so I cannot kill individual components remotely.

 

I see your point though, so I will create a custom policy for this machine where I can disable components locally next time this occurs.

 

You can also assign a password for actions like disabling the policy locally instead of moving the host over to be managed by a different policy.

Share this post


Link to post

Hello, okay?

I do not know if the problem can be embedded here, but come on. I am having the following problem ... sometimes, the wireless connection drops and can not find any more connection in the panel it shows nothing, only after disabling endpoint is she back to recognize connections. Can tell me what can this be? thanks for the help.

 

Note: I regret any clerical error. Sorry.

Share this post


Link to post
Hello, okay?

I do not know if the problem can be embedded here, but come on. I am having the following problem ... sometimes, the wireless connection drops and can not find any more connection in the panel it shows nothing, only after disabling endpoint is she back to recognize connections. Can tell me what can this be? thanks for the help.

 

Note: I regret any clerical error. Sorry.

 

Hi,

 

Does disabling of any particular protection components of the product resolve the issue in your case?

 

Thank You!

Share this post


Link to post

I can only test it tomorrow. But if it does not work any of the alternatives mentioned, do you have another idea to test?

 

Thanks for your help.

Share this post


Link to post
I can only test it tomorrow. But if it does not work any of the alternatives mentioned, do you have another idea to test?

 

Thanks for your help.

 

Hello.

 

Disabling the components one by one is merely a diagnostic mearuse.

It might help localize the issue and help us move from there.

 

Thank you.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.