Jump to content

mfn

Members
  • Content Count

    76
  • Joined

  • Last visited

About mfn

  • Rank
    Candidate
  1. Hello all. I am the original poster of this thread. As of today, March 16, my mvps hosts file being detected as a trojan problem in KIS 2012 seems to have been fixed with a KIS update. After deleting my exclusion rule for the hosts file, having KIS scan the file, and launching and using a browser and email client, all seems to be well. Thank you all for your input.
  2. Starting a couple of hours ago, KIS 2012 has detected my HOSTS file as a "Trojan.Win32.Hosts2.gen". I've been using the mvps hosts file for years without any problems from Kaspersky. (I use the mvps file found here: http://winhelp2002.mvps.org/hosts.htm). I compared my HOSTS file with a backup, and no changes have been made to this file since February 25, which is when I updated the file to the current latest mvps file. Because I do regular full system image backups, I allowed KIS to "disinfect" and quarantine what it wanted to do. The result was that KIS overwrote the file to put it back to its Windows XP default version and did not make a quarantine file copy for restoration if needed. For the moment, I have added the HOSTS file to KIS's exclusion list, but I would prefer KIS to monitor the file as it always has before without issues. I also noticed a similar post made today in the Kaspersky PURE forum found here: Kaspersky PURE Forum Post. My question is - is anybody else having this problem?
  3. Thank you for your reply. The link you provided above indicates that a KIS 2012 license can be used to activate a KIS 2013 installation. What I am trying to determine is if a KIS 2013 license can be used to renew a KIS 2012 installation.
  4. For reasons of my own, I want to stay with KIS 2012 for the time being, but I will need to renew my license soon. Can anybody confirm if a KIS 2013 license will work with a KIS 2012 installation? Thank you.
  5. Here’s what works for me: 1) Disconnect from the Internet. 2) Right click on the red K icon, click Settings, click the box icon tab, click Self-Defense, uncheck Enable Self-Defense, click OK. 3) Right click the red K icon again, click Pause protection, click Pause until reboot. 4) Defrag your hard drive. Your Windows defragmentation utility will now confirm in its report that your Kaspersky files have been defragmented. 5) Right click the red K icon, click Resume protection. 6) Check Enable Self-Defense which you unchecked (disabled) in step 2. 7) Reconnect to the Internet. I hope this helps.
  6. I contacted Kaspersky Tech Support through my.kaspersky.com on December 4 and again on December 5 (to correct my GSI report link), and I have received no reply. Also, my account at my.kaspersky.com shows that I have submitted no requests. I believe I completed the request form properly both times (I have snapshots of what I submitted). When I clicked the "submit" button, the website displayed the following message: "Thank you for contacting our support team. A representative will respond to you shortly." I know I typed in my email address correctly. Yet I received no reply as of today, 4 days after my first request. What else can I do to get Kaspersky's help with my problem described in my original post above?
  7. This is exactly the Event Viewer System error report that I was referring to in my original post. I get this error report on two desktop computers almost every time I close out of Firefox 8.0 Safe Run mode. The restore points are deleted, if there were any created since the last error report, but the System Restore service remains active. The "3B" will change to some other two characters from one error report to another though. Thankfully, this is more of an inconvenience for me than a critical issue since I regularly use disk imaging software. But this could be a serious problem for others who rely on System Restore and won't realize this is happening to their machine until they try to do a restore and see no restore points available. I will contact Tech Support. Thanks.
  8. Please remember I'm having the same problem on two of my desktop PCs. A GSI report for one of my PCs is found here: http://www.getsysteminfo.com/read.php?file...7474045327dadfc Thanks again for your assistance. [Edited to correct GSI report link].
  9. When I close Firefox 8.0 out of KIS 2012 Safe Run mode, Windows XP SP3 System Restore has an error that causes it to delete system restore points and to stop monitoring the system hard drive, according to Event Viewer System error reports. I have patches a,b,c,d,e,f,g. I'm having this problem on two of my desktop PCs. Is this a known issue? If yes, is there a solution? [Edited to add question mark icon in front of topic title.]
  10. For what it’s worth, I am running KIS 2011 v11.0.2.556 on a very old PC and an underpowered netbook, both with no complaints from me regarding performance (relative to the hardware’s lack of speed and power). (KIS 2011 is also running fine on my newer, more powerful PC.) My old PC has a Pentium 4 1.6GHz processor and 1GB of 266MHz DDR RAM. It does have an old graphics card, so none of the system RAM is reserved for graphics. My netbook has a first generation Intel Atom 1.6GHz N270 processor, and 2GB of 667MHz DDR2 RAM. Once the desktops stabilize after bootup, which takes a little over a minute, both machines run fine. Apps open and close reasonably fast (for old or underpowered hardware), and I rarely notice any lag (again, relative to what I would expect from such underpowered hardware). Firefox in Safe Run mode runs stable on both machines. I’m probably having better performance results than usual on this old or underpowered hardware for three reasons: 1) I have disabled all processes and services I don’t use. This frees up a lot of RAM and CPU cycles. 2) I don’t do intensive tasks on these machines, no gaming, video editing, etc. 3) I don’t have any useless crapware installed. Arrow5, Your post #6 indicates available physical memory is 290.52MB. While this is a low amount for unlaunched apps, it does include running KIS 2010. I could be wrong, but I think that KIS 2011 uses about the same amount of RAM as 2010 on average. The virtual memory amount is your hard drive space dedicated by Windows to be used if your running low on RAM. If you’re using a lot of virtual memory, this is a performance killer, even for high powered PCs as hard drives are a lot slower than RAM. You can get a very basic notion of how much your hard drive is being used as virtual memory by going into you’re your Task Manager (right mouse button click the Windows taskbar, then click Task Manager). Click the Performance tab, then look at the Commit Charge Peak value in the lower left corner of the Task Manager window. If the peak is higher than your physical RAM (in your case 960MB), you need more RAM. You should do this after you have been running the PC for a good while after bootup, and you’ve launched and used the applications you use often. What I’m about to say is easy to say, but hard to do for non-techies – if you would be willing to learn how to disable background processes that you don’t need, and identify and uninstall any software that you don’t use, you’re available physical memory would increase, sometimes by a lot. This suggestion is probably not appropriate though because you likely have better things to do then to spend your time seeking out reliable information, reading how to do this, and implementing the changes. I agree with antikythera’s post #2 and Don Pelotas’ post #9 of this thread. In summary, 2011 has some modest improvements over 2010. If you want to try 2011 and it doesn’t work for you, you can always go back to 2010. Then again, if you like 2010 a lot, you can follow Knight Captain’s post #4 and the old cliché – don’t fix what is not broken. Hope this helps.
  11. Thank you, antikythera, for your prompt and informative reply. I will add "-silent" to my shortcut target because your reply indicates a good reason to include it, at least in theory, and you and others on this forum (on different threads) have suggested it. By the way, in KIS 2010, I thought the number "2" in the shortcut target was a command to clear sandbox files on exit, but clearing files on exit didn't work consistently on my PC. (The "clear" command in KIS 2011 Safe Run for Websites works like a charm.) As you probably know, removing the number "2" in the shortcut target for KIS 2011 causes an "incorrect settings" error message. Thanks again.
  12. Does anybody know what the "-silent" does in the shortcut target? I don't have "-silent" in my shortcut target, and it seems to work fine. (I figured this out on my own before I did a search on this forum). My shortcut target for Firefox in Windows XP, Service Pack 3, 32-bit, looks like this (include the quotes): "C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 2011\sbstart.exe" 2 "C:\Program Files\MOZILLA FIREFOX\FIREFOX.EXE" Thanks in advance for your help.
  13. Is it just me that is having a problem with the Sun Java plugin and Firefox running in Safe Run? Does it work in KIS 2011 but not in KIS 2010, which is what I am currently using?
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.