Jump to content
Tron0815

Update-Fuktion fehlerhaft ?

Recommended Posts

Hi nutze derzeit die KIS-Beta 8.0.0.402 nct und habe da ein seltsames Problem.

KIS schreit rum das die Datenbanken veraltet sind, beim Update kommt aber immer "Die Datenbanken benötigen kein Update"

Irgendwie ein komischer Widerspruch.

 

Hier mal als Bild:

post-10202-1214080277_thumb.jpg

Share this post


Link to post

...Nö....Systemzeit ist korrekt.

Kann man die ganzen Datenbanken mal rauswerfen und dann komplett neu laden ?

Liegt es evtl an dieser Beta ?

 

Warum ist der Download der Updates eigentlich immer so elend lahm? Das hat mich an Kaspersky schon immer gestört.

 

Share this post


Link to post

Das Löschen der gesamten Datenbanken ist möglich, löschedazu den Inthalt des Ordners C:\Dokumente und Einstellungen\All Users\Anwendungsdaten\Kaspersky Lab\AVP8\Bases\ beendetem KIS und deaktiviertem Selbstschutz (unter Windows Vista C:\ProgramData\Kaspersky Lab\...).

 

Sonst könnte auch der Updatebericht bei der Problemsuche weiterhelfen...

Share this post


Link to post

Zum Thema Updates habe ich noch was einzuwerfen:

 

Passt zwar nicht mehr ganz ins Beta-Forum aber ich möchte nicht noch mehr "schlechte" Sachen über die .357 ins HU Forum posten.

 

Also: Hier läuft die .357 mit folgendem Problem.

 

Mein Rechner ist eigentlich sehr aufgeräumt, läuft flüssig und schmiert praktisch nie ab aber:

 

Wenn Kis grade einen Vollscan durchführt und dabei automatisch ein Update gestartet wird hängt er sich bei 99% Vollscan und 100% Update auf. Er arbeitet zwar noch munter weiter aber ich hatte ihn mal 3 Stunden in dem Zustand stehen und nichts ging weiter...

 

a) Sehr dämlich, dass das Update während eines VS gestartet wird.

B) Auch dämlich das man das nicht abschalten kann.

c) Noch viel dämlicher, dass der Rechner dabei abschmiert.

 

lieben Gruß

 

Undo

Edited by undoreal

Share this post


Link to post

Danke für die Antwort.

 

das ist bekannt. updates konnen nicht finalizieren wahrend ein scan lauft
Uff. Das ist aber happig und malt auch mir ein wenig Traurigkeit ins Gesicht.

Share this post


Link to post

wird das Problem mit dem Update c behoben sein? Hoffentlich kommt das Update bald.

 

JOEHLER

Share this post


Link to post

Passt zwar auch nicht ganz hier her aber vielleicht als Anmerkung. Ich mache aller 27 Tage einen Vollscann (bzw lasse machen) und während dieser Zeit stelle ich da das Problem ja nun LEIDER :( bekannt, und noch vorhanden ist, meine Updatefunktion von "Auto" auf "Manuell". Das kriege ich gerade noch so hin. Ein bisschen Flexibilität traue ich eigentlich jedem zu !! ;)

Ähnlich verhält es sich bei der Sache mit den fehlerhaften Datenbanken und dem sich selbst beendenden Schutz (aus einem anderen Topic bekannt).

Solang da noch Probleme sind kann man doch das Update auf Manuell stellen und wohl zwei mal am Tag den Update Button benutzen !!!!

So schön "Groß und Bunt wie der ist!! :rolleyes:

Viele User nörgeln einfach zu schnell umher. (dies stellt nur meine persönliche Meinung dar)

 

So das musste ich jetzt mal sagen!!

LG

jens

;)

Share this post


Link to post

ööhhhmm :rolleyes: das war kein nörgeln von mir sondern freundlich gefragt. Ich möchte nächste Woche KIS 2009 in der Praxis (Physiotherapie) auf 3 Rechner einsetzen. Hier muss KIS 2009 100% stabil funktionieren. Ich kann den Anwednern aus Zeit- und Kostengründen keine Workarounds zumuten. Eigentlich wäre KIS 2009 mit dem Automatik Modus perfekt! Ich hoffe mit dem nächsten Update ist es dann auch so.

 

JOEHLER

Edited by joehler

Share this post


Link to post

...das war auch echt nicht persönlich gegen Dich gerichtet!!

Sorry wenn das so ankam !! :blink:

 

LG

jens

;)

 

Share this post


Link to post

Naja, das Hängenbleiben hat mehr mit dem internen Ablauf des Updateprozesses zu tun als mit der Updatequelle...

Share this post


Link to post

So ein wechsel auf den anderen Updateserver führte bei mir zum Erfolg....jetzt ist wieder alles im grünen Bereich :-)

Share this post


Link to post
ööhhhmm :rolleyes: das war kein nörgeln von mir sondern freundlich gefragt. Ich möchte nächste Woche KIS 2009 in der Praxis (Physiotherapie) auf 3 Rechner einsetzen. Hier muss KIS 2009 100% stabil funktionieren. Ich kann den Anwednern aus Zeit- und Kostengründen keine Workarounds zumuten. Eigentlich wäre KIS 2009 mit dem Automatik Modus perfekt! Ich hoffe mit dem nächsten Update ist es dann auch so.

 

JOEHLER

 

:blink:

Du willst eine "Heimanwendersoftware" in einen Geschäftlichem Umfeld wie einer Praxis nutzen?

 

Was ist mit den Kundendaten?

Gute Versicherung?

 

Für sowas gibt es die KAV6 for Workstation die ist ausgelegt für Geschäftsumfelder.

(KOS 5+1 Lizenzen bei KL Partner zu erwerben)

 

Jeden sollten die paar Euro mehr für die KAV6wks bezgl. der Kundendaten auf Geschäftsrechner wert sein.

 

Jedenfalls würde ich das so empfehlen, ob der Kunde dann das macht ist ja egal, Hauptsache man hat richtig beraten.

 

:dash1:

Edited by dzweitausend

Share this post


Link to post

Kein Problem. Selbstverständlich sind die Clients nur Terminal Maschinen. Die Programme für die Praxisverwaltung laufen auf einem Terminalserver in einer sicheren Netzumgebung getrennt durch HW-Firewall und speziielle Access Masken. Es kann nichts passieren, da die DB und das DBMS sich nur isoliert auf dem Server befinden. Aber die Clients sollten dennoch zwecks innerer Sicherheit mit KIS 2009 (proaktiver Schutz und Schutz vor Keylogger) geschützt werden.

 

Aber Danke für diese Hinweise.

 

JOEHLER

Share this post


Link to post

Also so langsam finde ich es echt bescheuert, dass das Problem immernoch besteht!

 

Das kann wohl nicht ganz angehen, dass ich seit Wochen keinen einfachen Vollscan mehr gemacht habe nur weil mein Rechner dabei abschmiert?!

Wird ja wohl wohl nicht so schwierig sein ein Häkchen einzubinden welches den Updatestart während eines Scans blockiert?! Wenigstens als Notlösung bis zum MP1 oder so..

Ich hab' echt kein Bock Geld zu zahlen und um mich dann mit sowas rumschlagen zu müssen...

 

Ich hab nichts, absolut garnichts gegen Software Probleme aber die sollten dann wenigstens schleunigst behoben werden.. *grummel*

Edited by undoreal

Share this post


Link to post
Also so langsam finde ich es echt bescheuert, dass das Problem immernoch besteht!

 

Das kann wohl nicht ganz angehen, dass ich seit Wochen keinen einfachen Vollscan mehr gemacht habe nur weil mein Rechner dabei abschmiert?!

Wird ja wohl wohl nicht so schwierig sein ein Häkchen einzubinden welches den Updatestart während eines Scans blockiert?! Wenigstens als Notlösung bis zum MP1 oder so..

Ich hab' echt kein Bock Geld zu zahlen und um mich dann mit sowas rumschlagen zu müssen...

 

Ich hab nichts, absolut garnichts gegen Software Probleme aber die sollten dann wenigstens schleunigst behoben werden.. *grummel*

 

 

also bei meiner 357ab schmiert nichst ab während eines updates und eines laufenden vollscan.

;)

 

ist also nicht auf jeden system, das ist also eher das problem mal wieder.

 

fehler die nicht immer auftreten und schwer reproduzierbar sind, bedeuten längere entwickler arbeitszeiten

 

:)

 

p.s. mein testsystem sieht man in der sig

Edited by dzweitausend

Share this post


Link to post

Das ist komisch. Sonst lief und läuft eigentlich alles..

 

Warum kann nicht trotzdem eine Option einbaut werden die das Update während eines Vollscans verhindert? Ist doch eh Blödsinn weil bei den meisten gleich hinterher ein Quick Scan gestartet wird. Die laufen dann gleichzeit mit unterschiedlichen Signaturen.?. ^^ :bf:

Edited by undoreal

Share this post


Link to post
Das ist komisch. Sonst lief und läuft eigentlich alles..

 

Warum kann nicht trotzdem eine Option einbaut werden die das Update während eines Vollscans verhindert? Ist doch eh Blödsinn weil bei den meisten gleich hinterher ein Quick Scan gestartet wird. Die laufen dann gleichzeit mit unterschiedlichen Signaturen.?. ^^ :bf:

 

Hmm...warum stellst du das Update nicht auf "manuell", wenn ein Vollscan läuft?

Share this post


Link to post
Das ist komisch. Sonst lief und läuft eigentlich alles..

 

Warum kann nicht trotzdem eine Option einbaut werden die das Update während eines Vollscans verhindert? Ist doch eh Blödsinn weil bei den meisten gleich hinterher ein Quick Scan gestartet wird. Die laufen dann gleichzeit mit unterschiedlichen Signaturen.?. ^^ :bf:

 

Stimme ich dir voll zu habe ich bereits bei der damaligen 6 als Verbesserungsvorschlag gemacht, das während eines Scans der "Update Task" nach "hinten" verschoben wird.

Am besten noch eine Funktion für Backupprogramme noch das diese Tasks sich nicht überschneiden.

:)

Wird wohl auch irgendwann eingebaut evtl.

;)

Edited by dzweitausend

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.