Jump to content

Certificate problem.

Go to solution Solved by harlan4096,

Recommended Posts

I have a problem concerning a supposedly invalid Certificate for a website.

I am running Kaspersky Internet Security on Windows 11 version 23H2 (OS Build 22631.3447)

My usual Browser is Chrome. The problem is the same using Edge.

The address in question is https://www . librarycat . org/

When I try to access it I receive a message that says “Visiting an untrustworthy website has been prevented” (Screenshot 52). Note that the message is from “touch.kaspersky.com”

Selecting “Show details” takes me to Screenshot 54. This gives me the name of the URL as “touch.kaspersky.com”. Getting nowhere here, and knowing that several colleagues using other Anti-virus tools can access it without problems, I tried adding it as a Trusted Address. I added it, checked that it was activated but still had the same problem.

At the same time the message is shown the small “Access denied” message appears, with an alert sound, then disappears only to reappear after about 2 seconds. The only way to stop it is to close the browser.

Any assistance appreciated.

Screenshot (52).png

Screenshot (54).png

Link to comment
Share on other sites

5 minutes ago, harlan4096 said:

I'm getting a different warning: That means, the URL is flagged as malicious: Maybe a false positive, will report to K. analysts...

Hi @Roger42 & @harlan4096

With v21.6, we can replicate Roger's original issue: image.thumb.png.78531fcb30e21b440b69d10dd847d5f2.png

Also @Roger42, when this issue is fixed, KIS is Kaspersky's old software, it will eventually be obsolete; Kaspersky have not yet announced an end date; you may wish to upgrade (free) to the *new* Kaspersky Standard, the process is explained here: Kaspersky: Basic, Standard, Plus, Premium - info & FAQ, by Danila T. 

  • Before uninstalling old / installing new - create a System restore point. 
  • Before uninstalling old / installing new - make sure (you) have the Activation code for the existing software saved in (your) MyKaspersky account. 
  • After uninstalling KIS, make sure you reboot the computer. 
  • Download new software from: https://www.kaspersky.com/downloads#update-product.
  • After upgrading run a Database update, allow it to complete, shutdown the computer using Shutdown, not Restart, power-on by pressing the power button, login.

Thank you🙏

  • Like 1
Link to comment
Share on other sites

I  checked some Java Scripts in the source code 🤔 , but let's wait for the final verdict from Kaspersky Virus Lab.





The Grade on Qualys. SSL Labs = B


" B - adequate security with modern clients, with older and potentially obsolete crypto used with older clients; potentially smaller configuration problems "


  • Like 1
Link to comment
Share on other sites

  • Solution


Dear User,

Thank you for sending a request to Kaspersky!
We have checked the link you sent us.
It has been confirmed as a false positive and excluded from our data loss threat protection databases.

Best regards,  Senior Web Content Analyst
39A/3 Leningradskoe Shosse, Moscow, 125212, Russia Tel./Fax: + 7 (495) 797 8700 http://www.kaspersky.com https://securelist.com
https://opentip.kaspersky.com/ - get insights about suspicious files, hashes, URLs, IP addresses or domain names

  • Like 2
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...