Jump to content
scott.swan

KES 11.0.1.90 update does not accept existing license

Recommended Posts

Posted (edited)

On a few of my workstations, after upgrading from 11.0.0.6499 to 11.0.1.90, KES does not accept the license currently installed. When I reinstall the license, it shows and good, but then just dumps it and says there is no license. 

Now, strangely enough, the workstation I did the update on just yesterday and could not get the license in, now is showing as active using my currently license.

Any ideas as to what causes this?

Edit: I forgot to mention that on some, but not all workstations, I have to un-install NA 10.5.1781 just to it can be re-installed.

Edited by scott.swan

Share this post


Link to post
Posted (edited)

Comes out to 12 meg in size, trying to make it smaller

Even without the Windows event logs, it comes out to 8.5 meg in size.

Do you have another way to get the GSI file?

Edited by scott.swan
More info

Share this post


Link to post
Posted (edited)

 

Not sure if I am catching the right place that you are looking for.

Adding new license - img 01

KES004.JPG.0e751674d93ed8eeadcf200c6dd2197c.JPG

Key added - img 02

KES002.JPG.71a2d6c2c9293b368f641fd6c008ba6e.JPG

Key accepted - img 3

KES003.JPG.d716c905059084b3143ac6a67235a0e7.JPG

After clicking on 'Finish' - img 04

KES004.JPG.0e751674d93ed8eeadcf200c6dd2197c.JPG

 

 

 

 

 

 

KES001.JPG

KES001.JPG

KES002.JPG

KES003.JPG

KES004.JPG

Edited by scott.swan

Share this post


Link to post
5 часов назад, scott.swan сказал:

Don't know how, but i seem to have put in 2+ sets of my 4 images.

Hello!

Do you have any computers, that works properly with this key.

Do you use KSC?

Tank you!

Share this post


Link to post

Yes - about 133 out of 135 had no issue. One that did, strangely enough, worked properly the next day. This one (a laptop) still has not. 

And Yes, I have KSC running on a Virtual Server.

Share this post


Link to post

Sorry it took so long to get back here. This can be closed. Found the cause to the issue. "Always look to the simplest solution first" which I did not.

 

I ran out of licenses. 

Problem solved (as soon as I can get more licenses that is.)

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.