Jump to content
danijel

Small Business Server 2008 x64 Edition Service Pack 2 or higher is required. Supported OS or not?

Recommended Posts

I have situation on customer side and if someone can look into GSI and answer me, is this OS supported by KSOS5 or not?

image.png.37addd42322b0d8499276e7d45408326.png

Until now KSOS3 was installed, but removed because new activation codes are not valid with it. KSOS5 setup fails with message "Kaspersky Small Office Security -- Microsoft Windows Small Business Server 2008 x64 Edition Service Pack 2 or higher is required to install the application. "

I don't have enough experience that can tell customer to install SP2 and be sure that KSOS5 will install after that. GSI can be downloaded from

https://1drv.ms/u/s!Ai25I7LzIRfAtyMJLWi6d53BMm8d

 

Share this post


Link to post

Someone (admin) changed title. I'm not sure which version is:

Windows Server Standard 2008 or Windows SBS Standard 2008 :( (SP1)

and don't know if upgrade to SP2 will satisfy requirements for KSOS5 (or KSOS6)

 

Share this post


Link to post

Update:

after SP2 update, KSOS6 installed without problem. Topic can be closed.

 

Share this post


Link to post
Guest
This topic is now closed to further replies.

×

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.