Jump to content
danijel

Error code A6440010?

Recommended Posts

What can mean A6440010 error code?

I'm upgrading from KES 10 to KES 11 via KSC. And I seen such error code on Win7 and Win 10. I saw this on different modules.

For now, I had to go back to KES 10 on one PC because not all KES 11 modules started OK. KES 10 is working without problem. I have some tracing files from this PC with KES 11, but Getsysteminfo with KES10.

 

Share this post


Link to post

Hi,

at the moment I can't make screenshot. I will explain.

I started upgrade from latest KES 10 to KES 11 via KSC.

Not all KES 11 modules started after restart.

I made unistall task. Restart.

Clean install. Again some (same) modules didn't start. One of them on manual start returned Error code A6440010.

Turned on tracing. Restarted PC. Turned off tracing.

Unistalled KES 11. Restart. Installed KES 10 (10.3.0.6294). Restart. Everything OK.

GSI report made Remote diagnostics at this moment.

If this can help, files collected can be downloaded from

https://1drv.ms/f/s!Ai25I7LzIRfAtxp7UQWMOoAY4GT6

Thank you!

Share this post


Link to post

Situation #2 (Win10 PC, 2x Xeon, 48GB memory)

After upgrade, OS didn't started OK. Forced restart. KSC says that KES 11 is installed, KES 10 was on list of installed apps. I tried to force one more install. Didn't help, except that after this try KES 11 was on list of installed apps in OS. No modules started. On manual start, Error code A6440010 .

Later I made and run task for unistall KES 11. Restart. Task for uninstall KES 10. Restart.

Task for install KES 11. Restart. Now KES 11 is working on this PC.

Question? Is it possible that running uninstall tasks for KES10/11 will help PC from previous post? Best guess is ok.

Thank you!

Share this post


Link to post
3 hours ago, Ivan.Ponomarev said:

Hello!

Have you already tried to use the lavremover to completely uninstall KES 10? 

Thanks!

Hello,

answer is no. In first situation there was no indication that maybe KES 10 was not removed 100%. I will return to this PC later.

Thanks!

Share this post


Link to post

Hi,

I don't have physical access to PC, so I have done what I can  remotely. If you have some extra guidelines what to do, just send me. I can work with PC after working hours :(.

Attached are GSI from KSC remote diag - one with KES 10 working OK, and another with KES 11 not working OK. Multiple tasks are not working, Web control has Error code A6440010

KES10_0001-sysinfo-result.cab

KES11_0002-sysinfo-result.cab

goran2.png

goran1.png

Share this post


Link to post
9 hours ago, Nikolay Arinchev said:

Hi,

Could you please clarify what type of license do you use?

Please DO NOT publish you key here at forum.

Thank you!

Kaspersky Total Security for Business European Edition.

Share this post


Link to post
Am 18.4.2018 um 05:38 schrieb Ivan.Ponomarev:

Hello!

Have you already tried to use the lavremover to completely uninstall KES 10? 

Thanks!

Hello,

I had the same mistake. With kavremover I could solve it. KES 11 with kavremover uninstalled and then reinstalled without problems.

I think it's up to the install KES 10 private fixes. I forgot to uninstall that before. 've uninstalled the pf's on another client, then went the KES 11 installation easily.

KR,

deba

Share this post


Link to post

Same problem. But I don't think its related to PFs. On all PCs I have same level and some of them were correctly upgraded from KES10SP2 to KES11 and some not.

I have no clue what is the difference. Also OS version and patch level is same.

Share this post


Link to post

Probably solved. The problem is that on my site KES10SP2 was password protected. KES11 made paralel installation and was not able start services and tasks. After a few restarts it made rollback and KES10SP2 was running again. 

I tried to disable password protection then and reinstallation was successful. 

Probably Kaspersky should add another option to installation wizzard for uninstall paswword when upgrade from previous verzion is done, or read password from KSC.

Share this post


Link to post
24 minutes ago, peterecju said:

Probably solved. The problem is that on my site KES10SP2 was password protected. KES11 made paralel installation and was not able start services and tasks. After a few restarts it made rollback and KES10SP2 was running again. 

I tried to disable password protection then and reinstallation was successful. 

Probably Kaspersky should add another option to installation wizzard for uninstall paswword when upgrade from previous verzion is done, or read password from KSC.

Password protection is disabled on this PC with problem. I have made uninstall of version 10 and version 11 is still not running after install. Didn't try kavremover to remove vesion 10 and 11, maybe something from old installs is causing issue.

Share this post


Link to post

Hello.

Please provide GSI report form affected workstation and KES policy export. 

Share this post


Link to post
18 hours ago, Evgeny_E said:

Hello.

Please provide GSI report form affected workstation and KES policy export. 

 

On 4/19/2018 at 8:04 PM, danijel said:

Hi,

I don't have physical access to PC, so I have done what I can  remotely. If you have some extra guidelines what to do, just send me. I can work with PC after working hours :(.

Attached are GSI from KSC remote diag - one with KES 10 working OK, and another with KES 11 not working OK. Multiple tasks are not working, Web control has Error code A6440010

KES10_0001-sysinfo-result.cab

KES11_0002-sysinfo-result.cab

goran2.png

goran1.png

 

Share this post


Link to post

Hello!

Please if possible collect the full GSI report from the affected machine and also he KES traces while reproducing the issue. 

This onformation should be collected locally. 

Thanks!

Share this post


Link to post

Hello. 

Please use latest GSI utility available here https://www.getsysteminfo.com , we get more data with version 6.2 your reports were collected with older version and they are missing some details. 

Could you try the following on a test workstatiton :

  • Install KES11 
  • Apply  application policy
  • Are you getting an error a6440010 ?
  • If you get one :
  1. Remove workstation from policy scope
  2. use reset application settings functionality in KES11 local interface
  3. Are you still getting this error message ?

Have you converted your policy for Kaspersky Endpoint Security 11 from KES 10 ? If yes what was the version of KES 10 it was, can you try creating policy for KES 11 from scratch ?

 

Share this post


Link to post
12 hours ago, Evgeny_E said:

Hello. 

Please use latest GSI utility available here https://www.getsysteminfo.com , we get more data with version 6.2 your reports were collected with older version and they are missing some details. 

Could you try the following on a test workstatiton :

  • Install KES11 
  • Apply  application policy
  • Are you getting an error a6440010 ?
  • If you get one :
  1. Remove workstation from policy scope
  2. use reset application settings functionality in KES11 local interface
  3. Are you still getting this error message ?

Have you converted your policy for Kaspersky Endpoint Security 11 from KES 10 ? If yes what was the version of KES 10 it was, can you try creating policy for KES 11 from scratch ?

 

Hello,

now this are right questions and help. It was policy problem. After removal of converted policy endpoint started to work normal. Policy was converted from KES 10 SP1 version.

Thank you!

Share this post


Link to post
11 hours ago, Nikolay Arinchev said:

Hi,

Thank you for your feedback!

Do you think we can mark that topic as solved?

Thank you!

Solved!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.