Sign in to follow this  
Followers 0
atomicock

High CPU Usage Problem?

5 posts in this topic

Problem High CPU Usage 100% with kaspersky av 2012 full scan . :angry:

 

how setting cpu usage to 30% or 40% ???

 

 

I think will toggle to ~ :dash1:

 

edit: moved from GSI section, and del unnecessary advertising.

Edited by richbuff

Share this post


Link to post
Share on other sites

Please post your GetSystemInfo report link, instructions are located in the fifth (5th) Important topic.

 

Please see the small print that is located at the bottom of this message.

Share this post


Link to post
Share on other sites
Please post your GetSystemInfo report link, instructions are located in the fifth (5th) Important topic.

 

Please see the small print that is located at the bottom of this message.

 

Vaio Z116

 

Intel® Core™ i5-540M Processor 2.53 GHz with Turbo Boost up to 3.06 GHz

6 GB DDR3 SDRAM*2 (upgradeable up to 8 GB*3)

Genuine Windows® 7 Professional (64-bit)

SSD in RAID 0: 128 GB (64 GB x 2, Serial ATA)

 

Share this post


Link to post
Share on other sites

He meant the link to the whole GSI, the info you posted is about 0,10% of what we would be able to see in that log.

Share this post


Link to post
Share on other sites
He meant the link to the whole GSI, the info you posted is about 0,10% of what we would be able to see in that log.

 

anyway I,m buy license Bitdefender 2013 its amazing and low cpu just 30% :beer:

 

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0