Jump to content
  • Announcements

    • Rodion Nagornov

      Долгое сохранение сообщений || Delays while posting (click here to read the full text RU/EN)   09/20/2017

      Due to some technical reasons visual delays are possible while message sending. Actually your message is published immediately - just interface works long. In such case, please, do not re-send your message immediately! Press F5 to reload the page and check if your message/topic is published. || По техническим причинам возможно визуально долгое отправление сообщений на форуме. Фактически ваше сообщение публикуется мгновенно - долго отрабатывает графика. В случае подобной ситуации, пожалуйста, сначала обновите страницу (F5) и проверьте, появилось ли ваше сообщение. Не пытайтесь сразу отправить его заново.

kis 2013 update database release date

Recommended Posts

kaspersky internet security 2013 is updating the databases very well but i saw the database release date in kaspersky is yesterday 27/12/2012, not 28/12/2012

Share this post

Link to post

Using KIS 2012 Database release date: 12/27/2012 9:42 AM


Tried updating this morning but to no avail. Time zone correct.

Share this post

Link to post

Im using KIS 2012 and i updated on the 27th at 2000 GMT and the release date time was 13.45. i updated this morning at 0945 28th and the update time is still showing as 13.45 27th. The download completed successfully with about 2mb downloaded. but i dont think its happened before where the update time is still the same after 13 hrs between update. issue seems similar to those above? ill try updating in a while its 12.00 on the 28th now

Share this post

Link to post

Confirmed here on all 3 rigs (2 running KIS 2013 and 1 running KIS 2012).

(I was planning to upgrade to 2013 on that box today, but will hold off until it's fixed...)


Date/time on all 3 rigs is correct and updates seem to be occurring normally, both auto and manual, and it reports that everything is "up to date".


It's just that the database *does* still have a date/time stamp of 12/27/2012 07:42AM; it's now 12/28/2012 06:15AM in my region.


I recall that this happened once before, a couple of years ago?

The problem was with the KL CDN/update servers.

It was eventually sorted, after several hours. :)


No need to panic, of course -- just posting so that the mods can report it to KL.







Share this post

Link to post

it should be 28.12.2012 06:50. Is your time zone correctly set in the windows settings?


should that be the same for KIS 2012 or is it different


same here moxie. mine downloaded ok. everything says upto date but the time stamp is still showing as the 27th at 13.45 gmt


just updated again at 12.20 gmt it downloaded fine around 50kb as only been updated a hr ago but still shows as 13.42 27th

Edited by Lucie

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now