Sign in to follow this  
Followers 0
Jmw

Does not update automatically. Problem with KIS2011...

6 posts in this topic

Hi all!

 

I installed KIS 2011 onto my laptop (I uninstalled KIS 2010 first - didn't do an upgrade, did clean installation). Installation of KIS 2011 went smoothly, until...

 

About a day after installing KIS 2011, I turned my laptop on and KIS 2011 said the databases were out of date (which I expected, since the laptop is not used often) and I just surfed the net as usual thinking KIS 2011 would update automatically - but it didn't. After 25 mins of using the laptop I had to update KIS 2011 manually.

 

It's strange as the settings have not been touched - the setting for updates was set to auto-update. Yet KIS 2011 did not do so.

 

I decided to go back to KIS 2010 until CF1 for KIS 2011 is released - I understand that there have been some minor bugs within KIS 2011 and so I'm prepared to wait. For the mean time KIS 2010 is doing a good job! :D

 

If there are any answers to this issue then please post them - I'd like to have an idea of what to do if a similar problem occurs in CF1 KIS 2011.

 

Thanks,

Tye. :)

Share this post


Link to post
Share on other sites

since it's a laptop: settings>options>disable schedule tasks while the pc is running on batteries.

Share this post


Link to post
Share on other sites
since it's a laptop: settings>options>disable schedule tasks while the pc is running on batteries.

 

Sometimes the laptop is in use when its plugged into the mains and KIS 2011 still wouldn't update automatically.

 

As I'm writing this post - I have KIS 2010 installed, when I booted the laptop up, I noticed that my network monitor (next to the clock in Vista) took some time to cycle through the automatic dectection and connection of my wireless network. Sometimes KIS 2011 was up and running before the laptop had connected to the network; that, I believe may be the issue as to why KIS 2011/2010 may not be updating automatically on start-up.

 

However, it does not explain why after 25 mins it would still not update automatically...

 

Thanks,

Tye. :)

Share this post


Link to post
Share on other sites

kis does update only after 20 minutes from startup (so it does not interfere with the boot process) - it is configurable via settings, you can modify the timeout. Also, depending on various factors kis may detect the laptop as on batteries when it's not.

Share this post


Link to post
Share on other sites
kis does update only after 20 minutes from startup (so it does not interfere with the boot process) - it is configurable via settings, you can modify the timeout. Also, depending on various factors kis may detect the laptop as on batteries when it's not.

 

It seems strange that auto update is set to run after 20 minutes, to not interfere with boot process. Surely a couple of minutes would suffice, whose to say that something in the new update could be required urgently and prevent computer infection. If this is the case I think I will set the update to run at startup after a couple of minutes !!!

 

Do you know how it is configurable in settings, do you mean that you can schedule update to run at start up and then adjust the time it runs (or something else entirely).

Share this post


Link to post
Share on other sites
Do you know how it is configurable in settings,
Settings > Update settings > Run mode tab > By schedule > configure as you wish.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0