Jump to content


  • Content Count

  • Joined

  • Last visited

Everything posted by TEAPOT2

  1. T o stop Kaspersky Internet Security updating software automatically select Settings then Protection. Scroll down to Software Updater and turn it off. There will then be warnings about updates to various programs with the option to Install or Ignore. I should have checked this in the first place. To Mirosorio. Try reinstalling Firefox. On the Mozilla website it is possible to download earlier versions.
  2. I also have this problem. I have found a work around though. As soon as the message appears that Kaspersky is downloading Firefox, I unplug the modem. When I re-connect the modem Kaspersky says it cannot update Firefox and the update dialogue comes up and allows skipping this update. Cumbersome but prevents having to reload an older Firefox. In Firefox under tools, options, general (FF56) is an option "Never check for updates" and an option "Use a a background service to install updates". Even when these are set to No, Firefox and Kaspersky both try to update Firefox. It would be great if Kaspersky could permanently prohibit unwanted updates from any program as required.

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.