Jump to content
Sign in to follow this  
Dejavu72

Плагин для KES 11.1 несовместим со старыми плагинами KES 10 в KSC 10.5(a)

Recommended Posts

Добрый день!

Сегодня подключил удаленное подразделение к себе на сервер KSC 10.5(а).

Сервер показал версии установленных плагинов:

Агент - 10.1.249

KES 10 - Kaspersky Endpoint Security 10 Maintenance Release 1 для Windows - версия 10.2.1.23

На KSC уже был обновленный плагин для KES 11.1

Для управления вновь прибывшими клиентами с KES 10.2.1.23 нашел и установил соответствующий плагин.

Сейчас список установленных плагинов таков:

image.png.9ec456576ca72a1fa628c23700296abb.png

Но если зайти в параметры политики KES 11.1 видим такую картину:

image.png.df1818c6e67072fa28b5bf34d0e108fc.png

А должна быть такая:

image.png.b9b3f769227a7af1ec72546ac8789822.png

Хотелось бы предупредить коллег по цеху об этом инциденте.

 

Share this post


Link to post

Здравствуйте,

Правильно ли я понял, что после устанвки плагина для KES 10.2.1.23 плагин для KES11.1 работает некорректно?

Пробовали ли вы переустановить плагин для KES11.1?

Спасибо!

Share this post


Link to post
42 минуты назад, Dejavu72 сказал:

Добрый день!

Сегодня подключил удаленное подразделение к себе на сервер KSC 10.5(а).

Сервер показал версии установленных плагинов:

Агент - 10.1.249

KES 10 - Kaspersky Endpoint Security 10 Maintenance Release 1 для Windows - версия 10.2.1.23

На KSC уже был обновленный плагин для KES 11.1

Для управления вновь прибывшими клиентами с KES 10.2.1.23 нашел и установил соответствующий плагин.

Сейчас список установленных плагинов таков:

Но если зайти в параметры политики KES 11.1 видим такую картину:

А должна быть такая:

Хотелось бы предупредить коллег по цеху об этом инциденте.

 

У нас стоит ещё больше плагинов, но указанный баг с отображением политики для KES 11 я не могу воспроизвести.

Share this post


Link to post
Цитата

На KSC уже был обновленный плагин для KES 11.1

Обычно плагины не обладали обратной совместимостью с KSC. И скорее всего, плагин для KES 11.1 тоже поддерживается только для KSC11, но не для KSC 10.5

Share this post


Link to post

У меня похожая картина, только наоборот - косяки с отображением политики KES 10.2.1.23, политики других версий KES отображаются корректно.
К консоли KSC 10.5.1781 подключено несколько KSC разных версий (на каждом KSC своя версия KES)
в консоли установлены плагины всех используемых версий KES.
При этом политики KES 10.2.1.23 отображается практически пустой

image.thumb.png.949220decd49cfafb7a8055d3802f68a.png

Хотя эта-же политика на консоли самого KSC отображается нормально.

Share this post


Link to post

aigir Вот поэтому я не обновляю ВСЕ плагины на серверах до последних версий. Стоят только плагины для тех продуктов, для которых необходимо управление.

А на своей машине с установленной консолью KSC вышла вот такая картина.

Я не считаю это багом, так как держать солянку разных версий KSC и KES не совсем правильно.

Nikolay Arinchev , да правильно, но для меня не критично, так как установил плагин для KES 10 MR1 временно на период миграции на KES11.0.1.

katbert Использование плагина для KES 11.1 в KSC 10.5 (a) - нормальный сценарий.

image.png.ca57bbb3dfc7c63747e801319fbc6ac1.png

https://support.kaspersky.ru/9333#block3 - пруф.

 

Share this post


Link to post
4 минуты назад, Dejavu72 сказал:

Выходит, статьи противоречат друг другу. Там говорится, что поддерживается управление серверным WSEE 8.0.2

А в другой статье - уже WSEE 8.0.2 не упоминается - т.е. не поддерживается.

Какими программами можно удаленно управлять с помощью Kaspersky Security Center 11

https://support.kaspersky.ru/14757

Share this post


Link to post

А про совместимость с KSC 10.5 - да, нашел упоминание об этом в ReleaseNotes_11.1.0.15919_ru.txt

Цитата

СОВМЕСТИМОСТЬ ПРОГРАММЫ С KASPERSKY SECURITY CENTER

Программа совместима с Kaspersky Security Center версий 11 и 10 Service Pack 3.
Обратите внимание: возможность управления компонентом Адаптивный контроль аномалий, поддержка индикатора уровня защиты для инсталляционного пакета, отчеты по новым компонентам (Адаптивный контроль аномалий, Поставщик AMSI-защиты) и статусам работающих / остановленных компонентов доступны только в Kaspersky Security Center 11.

 

Share this post


Link to post

katbert избавьтесь уже от WSEE 8.0.2. KSWS10.1 нормально пашет на 2003 серверной винде, только не забудьте отключить параметр оптимизации использования памяти (не умеет так 2003).

image.png.87794ddad64325df9ff941d2bc12345f.png

А что касательно обновления KSC до 11 версии - я пожалуй воздержусь...

Share this post


Link to post
47 минут назад, Dejavu72 сказал:

katbert избавьтесь уже от WSEE 8.0.2. KSWS10.1 нормально пашет на 2003 серверной винде, только не забудьте отключить параметр оптимизации использования памяти (не умеет так 2003).

Это уже остатки, в прошлом году перешли на KSWS 10.1.1 на большинстве серверов. Теперь будет повод добить остальные, чтобы не тащить в KSC11 формально не поддерживаемый плагин.

Share this post


Link to post

Вести с полей)

После установки старых плагинов (на KAV6 MP4 и KES10 MR1), сломался плагин на KES 11.1 . 

Решение: удалить плагин KES11.1 (статья - https://support.kaspersky.ru/9303) и установить его заново. После этого действия все плагины у меня отображают параметры политик правильно.

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.