Jump to content
Sign in to follow this  
Dartz

alcune info su kis

Recommended Posts

salve a tutti mi sono appena iscritto per chiedere alcune info su kis:

da un po di tempo sto tenendo in uso la versione 2016 di kaspersky internet security perche leggevo in molti avevano problemi con la 2017 pensavo quindi in caso di passare direttamente alla 2018 non appena fosse stata disponibile pero ho letto nei requisiti serva il service pack 2 per poterlo installare nel mio windows vista ed e proprio qui il problema perche tempo fa il solo aver messo il service pack 1 ( sempre per poterci installare kis ) mi rallentò di molto il pc volevo quindi evitare di mettere il 2... mi chiedevo se ci sarà possibilita di poterlo installare anche sul service pack 1 ( ho notato per il momento il download della versione 2018 sia stato tolto magari c'è speranza quindi...) o magari se c'è modo di continuare a usare la versione 2016 con le licenze nuove ( magari con tipo qualche conversione di licenza da esempio 2018 a 2017/2016 ) perche sapevo che nella 2016 non potrebbero funzionare licenze di versioni 2 anni avanti e in negozi si trovano solo le versione correnti...

ho notato anche che nonostante ho l antibanner attivo sul pannello di kis su firefox alcuni ads non vengono bloccati , per caso puo dipendere dall aver disattivato il controllo sulle conessioni crittografate ? disattivai l opzione perche mi rallentava parecchio la navigazione mi chiedevo se c'è modo di poterli ribloccare senza dover riattivare l opzione

come ultima info mi chiedevo se con kis oltre agli ads e possibile bloccare pure i pop up e se si in che modo....

scusate per il lungo post spero mi possiate rispondere...grazie in anticipo

Share this post


Link to post

ciao Dartz

veniamo ai quesiti e ai suggerimenti:

1) la cosa peggiore che tu possa fare per la sicurezza del pc e non aggiornate il sistema operativo e i vari programmi con gli aggiornamenti alla sicurezza e il service pack 2 è uno di quegli aggiornamenti importantissimi. Certo Windows Vista è ormai obsoleto e superato  è anche non più supportato mi sembra di ricordare quindi consiglierei di upgradare ad altro sistema tipo seven o win 8.1 oppure win10 !

2 ) la 2017 a molte persone va bene, ceerto che se leggi il forum del supporto è normale che trovi tutti quelli che hanno problemi e si lamentano!

3) la 2018 quando uscirà in italiano, visto che nei server era già presente la versione inglese, momentaneamente eliminata, avrà requisiti simili se non superiori a quella del 2017 ...quindi ci sarà sempre la necessità del SP2 per Vista!

4) per ciò che riguarda l'uso di KIS 2016 valgono le stesse considerazioni del punto 1....sta a te utilizzare un qualcosa dci obsoleto 

5) Per l'uso delle licenze di kaspersky vale la regola -1+3 ovvero la licenza 2016 attiva una 2015 fino alla 2019! https://www.kaspersky.it/blog/licenze-dei-prodotti-kaspersky-lab-le-10-domande-piu-frequenti/1167/

6) se hai disattivato il controllo sulle connessioni crittografate molte funzioni non lavorano a dovere! 

Share this post


Link to post

lo so che vista non e piu supportato ma non ho possibilita al momento per cambiare sistema operativo e per il service pack o scritto prima perche non voglio aggiornarlo ho visto comunque che la 2017 funziona sul service pack 1 e solo la 2018 che a come requisito il 2...per caso ci sata possibilita quindi per un cambio di rotta e renderlo installabile anche per l sp 1 o un modo per usare le licenze delle nuove versioni sulla mia versione 2016 ? per gli ads oltre resettare non si puo provare altro ? per i popup invece kis li puo bloccare o non è nelle sue funzioni ? grazie per le risposte

 

Share this post


Link to post

Scusa dartz già hai avuto la risposta

1. per far funzionare la versione 2018 su  vista come requisito kaspersky lab ha posto il service pack 2,  (chiedi all'assistenza tecnica eventualmente, oppure provi ad installare quando disponibile la versione 2018 sul tuo sistema e vedi se gira).

2. per la licenza nuvtazio ti ha risposto riportando  la policy commerciale secondo kaspersky al punto 5. il forum non può farci nulla. (eventualmente acquisti dal commercio licenze in box riferite a kaspersky 2016, così continui ad usare il prodotto 2016 senza problemi)

3. kaspersky blocca gli ads.

 

Share this post


Link to post

non sapevo come contattare l assistenza per quello mi sono iscritto qui pensavo ci fossero comunque qualcuno dello staff a leggere i topic...nei negozi anche online per quanto riguarda le licenze non ne trovavo piu del 2016 solo quelle 2017 che fortunatamente funzionano anche nel 2016 il problema era che all arrivo della 2018 si troverebbero solo quelle ( mi sai dire fino a quando le versioni 2016 e 2017 sono supportate ? ) per il punto 3 si mi chiedevo se oltre resettare firefox c era altro modo per far si che kis bloccasse tutti gli ads visto alcuni come detto restano ( la riattiverei anche l opzione per il controllo delle conessioni crittografate se serve per far funzionare meglio l antibanner ma mi servirebbe che non mi rallentasse la navigazione... ) e se kis avesse anche qualche opzione per bloccare i pop up perche non lo trovata...scusate il disturbo e grazie ancora

Edited by Dartz

Share this post


Link to post

il forum è letto (e ci sono interventi) anche da personale "tecnico" di kaspersky ma di certo è meglio e più veloce che tu richieda direttamente al supporto tramite mykaspersky

per le licenze ti ho già risposto e linkato tutto ...-1+3 

se hai disattivato la scansione l'antibanner non funziona a dovere ...prova a resettare altrimenti rivolgiti ad altre estensioni (tipo ublock o adblock) sia per gli ads che per i pop up.

ulteriori informazioni sul blog...

https://www.kaspersky.it/blog/prevenire-le-pop-up/521/

Edited by nuvtazio
aggiunto link al blog

Share this post


Link to post
6 minutes ago, nuvtazio said:

per le licenze ti ho già risposto e linkato tutto ...-1+3 

si questo lo avevo capito forse pero non mi sono spiegato bene io...proprio perche le licenze sono valide solo in - 1 + 3 quando uscira la versione 2018 penso di non trovare licenze 2017 o 2016 mi chiedevo quindi se ci fosse un modo ad esempio per convertire le licenze 2018 per farle "leggere" anche nella 2016

Edited by Dartz

Share this post


Link to post

no...non credo!

nei centri commerciali quando esce una nuova versione per un periodo trovi ancora vecchie licenze in box e molte volte sono scontate di parecchio!

Edited by nuvtazio

Share this post


Link to post

mi sai dire fin quando le versioni 2016 e 2017 saranno supportate non vorrei che quando saranno obsolete non funzionino piu...per l assistenza la si puo contattare solo per quel link non hanno chesso un indirizzo mail / numero telefonico ? per il portale my kaspersky serve un nuovo account o va bene questo del forum ? grazie ancora e scusate per le troppe domande

Share this post


Link to post

 

6 minutes ago, Dartz said:

mi sai dire fin quando le versioni 2016 e 2017 saranno supportate non vorrei che quando saranno obsolete non funzionino piu...

http://support.kaspersky.com/support/support_table#home

 

7 minutes ago, Dartz said:

per l assistenza la si puo contattare solo per quel link non hanno chesso un indirizzo mail / numero telefonico ? per il portale my kaspersky serve un nuovo account o va bene questo del forum ? grazie ancora e scusate per le troppe domande

https://www.kaspersky.it/blog/my-kaspersky-consiglio-della-settimana/5447/

per il supporto ci sono altri metodi 

http://support.kaspersky.com/it/support/b2c

PS: Santo Google ...basta cercare ...tra sito ufficiale /blog e forum ... ;):D

Share this post


Link to post

http://support.kaspersky.com/support/support_table#home

questa pagina l avevo gia vista infatti ma non mi ha fatto capire fin quando sono supportate le versioni...pare per il my kaspersky l account che uso nel forum non va bene...per il resto essendo nuovo non mi so ancora destreggiare bene nonostante frequentassi questo forum da visitatore...ho notato anche e cambiato da poco infatti prima mi pareva un po + facile navigarci all interno

Edited by Dartz

Share this post


Link to post
31 minutes ago, Dartz said:

http://support.kaspersky.com/support/support_table#home

questa pagina l avevo gia vista infatti ma non mi ha fatto capire fin quando sono supportate le versioni...pare per il my kaspersky l account che uso nel forum non va bene...per il resto essendo nuovo non mi so ancora destreggiare bene nonostante frequentassi questo forum da visitatore...ho notato anche e cambiato da poco infatti prima mi pareva un po + facile navigarci all interno

se clicchi sul primo link si apre quello che stai cercando ......

Share this post


Link to post
9 hours ago, Dartz said:

ho notato anche e cambiato da poco infatti prima mi pareva un po + facile navigarci all interno

Molti comandi ancora non sono operativi.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.