kjdemuth

Unable to uninstall

8 posts in this topic

Hey all I was wondering if you folks could help me with a problem. I installed personal pro 5.0 and everything was working great until one day it stopped working. I noticed that the tray icon was grey and wasn't lit up. I tried getting in by right clicking and it only gave me the option to exit or about program. I tried shutting it down and rebooted without change. I then tried uninstalling it. It gave me 2 errors. One was a 1306...and the other was an internal error 2308. I then tried taking it apart from the registry and program folders and common files. The only thing I couldn't delete was 3 files under common files/kaspersky/settings. They were 3 xml files...SS_settings.xml, SS_product.xml and another one. I then tried reinstalling to uninstall it but I kept getting the same 1306 error saying one of the xml files wasn't letting it install. When I try to use killbox or just plain delete the file it says " Corrupt or damaged file..unable to delete". Then I was able to try and delete it but it says it doesn't exsist. Anyone have any idea whats going on with it. I also tried the KAV removal tools from ICE site. I also emptied out the registry without change. Feel free to email with any answers at kendemuth@yahoo.com

Share this post


Link to post
Share on other sites

Sounds like a bit of a mess at present.

 

Before I make any suggestions, is there any chance of using a registry backup/system restore point for reverting back to a time before your troubles started? If not;

 

** Remove any running KAV processes.

 

** Use a good Registry cleaner such as RegSupreme to try and remove any left over KAV debris.

 

** Then try and install again, taking a snapshot of your system with Total Uninstall.

 

** Then try and remove cleanly via Add/Remove then uninstall again with TU.

 

** Then try a fresh install of KAV Pro again.

 

If the above does not work, try removing, installing/uninstalling in safe mode.

By the way what was your previous AV? Not Norton AV by any chance?

 

Also a post here where KAV sent a fix to remove KAV pro; http://forums.useice.com/cgi-bin/ikonboard...=1;t=1975;st=10

but whether it is the same as ICE's Reg cleaner, I do not know.

Share this post


Link to post
Share on other sites

kjdemuth, it is essential that you exit the KAV program (stop running) before you attempt to uninstall. As Blackcat mentioned, Safe Mode is a good choice since KAV is not automatically launched in this mode.

Share this post


Link to post
Share on other sites
kjdemuth, it is essential that you exit the KAV program (stop running) before you attempt to uninstall. As Blackcat mentioned, Safe Mode is a good choice since KAV is not automatically launched in this mode.

I had stopped all processes first. I also tried installing it again but it wouldn't let me install it again. I kept getting the errors I mentioned. I didn't try safe mode yet...I'll try that next. Any other ideas?

Share this post


Link to post
Share on other sites
Hi,

 

Use attached utility for uninstallation of KAV Personal Pro.

 

Inform us about the results.

 

Regards,

Igor

Hey I tried the cleaner and it didn't work. I've tried a bunch of cleaners and none seem to work. I tried deleting it in safe mode and that won't work either. I've made sure that kav wasn't started in my startup page. I'm running out of options. If I could just get rid of these 3 files I could reinstall it again. Any other ideas?

Share this post


Link to post
Share on other sites

Hi,

 

I am starting to feel a shadow of some mistery here... :P

Rarely things get so complicated and difficult.

Please try to do the following:

 

1. Restart your PC in Safe Mode.

2. Run Kaspersky Anti-Virus registry cleaner.

3. Install Kaspersky Anti-Virus Personal Pro

4. Restart your PC.

What will happen after that?

And do not try to delete those three files, they are not the cause of this.

 

Regards,

Igor

Share this post


Link to post
Share on other sites
Hi,

 

I am starting to feel a shadow of some mistery here...  :P

Rarely things get so complicated and difficult.

Please try to do the following:

 

1. Restart your PC in Safe Mode.

2. Run Kaspersky Anti-Virus registry cleaner.

3. Install Kaspersky Anti-Virus Personal Pro

4. Restart your PC.

What will happen after that?

And do not try to delete those three files, they are not the cause of this.

 

Regards,

Igor

Well I had tried that before and it didn't work. It wouldn't let me install it because those 3 files were corrupt. I did fix the problem and it was very easy. I ran chk disk and had it run after computer restart. It fixed the 3 files and allowed me to delete them. Then I installed 5.0 again and then it told me that the antivirus database was corrupt. I then updated everything and its working fine. It took me a long time to figure this out but thankfully I found a fix. I was almost going to format my drive. Thanks to everyone for your help. You guys are great.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now