Jump to content
k_olta

Ноутбук не уходит в спящий режим

Recommended Posts

Здравствуйте. Планирую приобретение KIS 2009 для использования на ноутбуке. После установки пробной версии KIS 2009 ноутбук перестал уходить в спящий режим. Какие настройки необходимо выполнить? До установки KIS ноутбук беспроблемно уходил в спящий режим и «просыпался». Использую лицензионную ОС WinXP SP3 с актуальными обновлениями: обновлениями безопасности и критические обновления.

Share this post


Link to post

Попробуйте выполнить пункт 5 (ссылка в подписи).

Share this post


Link to post

Что происходит при выборе Спящего режима, возникает сообщение об ошибке или просто-напросто ничего не происходит?

Так как у вас пробная версия, то можно попробовать установить (на ваш страх и риск) КИС 9.0.0.463, если проблема воспроизводится и на KIS 2010, то отпишитесь в этой теме.

Share this post


Link to post

У меня KIS2009 и ноутбук,все прекрасно работает,и входит в спящий режим,и выходит из него B)

Share this post


Link to post
Что происходит при выборе Спящего режима, возникает сообщение об ошибке или просто-напросто ничего не происходит?

Гаснет дисплей и всё. Никаких сообщений об ошибке.

Share this post


Link to post

Попробуйте снять галочку, как на скриншоте:

post-102523-1247481687_thumb.jpg

 

Если не поможет, то попробуйте скачать и установить KIS 9.0.0.463, предварительно удалив КИС 8 с помощью ремувера и затем описать баг в разделе бетатестирования.

Все это я вам советую, потому что у вас нет коммерческой лицензии и передать баг разработчикам черех тех. поддержку не получится.

Share this post


Link to post
Попробуйте снять галочку, как на скриншоте:

Спасибо Вам огромное, помогло ^_^. Лшь хотел уточнить, после снятия галочки ноутбук не будет выполнять проверки по расписанию только тогда, когда я отключаю шнур питания?

Share this post


Link to post

По крайней мере - должен. ;)

Впрочем, это легко проверить. Настройте проверки по расписанию и посмотрите, как себя ведет антивирус при работе от батареи и от сети.

Edited by valet

Share this post


Link to post

Похожая проблема.. Ноутбук MSI 4 года, Касперского ставил 2 раза. В первый раз 2 года назад после установки Касперского иногда ноутбук зависал (подготовка к переходу в спящий режим оставалась до окончания заряда батареи) при переходе в спящий режим, в итоге закрывались все открытые программы со всеми вытекающими, я не сразу сообразил в чем дело и несколько раз получил разряженую батарею в ответственный момент. После удаления лицензиооной версии все встало на свои места. Спустя год я решил повторить опыт и вот все с точностью повторилось на последнем купленном КИС. На этот раз заметил закономерность - зависание происходит именно на второй попытке перехода в спящий режим. Что делать не знаю, в инете описания именно такой проблемы не нашел... Спящим режимом пользуюсь постоянно.

Edited by metrolog

Share this post


Link to post

Добро пожаловать на форум!

Предложенные в этой теме рекомендации вам не помогли?

Share this post


Link to post

К сожалению не помогли.

Пробовал проделать то же самое на других ноутбуках - проблема отсутствует, значит это что-то именно у меня локальное. В ближайшие дни поставлю последние обновления к ОС (так получилось, что очень давно не обновлял), может исправится, отпишусь.

Делал лог, парсер ничего необычного не выявил. В общем еще попытаюсь поэкспериментировать своими силами в надежнде на простое решение, а числа с 10го, если проблема не решиться, буду уже комплексно разбираться..

Share this post


Link to post

Попробуйте от сети отключиться перед переходом в спящий режим. Надо найти из-за какого устройства проблемы и посмотреть на него обновленные версии драйверов. Создайте запрос в техподдержку.

У меня каждый 2-й раз висло из-за USB адаптера D-Link после установки SP3.

Share this post


Link to post

Аналогично -- KIS2010, "Подготовка к переходу в спящий режим..." остается висеть (и при работе от сети, и при работе от аккумулятора). Причем первый раз после перезагрузки/выключения усыпляется нормально.

ViewSonic VNB101, XPHome SP3.

Share this post


Link to post
Аналогично -- KIS2010, "Подготовка к переходу в спящий режим..." остается висеть (и при работе от сети, и при работе от аккумулятора). Причем первый раз после перезагрузки/выключения усыпляется нормально.

ViewSonic VNB101, XPHome SP3.

 

 

Когда антивирус выгружен полностью (в контекстном меню пункт Выход) в спящий режим нормально переходит?

Share this post


Link to post
Аналогично -- KIS2010, "Подготовка к переходу в спящий режим..." остается висеть (и при работе от сети, и при работе от аккумулятора). Причем первый раз после перезагрузки/выключения усыпляется нормально.

ViewSonic VNB101, XPHome SP3.

Отключил QoS, пока усыпляется нормально. Будем посмотреть.

Share this post


Link to post
Отключил QoS, пока усыпляется нормально. Будем посмотреть.

А процедуру отключения QoS можно узнать? Для несведущих.

Проблема та же на ноутбуке.

KAV 2009 и KAV 2010

Edited by RUDOLF_S

Share this post


Link to post

Работает!

Отключил QoS, поставил Касперского — и все глюки исчезли.

Спасибо за наводку.

Share this post


Link to post
Попробуйте снять галочку, как на скриншоте:

post-102523-1247481687_thumb.jpg

 

Если не поможет, то попробуйте скачать и установить KIS 9.0.0.463, предварительно удалив КИС 8 с помощью ремувера и затем описать баг в разделе бетатестирования.

Все это я вам советую, потому что у вас нет коммерческой лицензии и передать баг разработчикам черех тех. поддержку не получится.

 

пробовал не помогло!!!! ((((((

Не так давно, мой ноутбук TOSHIBA перестал уходить в спящий режим. стоит windows VISTA, при попытке выхода в спящий решим, тупо гаснет экран и все, в любом из случаев хоть крышку закрывай либо в выходе его выбирай. что детать? куда рыть?

Share this post


Link to post
пробовал не помогло!!!! ((((((

Не так давно, мой ноутбук TOSHIBA перестал уходить в спящий режим. стоит windows VISTA, при попытке выхода в спящий решим, тупо гаснет экран и все, в любом из случаев хоть крышку закрывай либо в выходе его выбирай. что детать? куда рыть?

 

Я бы начал с отключения автозапуска антивируса.

Если после рестарта ОС ноутук не заснет - антивирус почти наверняка не виноват

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.