Jump to content
Joaquim Rosa

Bug no KIS2018 no icone do taskbar

Recommended Posts

Viva.

Existe um bug no KIS2018.

Quando está a atualizar o a percentagem no icone da taskbar permanece a 0% entanto na aplicação em si a percentagem está correta.

Alguém têm o mesmo problema?

 

Share this post


Link to post

Viva.

Existe um bug no KIS2018.

Quando está a atualizar o a percentagem no icone da taskbar permanece a 0% entanto na aplicação em si a percentagem está correta.

Alguém têm o mesmo problema?

 

KIS2018bug.jpg

Share this post


Link to post

Padrão? No KIS2017 funcionava corretamente e tanto o programa quanto o taskbar indicavam o andamento correto da atualização. No meu caso, o taskbar permanece sempre em o%.

Share this post


Link to post

Sim, isso mudou na versão 2018. Eu já tinha perguntado pra Kaspersky no mês passado. 

Quanto ao Kaspersky Security Connection, leia este tópico e crie um relatório GSI.

Share this post


Link to post

O kaspersky não avisa que a versão nova está disponível? Não recebi nenhuma mensagem no antivirus ou por emal alertando que a versão 2018 está disponível. Isso é normal? Não avisam mesmo? Tenho que ficar entrando no site para verificar quando existe nova versão?

Share this post


Link to post

tenho o mesmo problema com o secure conection apos atualização, nao está disponível mesmo com a conexão com a internet normal

Share this post


Link to post
16 minutes ago, DaviCG said:

tenho o mesmo problema com o secure conection apos atualização, nao está disponível mesmo com a conexão com a internet normal

Crie um relatório GSI, no final do processo você receberá um link. Entre no My Kaspersky e na opção "Fazer uma Pergunta" envie o link e seus dados requeridos.

Share this post


Link to post
2 minutes ago, cleiton vieira said:

Crie um relatório GSI, no final do processo você receberá um link. Entre no My Kaspersky e na opção "Fazer uma Pergunta" envie o link e seus dados requeridos.

Vou fazer isso, o seu voltou a funcionar? 

Share this post


Link to post
2 minutes ago, DaviCG said:

Vou fazer isso, o seu voltou a funcionar? 

Mandei recentemente e ainda não obtive resposta. O interessante é que Secure conection funcionou perfeitamente na versão 2017. Na versão 2018 do Total security funcionou algumas vezes, mas depois travou definitivamente. Falta tentar fazer a desinstalação do Kaspersky e aplicar o KavRemover.

Share this post


Link to post
32 minutes ago, cleiton vieira said:

Mandei recentemente e ainda não obtive resposta. O interessante é que Secure conection funcionou perfeitamente na versão 2017. Na versão 2018 do Total security funcionou algumas vezes, mas depois travou definitivamente. Falta tentar fazer a desinstalação do Kaspersky e aplicar o KavRemover.

No 2017 também funcionava perfeitamente, mas quando atualizei para o 2018 não funcionou uma unica vez. Vou esperar a resposta do suporte. Perguntei isso anteriormente nesse tópico, não recebi nenhuma mensagem no antivirus ou por email alertando que a versão 2018 está disponível, só descobri quando entrei aqui no fórum, isso é normal? eles não avisam? ou voce foi notificado de alguma maneira? também fiz uma reclamação disso no suporte.

Share this post


Link to post
2 hours ago, DaviCG said:

No 2017 também funcionava perfeitamente, mas quando atualizei para o 2018 não funcionou uma unica vez. Vou esperar a resposta do suporte. Perguntei isso anteriormente nesse tópico, não recebi nenhuma mensagem no antivirus ou por email alertando que a versão 2018 está disponível, só descobri quando entrei aqui no fórum, isso é normal? eles não avisam? ou voce foi notificado de alguma maneira? também fiz uma reclamação disso no suporte.

Eles não avisam sobre a versão mais atual do Kaspersky. De alguma forma eu acabei esbarrando na internet com a informação, primeiro sai a versão em inglês e alguns meses depois em português - mais ou menos na mesma época, é só ficar ligado nesta época do ano. Acredito que existe um bug nesta nova versão pois existem várias reclamações. A qualquer hora sai um patch, vamos aguardar.

Edited by cleiton vieira

Share this post


Link to post
46 minutes ago, cleiton vieira said:

Eles não avisam sobre a versão mais atual do Kaspersky. De alguma forma eu acabei esbarrando na internet com a informação, primeiro sai a versão em inglês e alguns meses depois em português - mais ou menos na mesma época, é só ficar ligado nesta época do ano. Acredito que existe um bug nesta nova versão pois existem várias reclamações. A qualquer hora sai um patch, vamos aguardar.

no fórum em ingles também tem muita reclamação sobre o secure connection não estar funcionando... vamos aguardar

Share this post


Link to post

voltou a funcionar o secure connection hoje, sem nenhuma ação por minha parte, vamos ver se estará estável pelos próximos dias.

Share this post


Link to post
2 hours ago, DaviCG said:

voltou a funcionar o secure connection hoje, sem nenhuma ação por minha parte, vamos ver se estará estável pelos próximos dias.

Depois de ter feito todo o processo inicial, me pediram também um relatório de rastreamentos para aprofundar a pesquisa do problema. Aqui também voltou a funcionar.

Edited by cleiton vieira

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.