Jump to content
Sign in to follow this  
rafahgomez

Question

Recommended Posts

I have Windows 2K with SP4 with all updates and SQL with SP3, when i try to install the administration kit 5.0.0409 appear the following message in spanish:

"Debe seleccionar la versión de Microsoft SQL Server instalado con SP3"

(you must select the Microsoft SQL version installed with SP3).

The message appears at 8th window of wizard, and i tried everyway (even SP4 of SQL).

 

Do you have any idea???

 

Thanx for all

 

Rafael

post-2541-1127220214.jpg

Share this post


Link to post

Rafael,

 

The window you are seeing is asking you to choose which instance of SQL Server you want the KAV database to be created. When the Admin Kit is installed it creates a small SQL Server database to store all of the program data. If you have a fully functional copy of SQL Server installed, and you have an instance created that allows you to create databases you can certainly use this in lieu of the MSDE component that Don correctly recommended you install. The MSDE component is a light-weight, runtime version of SQL Server, allowing a single small instance of SQL Server to be created with a single database, named KAV, in it.

 

Mike

Share this post


Link to post
Thanks,

 

But I need use SQL full

 

Rafael

 

I have looked at the image you posted and noticed something rare: Why the "PRINCIPAL\SQL"? ... I guess (although it can't be seen very well) that in that box you have to put the name of the server where to store the KAV's database, so I think that there is something wrong with it (due to the backslash character) ... you should review that, or I'm wrong? :blink:

Share this post


Link to post
I have looked at the image you posted and noticed something rare: Why the "PRINCIPAL\SQL"? ...  I guess (although it can't be seen very well) that in that box you have to put the name of the server where to store the KAV's database, so I think that there is something wrong with it (due to the backslash character) ... you should review that, or I'm wrong? :blink:

 

Thank you for all, i was change the instance name and all works fine!!

 

Rafael Gòmez

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.