Jump to content
dkamp

KSC "View threats report" is empty.

Recommended Posts

When using Security Center 10.5.17.1 I noticed on the Properties of a Device  on the Protection Tab, that 4 Viruses were detected.

I click the Link "View threats report" when the Webpage appears there are no entries listed.

Why Might it indicate it protected the device and detected viruses then the report shows nothing?

I selected several machines that had detection's and the "Threats report" is always empty.

David

Share this post


Link to post
В 17.11.2018 в 01:53, Konstantin Antonov сказал:

Also we need export of Kaspersky event log.

Hello!

Please provide the requested information. 

Thanks!

Share this post


Link to post

I could Not gain access to the same machine referenced earlier.

I created an Eicar Test file on My device, KES found it.

1 Properties.jpg shows the 1 virus detected I created.

2ThreatReport.jpg shows no entries in the Report.

3Log.jpg shows the Device "File Threat Protection" Log. notice it does show the detection and Object being deleted.

And yet the Threat Response does not indicate any activity. 

If you need any other info please let me know.

David

1Properties.JPG

2ThreatReport.JPG

3Log.JPG

Share this post


Link to post

This is NOT going to work.

I have too many files that exceed the 4Mb limit even when individually zipped.

Can you provide an FTP Site? Our company security policy is to Not allow us to use FileDrop sites.

 

All Devices do not show ANY files in the Threat report not just one device.

 

 

Edited by dkamp
typo

Share this post


Link to post

Hi,

Could you please confirm, that these events(related to eicar for exaple) are present at KSC(Administration server- Events)?

Thank you!

Share this post


Link to post

The Security Center does show that a virus has been detected but there is no other info available.

The Log on the infected device shows the cleaning and quarantine of it and the file is in the quarantine.

Share this post


Link to post

Thank you for that info!

Is it possible to make an event selection related to virus(eicar) events?

Please provide us with a screenshot fof that selection.

Share this post


Link to post

Not sure what you wanted but here is a screen shot of the infection from the Eicar file.

This is the Same that shows on the console as having a "Virus Detected" but then when the "View threat report" is selected does not show any files. 

David

Detected.JPG

Share this post


Link to post

Our network security will not let us use file share category type of sites.

If you cannot provide a FTP site, I will get our Kaspersky Marketing team be aware that we need to negotiate this into our contract or move to another Antivirus provider.

Without an FTP site we will assume that you cannot work on this issue and that we will not be able to view any threat reports which changes the scope of our agreement with Kaspersky.

David

Share this post


Link to post

CompanyAccount case created INC000009929785

Included new screen shots from Client showing detection's

Included GSI file.

Included screen shots from the Security Center showing detection's.

Included screen shot of Threats report that does not show the infections detected.

David

Share this post


Link to post
55 минут назад, dkamp сказал:

CompanyAccount case created INC000009929785

Included new screen shots from Client showing detection's

Included GSI file.

Included screen shots from the Security Center showing detection's.

Included screen shot of Threats report that does not show the infections detected.

David

Hello!

Please wait for the answer in your company account.

Thank you!

Share this post


Link to post

Hello,

Any feedback about viruses threat reports,same problem we have (problem with all reports related to viruses information), re-creating reports again did not help us,please any info or solution will be fantastic..

Thks in advance

Share this post


Link to post

Yes, Issue resolved.

Support wanted me to get all traces of version 10.0.0.x from servers and Plugins, then to rebuilt the KES 11 Profile from default not copied.

This helped with a lot of machines, but only 30% at best.

The fix seemed to be the Agent Patches  patch_10_5_1781_nagent_a for Workstations and the Security Center patch_10_5_1781_server_1

The Kaspersky Support Tech "Peter" was very helpful and kept digging and did an outstanding job determining the resolution.

It was not a common issue and we looked at about everything. Peter was Great!

David

 

Share this post


Link to post

Thanks for information,we can confirm that now everuthing works fine,all reports !

Thanks once again,best regards forKaspersky Support Tech "Peter",excellent job !!

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.