Jump to content
kasperkybubba009

Cisco WRVS440N VPN and Kaspersky Firewall, setup ping verification fails and the client shuts down.

Recommended Posts

Posted (edited)

I am setting up a VPN connection to my internal network through my Cisco WRVS4400N router. To do this all I have to do is configure a VPN user on the router, enable remote connection, generate certificates, and add the certs to the Cisco QuickVPN directory. All of this has been completed successfully.

I am able to reach the router via the client VPN and during the setup ping verification fails and the client shuts down.

According to Cisco I need to enable Windows 10 Defender Firewall for IPSec to work with the client. So my question is this is there any way to remove/disable the Kaspersky firewall to allow Defender firewall to work? I ask because when I disable/turn off the Kaspersky firewall and try to enable the Defender firewall under "Windows Defender Security Center | Firewall & network protection" the only choice for Domain, Private, and Public networks is "Open Kaspersky Total Security".

I am using "Kaspersky Total Security, Version 18.0.0.405 (h)". Last database update was today (7/2/2018) one hour ago.

My computer OS is "Microsoft Windows 10 Home x64 Build 17134".

 

Edited by kasperkybubba009
Spelling

Share this post


Link to post

Hi kasperskybubba009,

 

Just 2 things that I have noticed.

1) There is a newer version of KTS now and it can be found here:  https://forum.kaspersky.com/index.php?/topic/395501-kaspersky-total-security-build-19001088/

2)  There is a newer version of windows 10 and the build is 1803.  TO update please go to settings > Update and Security > Check for windows updates > it will find newer ones download them, and  automatically install them.

 

When you have done both of these please let us know if the problem has been resolved.

Share this post


Link to post
On 7/7/2018 at 5:12 PM, MachineFingers said:

Hi kasperskybubba009,

 

Just 2 things that I have noticed.

1) There is a newer version of KTS now and it can be found here:  https://forum.kaspersky.com/index.php?/topic/395501-kaspersky-total-security-build-19001088/

2)  There is a newer version of windows 10 and the build is 1803.  TO update please go to settings > Update and Security > Check for windows updates > it will find newer ones download them, and  automatically install them.

 

When you have done both of these please let us know if the problem has been resolved.

First let me say that we have uninstalled KTS then enabled the Defender Firewall per Cisco's direction and still the connection failed. I reinstalled KTS and set everything back to normal.

As for Windows 10 updates I have updates set to Auto so I have the latest patches/updates and the OS is at version 1803.

Problem is that after the QuickVPN client initially establishes the connection it has to ping the router VPN internal network but instead of sending a ping through the encrypted tunnel it tries to ping 192.168.1.2 across the open internet so the ping never reaches the router. Cisco has had me jumping through hoops saying it was caused by this that and another. I have done everything they asked and nothing has worked. At this time they haven't posted a response to my last update 4 days ago.

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.