Jump to content
redbull21

KIS 14 - Firewallbericht

Recommended Posts

Im Bericht wird in der Standardeinstellung normalerweise der Start jeder Schutzkomponente protokolliert mit "Aufgabe wurde gestartet". Bei der Firewall fehlen solche Einträge. Habt ihr das auch?

Share this post


Link to post

Kann ich bestätigen. Bei mir (KIS 2014) sind dort auch keinerlei Einträge zu finden.

Share this post


Link to post

In der 2013 tauch(t)en ebenfalls keine Einträge auf.

 

Erst wenn man bestimmte Ereignisse auf "protokollieren" setzt gibt's was zu sehen.

Share this post


Link to post

Das bedeutet also, dass das Fehlen der Firewallberichte kein Bug ist, sondern seitens KL beabsichtigt ist, oder? OK, aber wenn dem so ist, fände ich es trotzdem nicht schlecht, wenn KIS mir mitteilen würde, dass die Firewall ordnungsgemäß gestartet worden ist.

Share this post


Link to post

Ich kann mir nicht vorstellen, dass es beabsichtigt war, für die FW keine Einträge zu setzen. Ich finde auch keinen vernünftigen Grund dafür. Vielleicht ein damals schon unentdeckter Mangel, der von der Vorversion mitgewandert ist.

Share this post


Link to post

Kann schon sein, redbull21, aber sollte dies wirklich der Fall sein, wäre es doch höchst verwunderlich, dass dieser Fehler erst jetzt bemerkt worden ist, zumal er auch schon in der 13er Version vorhanden war. Na ja, ob Fehler oder nicht, ich hätte dort trotzdem gerne einen Hinweis darauf, dass die Firewall gestartet worden ist. Sollte es kein Fehler sein, könnte man das als Verbesserungsvorschlag werten -- und Verbesserungspotential ist bei KIS 2014 durchaus mehr als genug vorhanden.

Share this post


Link to post
In der 2013 tauch(t)en ebenfalls keine Einträge auf. Erst wenn man bestimmte Ereignisse auf "protokollieren" setzt gibt's was zu sehen.

Das erinnere ich für mein W7x64-System zwar anders, als es noch KIS2013 verwendete, aber ich werde mich wahrscheinlich irren.

 

Aber auf dem XPx86-System von min Fru, auf dem noch die KIS2013 läuft, wird das Aktivieren/Deaktivieren des Moduls 'Firewall' im detaillierten Bericht 'Schutz-Center' protokolliert. Eine vergleichbare Berichtszusammenstellung scheint es aber bei KIS2014 nicht mehr zu geben. Der detaillierte Bericht 'Firewall' ist allerdings leer.

 

Bye.

KM

Edited by KleinerMuck

Share this post


Link to post
Ich kann mir nicht vorstellen, dass es beabsichtigt war, für die FW keine Einträge zu setzen. Ich finde auch keinen vernünftigen Grund dafür. Vielleicht ein damals schon unentdeckter Mangel, der von der Vorversion mitgewandert ist.

Es handelt sich um einen entdeckten Mangel.

Berichtet wurde er schon während des Betatests der 2013. Ich kann mich aber nicht mehr erinnern, ob es einen Kommentar seitens KLs gab.

 

Auch hier im Forum müssten sich einige Anfragen dazu finden lassen. Aber wer will schon die letzten 1000 Topics durchsuchen...

Share this post


Link to post

Das Verhalten wurde bereits mehrmals berichtet und mehrmals als Fehler eingestuft.

Share this post


Link to post

Klar, ich hätte auch keine Lust, mich durch die Themen der vergangenen Monate zu wühlen. Da bleibt nur zu hoffen, dass KL dieses Thema wieder einmal aufgreifen wird, um diesen Mangel aus der Welt zu schaffen. Vielleicht liest ja hier jemand von KL mit (na ja, hoffen kann man ja).

Share this post


Link to post
Das Verhalten wurde bereits mehrmals berichtet und mehrmals als Fehler eingestuft.

Gut zu wissen, aber gebracht hat es bis heute offensichtlich nichts. Bin mal gespannt, ob man diesen Fehler irgendwann einmal beseitigen wird (mit Patch Y? in Version 2023? ...).

 

Share this post


Link to post

Ich weiß nicht, ob Kaspersky das Verhalten noch ändern möchte. Besonders hoch dürfte die Priorität des Problems nicht sein, schließlich ist die Funktionsweise des Produkts dadurch nicht beeinträchtigt.

Share this post


Link to post

Ich hab irgendwie das Gefühl das vieles gerade keine hohe Priorität hat bei KL. Kommt mir vor als wenn ich mit meinem Karren in die Werkstatt fahre um Bremsen, Ölwechsel, Achsmanchette und Querlenker machen zu lassen und am Ende nur das Licht neu eingestellt wird.

Ich bin zwar aktuell nicht von diesen Problemen betroffen, aber was man hier und in andren Threads so ließt is schon krass.

 

Da sollten allen Usern der 2014er maln gehöriger Rabatt gewährleistet werden für das was hier als funktionierend verkauft wird.

Share this post


Link to post

Ich sehe im fehlenden Eintrag ebenfalls kein Problem.

Falls die Firewall nicht gestartet werden kann, gibt KIS eh eine nicht zu übersehende Warnung von sich.

 

Den "Fehler" scheint es seit der 2011 zu geben, ist also inzwischen ein "Feature".

Share this post


Link to post
Ich weiß nicht, ob Kaspersky das Verhalten noch ändern möchte. Besonders hoch dürfte die Priorität des Problems nicht sein, schließlich ist die Funktionsweise des Produkts dadurch nicht beeinträchtigt.

Hi JanRei,

 

damit wird die Benutzeroberfläche von KIS aber inkonsistent. Wenn andere Module wie 'IM-Anti-Virus' ihre Aktivierung / Deaktivierung in einen eigenen detaillierten Bericht schreiben, für ein so wesentliches Modul wie 'Firewall' ebenfalls ein Bericht angelegt ist, aber leer bleibt, stürzt das den Anwender in Verwirrung. Ein gutes Beispiel ist die Diskussion, die hier im Thread zwischen durchaus erfahrenen Mitgliedern stattfand. Und Verwirrung des Anwenders beeinträchtigt durchaus die Funktionsweise eines Produkts ...

 

Nach meiner Meinung handelt es sich bei dieser unterschiedlichen Darstellung vergleichbarer Sachverhalte um einen Fehler, der korrigiert werden sollte.

 

Bye.

KM

Edited by KleinerMuck

Share this post


Link to post
Nach meiner Meinung handelt es sich bei dieser unterschiedlichen Darstellung vergleichbarer Sachverhalte um einen Fehler, der korrigiert werden sollte.

Dieser Meinung schließe ich mich an. Auf Grund der niedrigen Priorität, die KL diesem Fehler vermutlich übergeholfen hat, dürfte es jedoch noch ziemlich lange dauern, bis dieser Fehler aus der Welt geräumt wird (falls es überhaupt dazu kommen wird).

 

Share this post


Link to post

"Niedrige Priorität" kann doch nicht bedeuten, dass man sowas wissentlich über offensichtlich mehrere Jahre unbeackert lässt. Auch wenn die Funktion nicht beeinträchtigt ist: Wenn es Starteinträge für die Module gibt, dann sollte das ausnahmslos gelten. Alles andere erzeugt Verwirrung. Mein Gott, das kann doch nur ein Klacks sein.

 

Vielleicht ist es aber auch nur ein Mentalitätsproblem. ("Und ständig dieser Perfektionismus - Fantastique!") ;)

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.