Jump to content
ohtus

KIS 2011 não atualiza.

Recommended Posts

Olá!

 

Comprei o KIS 2011, no começo fiz uma grande atualização, porém, agora não atualiza mais.

Ele mostra baixando os arquivos de atualização e tudo mais, contudo, os bancos de dados continuam obsoletos.

 

Não há nenhum firewall ou proxy, nem em casa nem no provedor da minha internet sem fio, portanto, creio que a possibilidade de estarem bloqueando alguma porta e/ou arquivo esteja descartada.

 

A figura a seguir ilustra meu problema, onde pedi para executar a atualização hoje (24/12/2010), os arquivos foram baixados, porém, não sei porque não atualiza, continua a base de dados de 10/12/2010.

 

kispn.jpg

 

Um abraço, feliz natal.

Share this post


Link to post

Clique em Iniciar>Todos os programas>Kaspersky.

Escolha a opção Modificar, reparar ou remover.

Escolha reparar.

Share this post


Link to post
Clique em Iniciar>Todos os programas>Kaspersky.

Escolha a opção Modificar, reparar ou remover.

Escolha reparar.

 

Olá, DonKid.

 

Infelizmente não resolveu (eu já havia tentado antes).

Há alguma outra opção?

 

Um abraço.

 

Share this post


Link to post

Baixe o KAVRemover aqui.

Reinicie o computador em Modo de Segurança.

Dê 2 cliques no arquivo KAVRemover.exe.

Selecione a versão do Kaspersky instalada.

Clique em Remove.

Digite o código de segurança.

Aguarde o processo terminar.

Clique em Iniciar, depois Meu Computador.

Clique em Ferramentas ( No Vista/Windows 7, clique em Organizar).

Clique em Opções de pasta.

Clique na guia Modo de Exibição.

Procure a opção arquivos e pastas ocultos.

Selecione "Mostrar arquivos ocultos e pastas" e clique em OK.

Apague o arquivo chamado "Infcache.1", localizado em C:\Windows\inf \Infcache.1 No Windows 7 o arquivo está localizado em C:\Windows\System32\DriverStore

Reinicie o computador.

Instale o Kaspersky.

Share this post


Link to post
Baixe o KAVRemover aqui.

Reinicie o computador em Modo de Segurança.

Dê 2 cliques no arquivo KAVRemover.exe.

Selecione a versão do Kaspersky instalada.

Clique em Remove.

Digite o código de segurança.

Aguarde o processo terminar.

Clique em Iniciar, depois Meu Computador.

Clique em Ferramentas ( No Vista/Windows 7, clique em Organizar).

Clique em Opções de pasta.

Clique na guia Modo de Exibição.

Procure a opção arquivos e pastas ocultos.

Selecione "Mostrar arquivos ocultos e pastas" e clique em OK.

Apague o arquivo chamado "Infcache.1", localizado em C:\Windows\inf \Infcache.1 No Windows 7 o arquivo está localizado em C:\Windows\System32\DriverStore

Reinicie o computador.

Instale o Kaspersky.

 

Olá!!

 

Infelizmente não funcionou, segui todos os passos recomendados, continua não atualizando.

 

Recomenda eu ligar para o número que me mandaram quando eu comprei o antivírus?

 

Obrigado!

Share this post


Link to post
Boa tarde.

 

Enviei o arquivo, está disponível neste endereço.

 

Abraços.

 

Senhores,

 

Estou com mesmo problema, mando atualizar meu Kasp, porém a base de dados fica obsoleta!

Share this post


Link to post
Senhores,

 

Estou com mesmo problema, mando atualizar meu Kasp, porém a base de dados fica obsoleta!

 

Prezados,

 

Também estou com o mesmo problema... até acabei de formatar o PC e reinstalar tudo e mesmo assim não atualizou... tentei mudar a configuração da base de dados de automatica pra manual... informei a confg regionais para Brasil... e nada...

 

segue a imagem do resultado da atualização

 

o.O' será que a Kaspersky Lab tirou férias de fim de ano e atualização só 2011 =p

post-259097-1293548353_thumb.jpg

Edited by dougdugo

Share this post


Link to post
Prezados,

 

Também estou com o mesmo problema... até acabei de formatar o PC e reinstalar tudo e mesmo assim não atualizou... tentei mudar a configuração da base de dados de automatica pra manual... informei a confg regionais para Brasil... e nada...

 

segue a imagem do resultado da atualização

 

o.O' será que a Kaspersky Lab tirou férias de fim de ano e atualização só 2011 =p

 

Meu caros,

 

Podemos compartilhar algumas informações específicas para que quem sabe possamos chegar a um denominador comum do que possa estar afetando a atualização.

 

Não sei se é algo relacionado aos nossos computadores, tendo em vista que, minhas outras licenças compradas estão atualizando.

 

O computador que não atualiza tem algumas características básicas (vide o arquivo que eu enviei acima):

- S.O Windows XP SP2;

- Internet Via Rádio de 400Kbps;

- Nenhum firewall/proxy ativo;

- KIS 2011 (O bendito que não atualiza);

- Licença comprada não faz nem um mês;

 

Abraços.

Share this post


Link to post
Prezados,

 

Também estou com o mesmo problema... até acabei de formatar o PC e reinstalar tudo e mesmo assim não atualizou... tentei mudar a configuração da base de dados de automatica pra manual... informei a confg regionais para Brasil... e nada...

 

segue a imagem do resultado da atualização

 

o.O' será que a Kaspersky Lab tirou férias de fim de ano e atualização só 2011 =p

 

Nobre Dougdugo,

 

O mesmo problema ocorre também ocorre!

Share this post


Link to post
Meu caros,

 

Podemos compartilhar algumas informações específicas para que quem sabe possamos chegar a um denominador comum do que possa estar afetando a atualização.

 

Não sei se é algo relacionado aos nossos computadores, tendo em vista que, minhas outras licenças compradas estão atualizando.

 

O computador que não atualiza tem algumas características básicas (vide o arquivo que eu enviei acima):

- S.O Windows XP SP2;

- Internet Via Rádio de 400Kbps;

- Nenhum firewall/proxy ativo;

- KIS 2011 (O bendito que não atualiza);

- Licença comprada não faz nem um mês;

 

Abraços.

Desinstale a Ask Toolbar.

Verifique as configurações do seu DNS.

Já foi reportado no fórum que clientes usando internet via rádio, o provedor rateia a velocidade para atender a todos os usuários.

Verifique com o seu provedor de acesso.

Você está usando o Windows XP com SP2.

É altamente recomendável instalar o SP3, para corrigir as falhas de segurança e melhorar o desempemho, visto que a Microsoft não dá mais suporte para o SP2.

Share this post


Link to post

jeffnotebook e dougdugo,

 

Somente a descrição do problema não ajuda.

 

Leia este tópico e crie um relatório GSI.

Share this post


Link to post
jeffnotebook e dougdugo,

 

Somente a descrição do problema não ajuda.

 

Leia este tópico e crie um relatório GSI.

 

Boa Noite Pessoal,

 

Acabei de solucionar aqui... não sei se o que ocorreu comigo é o mesmo que ocorre com vocês, porém vou relatar pois talvez possa ser de alguma ajuda...

 

No meu caso, moro no interior de minas e na minha cidade não possui banda larga, a opção disponível aqui é a internet via rádio, o fator comum mencionado pelo Ohtus e destacado pelo Donkid (que recebo por um AP e depois por um cabo de rede), e que no meu caso eu conto com 2 provedores diferentes, Axtelecom e Pontocomnet... pois bem, buscando no fórum sobre nosso problema de não atualizar encontrei algumas pessoas que mencionaram terem problemas com esse tipo de internet...

e resolvi testar... tentei atualizar o KIS utilizando o provedor PontoComnet... e o erro permaneceu... apenas mudei a minha internet para o provedor Axtelecom (digo apenas mudei pq realmente só desconectei o cabo de rede de um provedor, conectei o cabo do outro provedor e mandei reparar a conexão) e o KIS atualizou normalmente... como tenho a licença pra 7 pcs aqui, dai testei o mesmo procedimento em outro PC pra descartar o fator sorte... resultado, atualizou também...

Amanhã chamarei o técnico do provedor para que ele verifique o que está acontecendo... caso ele me repasse alguma informação útil postarei aqui.

 

@DonKid

 

Existe algum informação que eu deva repassar para meu provedor que está bloqueando a atualização, para que ele possa remover tal bloqueio?

 

Grato pela Atenção!

post-259097-1293662004_thumb.jpg

Edited by dougdugo

Share this post


Link to post

Verifique se ele está dividindo a conexão com outros usuários.

Caso afirmativo, você está pagando por um serviço e não recebendo a velocidade contratada.

Share this post


Link to post
Desinstale a Ask Toolbar.

Verifique as configurações do seu DNS.

Já foi reportado no fórum que clientes usando internet via rádio, o provedor rateia a velocidade para atender a todos os usuários.

Verifique com o seu provedor de acesso.

Você está usando o Windows XP com SP2.

É altamente recomendável instalar o SP3, para corrigir as falhas de segurança e melhorar o desempemho, visto que a Microsoft não dá mais suporte para o SP2.

 

Olá!

 

Fiz tudo o que você recomendou e não atualizou.

 

A velocidade da internet sem fio é de 400Kbps, irei fazer o teste utilizando um modem 3G com taxa de transferência maior, assim que eu ter o resultado, informo.

 

Obrigado.

Share this post


Link to post

Estou com o mesmo problema formatei o computador, ai ele atualiza 69% e dá a informação OBSOLETA, não vai para frente nem a pau!!!, sendo que antes de fomartar a maquina estava tudo ok!! Atualizando normalmente!!

Share this post


Link to post
:dash1: Estou com o mesmo problema formatei o computador, ai ele atualiza 69% e dá a informação OBSOLETA, não vai para frente nem a pau!!!, sendo que antes de fomartar a maquina estava tudo ok!! Atualizando normalmente!!

 

 

CONSEGUIIII!!! :cb_punk: :laugh3:

 

Minha internet é via radio, hoje peguei e fui até uma lanhouse chegando la coloquei ele para atualizar, e não é que ATUALIZOU!!!, então...., é minha internet, que não estava atualizando, mais chegando em casa coloquei para atualizar novamente, ai ele atualizou, mais agora era menos atualização, em resumo, então não é minha internet, era algum arquivo, da atualização que não deixava atualizar totalmente, ESPERO QUE SEJA ISSO!!! :bravo: :bravo: :beer:

Edited by REGISB

Share this post


Link to post

Você está usando uma versão antiga do GSI.

Leia este tópico e crie um relatório GSI com a versão mais recente.

Share this post


Link to post

Desinstale o Tunep Utilities.

Desinstale o Kaspersky.

Execute um checkdisk e faça uma desfragmentação do HD.

Reinstale o Kaspersky.

Share this post


Link to post

Não funcionou continuo sem conseguir atualizar.

Será que pode ser o firewall do meu ap router que esta travando?

Não sei mexer nesse tipo de equipamento.

Share this post


Link to post

Faça um teste sem o firewall do router.

Caso ainda tenha problemas, entre em contato com o suporte.

Share this post


Link to post
Faça um teste sem o firewall do router.

Caso ainda tenha problemas, entre em contato com o suporte.

post-338029-1299031732_thumb.png

pode me explicar como faço isso por favor?

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.