Help - Search - Members
Full Version: KIS 2009 - Rettungs-CD bootet - aber KIS läuft nicht
Kaspersky Lab Forum > Deutschsprachiges Benutzer-Forum > Schutz für Heim-Anwender
m-e-f

Hallo,

nachdem es mir mit viel Aufwand (lag nicht an Kaspersky sondern an einer
veränderten Bart PE Version von PC-Welt...) gelungen ist ein bootfähige CD
zu erstellen, klappt es mit Kaspersky nicht. Bei der Erstellung der CD (mit
KIS gebrannt) habe ich keine Fehlermeldung gesehen.

Habe die meisten Tools ausprobiert, alle starten und laufen nach dem Booten
von der "Rettungs-CD" - bis auf KIS.

Es ist unter "Programme" enthalten. Wenn ich aber auch "Start" gehe, dann
passiert nichts (Programm startet nicht, CD ist ohne "Laufgeräusche").

Wer kann helfen ? DANKE !
Helmut
Ich empfehle Dir, lade Dir das Iso der Rescue-CD runter.

Diese dann auf CD brennen.
reblaus
QUOTE(Helmut @ 3.09.2009 11:50) *
Ich empfehle Dir, lade Dir das Iso der Rescue-CD runter.

Diese dann auf CD brennen.



Habe auch das Problem wie oben beschrieben.
Habe die von Helmut empfohlene Iso geladen, mit nero gebrannt ( fehlerlos )
Doch nix tut sich wenn ich die CD einlege.
Was mache ich falsch ?

Danke udn Gruß

SebastianLE
Ist dein BIOS so eingestellt, dass der PC zuerst versucht von CD zu booten?
flying Horse
QUOTE(Helmut @ 3.09.2009 09:50) *
Ich empfehle Dir, lade Dir das Iso der Rescue-CD runter.

Gibt es das auch von 2009 ?
reblaus
QUOTE(SebastianLE @ 3.09.2009 19:48) *
Ist dein BIOS so eingestellt, dass der PC zuerst versucht von CD zu booten?



Hi Sebastian,

keine Ahnung wie der bootet, denke mal von Ferstplatte C:\

Jetzt bitte nicht schreiben, ich soll im Bios was ändern, dagegen wehre ich mich strickt.
Bin im sehr betagtem Alter und bin zufrieden, dass XP und Kaspersky laufen.
Verzichte dann lieber auf die dämliche Rettungs-CD.

Danke jedenfalls und viele Grüße b_punk.gif


Schulte
QUOTE(reblaus @ 3.09.2009 17:25) *
Habe auch das Problem wie oben beschrieben.
Habe die von Helmut empfohlene Iso geladen, mit nero gebrannt ( fehlerlos )
Doch nix tut sich wenn ich die CD einlege.

Hallo reblaus,

gestatte mir die Frage:
Hast Du die CD einfach nur unter laufendem Windows eingelegt oder, wie es vorgesehen ist, einen Rechnerneustart mit eingelegter CD gemacht?
reblaus
QUOTE(Schulte @ 3.09.2009 22:42) *
Hallo reblaus,

gestatte mir die Frage:
Hast Du die CD einfach nur unter laufendem Windows eingelegt oder, wie es vorgesehen ist, einen Rechnerneustart mit eingelegter CD gemacht?



Gestatte ich dir doch immer Schulte..

Habe wie vorgesehen beim Hochfahren die CD im Laufwerk gehabt.

Grüße und so...

JanRei
Hast du zufällig eine andere bootfähige CD zur Hand, wie beispielsweise die Installations-CD von Windows? Wenn dies der Fall ist, könntest du vielleicht hiermit probieren, ob grundsätzlich der Computer von CD starten kann.
reblaus
QUOTE(JanRei @ 4.09.2009 03:17) *
Hast du zufällig eine andere bootfähige CD zur Hand, wie beispielsweise die Installations-CD von Windows? Wenn dies der Fall ist, könntest du vielleicht hiermit probieren, ob grundsätzlich der Computer von CD starten kann.


Hallo JanRei !

Die Windows-CD startet beim Hochfahren ohne Probleme.
Auch Kaspersky 9.0.0.463 läuft hervorragend.

Lass mal gut sein, kann auch auf die Rettungs-CD verzichten.
Vielen Dank jedenfalls.

Schönes Wochenende und so..


flying Horse
QUOTE(reblaus @ 3.09.2009 21:19) *
Habe wie vorgesehen beim Hochfahren die CD im Laufwerk gehabt.


Das bedeutet aber noch lange nicht dass der Rechner dann auch von CD bootet!
Dazu muss die First-Boot-Device auf CD/DVD-Laufwerk stehen.
Steht aber die HDD an 1.Stelle passiert bei eingelegter CD beim Booten garnix !

P.S. mit betagtem Alter hat das auch nichts zu tun,auch ich bin Ü50 !
flying Horse
QUOTE
Die Windows-CD startet beim Hochfahren ohne Probleme.

Das wiederum spricht dafür dass alles i.O. sein muss.
Mal sehen ob meine Recue-CD startet, werde sie jetzt brennen.
reblaus
QUOTE(flying Horse @ 4.09.2009 15:09) *
Das bedeutet aber noch lange nicht dass der Rechner dann auch von CD bootet!
Dazu muss die First-Boot-Device auf CD/DVD-Laufwerk stehen.
Steht aber die HDD an 1.Stelle passiert bei eingelegter CD beim Booten garnix !

[b]P.S. mit betagtem Alter hat das auch nichts zu tun,auch ich bin Ü50 ![/b]


Gratuliere !

Dann hast du noch 30 Jahre Zeit, bis du mich eingeholt hast..grins

flying Horse
So, ISO auf CD gebrannt, bootet auch ,nur:
was nützt mir eine Notfall-CD wo die Signaturen veraltet ( Mai 2009) sind und die Updatefunktion wohl nicht zu funktionieren scheint ?!

Fazit: unbrauchbar!
Zum Glück habe ich für Notfälle eine funktionierende Alternative...
Schulte
QUOTE(flying Horse @ 4.09.2009 18:03) *
So, ISO auf CD gebrannt, bootet auch ,nur:
was nützt mir eine Notfall-CD wo die Signaturen veraltet ( Mai 2009) sind und die Updatefunktion wohl nicht zu funktionieren scheint ?!

Fazit: unbrauchbar!
Zum Glück habe ich für Notfälle eine funktionierende Alternative...

Das Update geht auch, aber leider nur mit älterer Hardware und nicht mit WLan.

Wenn Du die CD von KIS2010 erstellen bzw herunterladen läßt, werden normalerweise gleich die aktuellen Signaturen ins Iso-Image mit eingebunden.
flying Horse
Ich habe kein WLAN !

Und wenn das Update nicht mit LAN funktioniert ist die ganze Sache für mich nicht sinnvoll, würde ja bedeuten immer erst eine aktuelle ISO-Datei NEU brennen....
dann kann ich die eben gebrannte CD wohl in die Tonne kloppen, Nero kann sie nämlich nicht löschen. Wohl wegen dem Bootmanager.
Ging mir mit älteren Acronis-Boot-CD´s auch schon so, nix mit Löschen...
Galileo 39
Eine normale CD (-R /+R) lässt sich natürlich nicht löschen. Ich brenne die ISO-Datei der KRD jeweils auf eine CD-RW; diese lässt sich mit meinem Brennprogramm InfraRecorder einwandfrei löschen und wieder beschreiben.

Das mit mancher Netzwerk-Hardware nicht funktionierende Update ist natürlich ärgerlich. Mehrere Beta-Tester haben KL wiederholt darauf hingewiesen. Das Problem beschränkt sich übrigens nicht nur auf WLAN, es betrifft auch alle neueren LAN-Adapter (z.B. auch Atheros AR8121). Ursache dürfte die sehr antike Linux-Kernel-Version der KRD sein; die neueren Linux-Kernel haben eine bedeutend verbesserte Hardware-Erkennung.
flying Horse
QUOTE(Galileo 39 @ 4.09.2009 18:49) *
Eine normale CD (-R /+R) lässt sich natürlich nicht löschen. Ich brenne die ISO-Datei der KRD jeweils auf eine CD-RW; diese lässt sich mit meinem Brennprogramm InfraRecorder einwandfrei löschen und wieder beschreiben.


Es ist eine CD-RW, läßt sich aber weder löschen noch überschreiben, nehme an weil sie mit KAV erstellt wurde.
Gleiches habe ich auch mit True Imgage und Avira-Nottfall-CD´s: nicht lösch-und überschreibbar!
Und wenn das NERO nicht kann wird es wohl InfraRecorder schon garnicht können, kann es ja mal testen.
Schulte
QUOTE(flying Horse @ 4.09.2009 19:00) *
Es ist eine CD-RW, läßt sich aber weder löschen noch überschreiben, nehme an weil sie mit KAV erstellt wurde.

Seltsam. Ich verwende seit den ersten Betas immer die selbe CD-RW. Probleme beim Wiederbeschreiben gab es nie.
flying Horse
Auch nicht wenn Du sie löschen willst oder was anderes als von Kaspersky darauf brennen willst?
P.S. als ich die Kaspersky Rescue-CD überschreiben wollte spuckte NERO(7) die CD aus und meldete: falsches Medium!
Alles Quark, habe dann einen anderen leeren(gleicher Hersteller-gleiches Fabrikat) eingelegt, alles okay!
Schulte
QUOTE(flying Horse @ 4.09.2009 19:07) *
Auch nicht wenn Du sie löschen willst oder was anderes als von Kaspersky darauf brennen willst?

Nein. Die CD war zwischenzeitlich auch schon mal eine XP InstallationsCD, mit Bildern vollgeladen, BackupCD usw.
flying Horse
Mysteriös... muss aber eingestehen dass ich höchstens 1 Mal im Jahr etwas mit NERO brenne.
Wird wohl dann an meiner Unkenntnis liegen,obwohl ich eigentlich wohl nichts falsch gemacht habe, NERO ist ja eigentlich "idiotensicher"...

Löschen-Ausgegraut:
flying Horse
Scheint wohl zu klappen, anscheinend auch mit NERO, dauert das Löschen so lange,auch mit InfarRec.?
Galileo 39
Ja, das (vollständige) Löschen der CD-RW dauert auch mit InfraRecorder lange (ich weiss nicht auswendig, ob es 10 oder sogar mehr Minuten sind). Mit dem unvollständigen schnellen Löschen (nur nötige Bereiche, z.B. TOC werden gelöscht) habe ich schlechte Erfahrungen gemacht; die CD konnte nachher nicht neu beschrieben werden.
flying Horse
QUOTE
Mit dem unvollständigen schnellen Löschen (nur nötige Bereiche, z.B. TOC werden gelöscht) habe ich schlechte Erfahrungen gemacht; die CD konnte nachher nicht neu beschrieben werden.


habe ich auch gestern festgestellt. rolleyes.gif
flying Horse
So, habe endlich das Übel gefunden, sämtliche "Medion-Rohlinge" ( CD-RW/DVD+RW) erkennt mein Brenner am PC nicht, beim Läppi komischerweise ist das anders.
Hatte das dann am PC mit "Platinum" probiert,alles okay, Lesen und Schreiben klappt.
Auf das Einfachste kommt man leider immer erst zu spät.

Mit den Medion-Dingern wurde mir immer angezeigt: keine CD im Laufwerk oder CD-ROM, das war ja nicht der Fall....

P.S. Haare schon wieder grauer... dash1.gif
m-e-f
Hallo,

ohne unfreundlich sein zu wollen - das Thema ist von meiner Frage
vollkommen weggegangen - quasid feindliche Übernahme mad.gif

Doch im Ernst smile.gif der einzige Hinweis war auf die fertige ISO-Datei.
Den Download habe ich abgebrochen, da im Dateinamen 2008 steht -
möchte schon aktuelle Daten haben.

Also nochmals bitte zur ursprünglichen Frage - woran könnte es liegen,
daß eine ordnungsgemäß bootende Rettungs-CD alle auf dieser vor-
handenen Programme startet - nur KIS 2009 nicht.

NEIN - es hilft mir nicht, daß dies in KIS 2010 (und folgende...) einfach
geht. Mein Hilfeersuchen richtet sich auf KIS 2009.

Wäre sehr nett wenn jemand zu diesem Thema und der ursprünglichen
Fragestellung eine Idee hat.

Grüsse Marc
SebastianLE
Hallo m-e-f,

Nochmal zum Vertändnis:
Du hast den Original PE Builder heruntergeladen und mittels eines WinXp Images(Sp2/Sp3)/einer WinXP Cd und Kaspersky die Rescue Disk erstellt und nichts weiter hinzugefügt?

Wenn dies der Fall ist, würde ich es nochmal mit einer neuen CD versuchen - sonst weiss ich leider keine Lösung.
m-e-f
Hallo Sebastian,

so richtig :

- Original PE Builder heruntergeladen + inst.
- KIS 2009 - Rettungs-CD erstellen gestartet
- WinXPPro (SP2) (OEM) eingelegt
- ISO Datei ohne Fehler erstellt
- von Rettungs-CD gebootet
- die von PE (und/oder/bzw.) KIS ohne mein zutun aufgespielten Utilities geprüft
- alle probierten Utilities starten / laufen
- KIS 2009 ist als Programm im Verzeichniss aufgeführt / Nur ein Unterpunkt
"Start" keine weitere Auswahlmöglichkeit
- Nach Start läuft weder die CD noch ist ein Programmstart erkennbar

Verstehe ich Deinen Tip richtig: Vorhandenes ISO erneut auf andere CD
brennen um Brenn / CD-Fehler auszuschließen ?

(Bin zwar skeptisch - habe aber natürlich keine bessere Idee smile.gif )
SebastianLE
So wie du es gemacht hast ist es richtig und sollte eigentlich funktionieren.

Mein Vorschlag: Neues ISO anlegen und brennen.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.