Jump to content
Sign in to follow this  
pips2

KIS - зависает при старте Windows

Recommended Posts

Hello.

Хочу спросить, может кому нить известна болячка KIS 18, KIS 19, после старта Windows 7 x64, после загрузки раб. стола, через пару секунд (~10-30) Windows намертво повисает, висит приблизительно 1-2 сек., далее все нормально.

При чем (как показала практика), время подвисания системы с каждым днем все увеличивается (к примеру через месяц, кратковременное зависание может доходить до 5-10 сек.).

Так же параллельно с этими подвисалками, особенно через продолжительное время (2-3 мес.), начинает увеличиватся время загрузки самой Windows. Порой доходило до 1 минуты!!!!, это при том что изначально система загружается за 12-15 сек. (SSD).

Что ранее KIS 18 стоял и был наделен такими болячками, что теперь KIS 19 - такая же беда вижу.

Лечится (как показала практика) все это дело, кардинально - переустановкой KIS, удалил заново установил.

Но я не могу понять причину, начала такого поведения. Все что я заметил (но это не точно) процентов на 90%, эта болячка начинает проявятся когда внезапно выключить компьютер (к примеру свет погас). Вот и сейчас, казалось было все нормально и тут тебе на... вижу KIS 19 заразился болезнью. Как раз за день до этого все что произошло, свет погас и комп ушёл в нирвану. Вот отсюда у меня предположения, что заражается болезнью он от этого ))

 

Может кто сталкивался с такими, подвисаниями после старта OS, может проблема давно изучена? Перестанавливать KIS каждый раз, не представляет особого удовольствия.

Мало того, с такой бедой я помню сидел где-то год на KIS 2018, пока выяснил виновника всего этого.

Кстати если вести наблюдения по Process Monitor, то при старте системы, KIS явно начинает "спамить" доступом к ЖД, в свои report файлы. Такое чувство, что со временем из за какой-то ошибки их там начинает накапливаться, что время подвисания в последствии и увеличивается (ну это мое предположение такое). Кстати через Process Monitor я так и выявил, что виной подвисания все же был ранее установленный KIS 2018.
 

Теперь же чистая OS (без двух дней как пару месяцев), чистый KIS 2019 - но сегодня снова начал шалить.

Edited by pips2

Share this post


Link to post

pips2 , включите запись трассировок, перезагрузите компьютер (чтобы туда попала проблема с зависанием), выключите запись и прикрепите архив с трассировками в тех. поддержку. Там разберутся из-за чего.

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.