Jump to content
Demiad

Невозможно установить соединение, физическая ошибка [В процессе]

Recommended Posts

Номер сборки: 10.3.383

На одном хосте, на котором ранее стояло много предыдущих версий сетевого агента и KES, сейчас с сетевым агентом 10.3.383 и KES 10.2.4.674 выдаёт ошибки при выполнении задания обновления баз:

Время Статус Описание Время регистрации Имя виртуального Сервера

25.02.2016 12:17:00 Завершена с ошибкой Невозможно установить соединение, физическая ошибка 25.02.2016 12:17:06

25.02.2016 12:17:00 Не удалось выполнить задачу Тип события: Не удалось выполнить задачу 25.02.2016 12:17:06

25.02.2016 12:10:50 Ошибка взаимодействия с Kaspersky Security Center Тип события: Ошибка взаимодействия с Kaspersky Security Center 25.02.2016 12:10:54

25.02.2016 12:07:50 Ошибка взаимодействия с Kaspersky Security Center Тип события: Ошибка взаимодействия с Kaspersky Security Center 25.02.2016 12:07:53

25.02.2016 12:04:49 Выполняется 25.02.2016 12:04:52

25.02.2016 12:03:01 Ожидает выполнения 25.02.2016 12:03:03

Смысл диагностировать есть или пройтись kav remover по всем ранее установленным версиям и проверить воспроизведение?

 

Хост обновляется напрямую с KSC (не через агентов обновлений), настройка офлайн-обновления по умолчанию, не отключал на KSC.

Edited by Demiad

Share this post


Link to post
Номер сборки: 10.3.383

На одном хосте, на котором ранее стояло много предыдущих версий сетевого агента и KES, сейчас с сетевым агентом 10.3.383 и KES 10.2.4.674 выдаёт ошибки при выполнении задания обновления баз:

 

Смысл диагностировать есть или пройтись kav remover по всем ранее установленным версиям и проверить воспроизведение?

 

Хост обновляется напрямую с KSC (не через агентов обновлений), настройка офлайн-обновления по умолчанию, не отключал на KSC.

 

Здравствуйте,

приложите klnagcheck с проблемного хоста.

Спасибо.

Share this post


Link to post

Числу синхронизаций не удивляйтесь, в политике сетевого агента задан интервал в 2 минуты. Аптайм ОС на ПК 1 день.

Некоторые сведения <скрыты в скобках>

C:\Program Files\Kaspersky Lab\NetworkAgent>klnagchk.exe

Запуск утилиты klnagchk...

Проверка параметров командной строки...OK

Инициализация базовых библиотек...OK

Текущий компьютер '<domain>\<Hostname>'

Версия Агента администрирования '10.3.383'

 

 

Чтение параметров...OK

Проверка параметров...OK

Параметры Агента администрирования:

Адрес Сервера администрирования: 'TZ-KSC2.<domain>'

Использовать SSL-соединение: 1

Сжимать трафик: 1

Номера SSL-портов Сервера администрирования: '13000'

Номера портов Сервера администрирования: '14000'

Использовать прокси-сервер: 0

Сертификат Сервера администрирования: есть в наличии

Открывать UDP-порт: 1

Номера UDP-портов: '15000'

 

Профили

 

Имя профиля: 'xxxxxsd'

Адрес Сервера администрирования: 'tz-ksc'

Использовать SSL-соединение: 1

Сжимать трафик: 1

Номера SSL-портов Сервера администрирования: '13000'

Номера портов Сервера администрирования: '14000'

Использовать прокси-сервер: 0

Переходить в режим автономного пользователя: 0

 

Местоположения

 

Название местоположения: Home1

Использовать профиль: ""

Default gateway: один из <x>.<y>.<z>.1

 

Период синхронизации (мин): 2

Тайм-аут соединения (с): 30

Тайм-аут отправки/приема (с): 180

Идентификатор компьютера: d823e231-6793-42f7-bcae-e286d2ee3ce0

 

 

Попытка соединения с Сервером администрирования...OK

 

Попытка соединения с Агентом администрирования...OK

Агент администрирования запущен

Получение статистики Агента администрирования...OK

Статистика Агента администрирования:

Всего запросов на синхронизацию: 1116

Успешных запросов на синхронизацию: 1116

Всего синхронизаций: 1

Успешных синхронизаций: 1

Дата/время последнего запроса на синхронизацию:25.02.2016 18:11:24 GMT (

25.02.2016 21:11:24)

 

 

Деинициализация базовых библиотек...OK

Share this post


Link to post

Здравствуйте,

 

выдаёт ошибки при выполнении задания обновления баз:

Я правильно понимаю, что при каждом обновлении возникает ошибка?

Сколько машин обновляется одновременно?

Воспроизвоится только на этой машине, с возможными "хвостами" от предыдущих версий?

 

Спасибо!

Share this post


Link to post

Каждое обновление завершается этой ошибкой.

Один хост только.

Да, на нём хорошо поживший Win7.

Share this post


Link to post
Смысл диагностировать есть или пройтись kav remover по всем ранее установленным версиям и проверить воспроизведение?

Если это поведение воспроизводится только на этой машине, то да, наверное есть смысл удалить остатки предыдущих агентов и проверить воспроизведение.

 

Спасибо!

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.