Jump to content
bvanover

Kaspersky for Domino 8.5 - Errors Installing - General Questions

Recommended Posts

I tried installing Kaspersky for Domino 8.5 last week.

 

I originally got an error when trying to open up the installation database of..

 

"KAVUILOADINSTALLER Error: 4000 Notes error: Error validating user's agent execution access #:Line: 86"

 

I hit ok, and things seemed okay after that.

 

When doing the initial install (I closed the database and re-opened after getting that error, it did not seem to come back), the original installation screen said "Unknown" for both the Server Data Directory, and the Server Installation Directory.

 

Even though it said unknown, I was able to select the correct groups for the security settings, and install Kaspersky.

 

 

However, after the install, I am unable to do anything with kaspersky - it has no statistics, etc. If I go into the license section, I can't add a license. I think the underlying problem is there is no 'kavcontrol' task listed under server tasks.

 

I have restarted the Domino server with no luck. I have removed kaspersky for domino, restarted the server, reinstalled (Got it to accept the key file during the install), restarted the server, and still the results are the same.

 

I have confirmed I have rights to do the install.

 

Subsequent installs did not have the problem with the server directory showing as "Unknown" - it did indeed have the correct folder names.

 

I have tried installing to a different server. I get the initial error as described (KAVUILOADERROR). This installation seems to be stuck, however - it is past the point of 'creating environment variables', but will not get past 'creating databases'. Restarting the server has not helped. Any time I open the installation database file, it is still showing as if it is trying to install.

 

I am trying to install kav8.0.0.73_lotusen.nsf

Our server is running at least 8.5.2, if not 8.5.3 (I'll have to check with my other Lotus Administrator)

 

I have a call in to Kaspersky, but have not heard back from them yet.

Share this post


Link to post

Hi,

Kindly Uninstall the program and Sign the Kaspersky Installation DB before opening it.

Active Server’s ID

 

Share this post


Link to post

Thanks for the suggestion. Kaspersky support suggested the same thing - we had already signed the file before trying to install it.

Kaspersky advised that they don't support Lotus 8.5 on Server 2008 R2 yet. However, we have not had any luck getting it installed on 2 other servers. I did manage to get it installed on a server, but then mail almost immediately stopped being processed. This is similar to the problem we had when we last tried installing about a year or so ago. We could get it installed, but then it would bring mail processing to a crawl. (This was on a weekend, btw, so there wasn't really a whole lot of mail being processed).

 

Kaspersky support for Lotus Notes is basically non-existent. I have to reply to the email that the technician sends me, then he gets in touch with the "engineer" that can actually answer my question. When I called them, they said they'd have to get in touch with the engineer and call me back.

 

It's all a moot point now, as when we renewed, we dropped down a product level and no longer are licensed for Lotus Notes / Email protection (We have several other things scanning all of our mail, it would just have been nice to have one more layer of security).

 

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.