Jump to content
hoodbsa

Не запускается после обвноления до MR2 [В процессе]

Recommended Posts

Нашёл лог удаления pf1282.

Удалял через задачу KSC командой "msiexec.exe /uninstall {CB2A2DE9-6EE7-4394-B038-11BAD4C369EC} /package {7A4192A1-84C4-4E90-A31B-B4847CA8E23A} /qn"

ucaevents.zip

post-241701-1450888781_thumb.jpg

Edited by hoodbsa

Share this post


Link to post
Нашёл лог удаления pf1282.

Удалял через задачу KSC командой "msiexec.exe /uninstall {CB2A2DE9-6EE7-4394-B038-11BAD4C369EC} /package {7A4192A1-84C4-4E90-A31B-B4847CA8E23A} /qn"

 

Как вы определили, что это лог удаления патча ?

Спасибо.

Share this post


Link to post
Как вы определили, что это лог удаления патча ?

Спасибо.

 

В event-логе сначала нашёл сообщение об успешном удалении патча, и нашёл в %temp% файл с тем же временем изменения.

Share this post


Link to post
В event-логе сначала нашёл сообщение об успешном удалении патча, и нашёл в %temp% файл с тем же временем изменения.

 

Судя по ключ msiexec, которые вы использовали логирования скорее всего не было.

Спасибо.

Share this post


Link to post
Судя по ключ msiexec, которые вы использовали логирования скорее всего не было.

Ну да, специально логирование я не активировал, единственный ключ "/qn" просто не даёт показывать интерфейс.

А по-умолчанию в PrivateFix-ах очевидно отладочная информация никуда не пишется.

 

Share this post


Link to post
Уважаемы пользователи,

уточните номера запросов, которые вы заводили по этой проблеме.

Спасибо.

INC000005508587

Share this post


Link to post
INC000005508587

 

Здравствуйте,

вы пробовали как в посте №39 ваш коллега посоветовал ?

Спасибо.

Share this post


Link to post
Здравствуйте,

вы пробовали как в посте №39 ваш коллега посоветовал ?

Спасибо.

Нет, т.к. при обращении по телефону ваш коллега сказал что если установлен пароль, то удалить получится только в безопасном режиме ремувером. Обманули?

В заявке же я это описывал.

Share this post


Link to post
Нет, т.к. при обращении по телефону ваш коллега сказал что если установлен пароль, то удалить получится только в безопасном режиме ремувером. Обманули?

В заявке же я это описывал.

 

Нет имелось в виду, что может вам поможет этот воркэраунд вашего коллеги.

То, что должно сработать нельзя пока точно сказать.

Спасибо.

Share this post


Link to post

Дорогая техподдержка, ждать ли патч, восстанавливающий работоспособность KES10, или предлагается метода по умолчанию: "переустанови сам полностью"?

Хочу отметить что вот только купили очередную годовую лицензию касперского, за сумму свыше 100000 руб. и тут прилетел mr2, и упорол кучу ПК. Для кого-то может это не деньги, но...

В общем, будет ли патч, исправляющий ситуацию и когда?

Share this post


Link to post
Здравствуйте,

 

Пожалуйста, опишите проблему подробнее.

 

Спасибо!

Прекрасный ответ! :bravo:

Share this post


Link to post
Дорогая техподдержка, ждать ли патч, восстанавливающий работоспособность KES10, или предлагается метода по умолчанию: "переустанови сам полностью"?

Хочу отметить что вот только купили очередную годовую лицензию касперского, за сумму свыше 100000 руб. и тут прилетел mr2, и упорол кучу ПК. Для кого-то может это не деньги, но...

В общем, будет ли патч, исправляющий ситуацию и когда?

 

Здравствуйте,

 

Были ли установлены несовместимые патчи перед установкой MR2? Для того, чтобы корректно установить новую версию антивируса, следует удалить все несоместимые патчи.

 

Также хотел бы сообщить, что на данный момент есть тестовая версия утилиты kavremover, удаляющая KES 10 SP1 MR2, которую можем выдать в заведенном кейсе через личный кабинет (ее можно попробовать запустить на одной из проблемных машин).

 

Спасибо!

Share this post


Link to post
Были ли установлены несовместимые патчи перед установкой MR2? Для того, чтобы корректно установить новую версию антивируса, следует удалить все несоместимые патчи.

 

Также хотел бы сообщить, что на данный момент есть тестовая версия утилиты kavremover, удаляющая KES 10 SP1 MR2, которую можем выдать в заведенном кейсе через личный кабинет (ее можно попробовать запустить на одной из проблемных машин).

 

У меня патч установлен был, удалён, тестовый ПК перезагружен после удаления патча и ошибка стабильно появляется.

Дайте плз попробовать ремувер (INC000005503283).

 

Share this post


Link to post
У меня патч установлен был, удалён, тестовый ПК перезагружен после удаления патча и ошибка стабильно появляется.

Дайте плз попробовать ремувер (INC000005503283).

 

Здравствуйте,

 

Вам ответили в запросе. Пожалуйста, предоставьте в нем дальнейшие ответы.

 

Спасибо!

Share this post


Link to post
Вам ответили в запросе. Пожалуйста, предоставьте в нем дальнейшие ответы.

 

Там предложили создать политику со снятой парольной защитой. Но это не помогает.

Во-парвых в "кривом" виде KSC определяет установленный антивирус как KES 10 SP1, а не SP1 MR2.

Во-вторых он висит в статусе "неактивен", и видимо не применяет политику поэтому (ни SP1 ни SP1 MR1).

А задача удаления завершается с ошибкой "В процессе удаления произошла неисправимая ошибка."

В запросе ответил.

 

Share this post


Link to post
Нет имелось в виду, что может вам поможет этот воркэраунд вашего коллеги.

То, что должно сработать нельзя пока точно сказать.

Спасибо.

Обманули-обманули :)

Мое упущение что не прочитал внимательно, пропустил этот пост.

По теме, попробовал на двух server 2003:

1) создал cmd-шник и запустил, все прошло успешно, после перезагрузки установил вручную mr2, установилось, но базы были повреждены, как описывал раньше.

2) выполнил первую строчку, дальше вручную удалил антивирус, перезагрузка, через Security Center задачей установил, все ОК!

Остальные компы пока времени не хватило сделать...

Собственно от CompanyAccount мне нужна была эта первая строчка, которую они отказались давать :(

Предлагаю выдать премию пользователю hoodbsa :)

Share this post


Link to post

Обновил до мр2 на виндоус хр сп3. Не работает. Не удалось запустить некоторые службы, Прошлую версию стер. После перезагрузки комп завис на нчале загрузки виндоус. В ручную запустил все службы внутри антивируса, но значек серый и знак вопроса есть. С виду такое впечатление что он работает но в трее значек неактивный.

Share this post


Link to post

Пока стер поставил прошлую версию 10.2.2.10535 (mr1) все работает снова.

Share this post


Link to post
Пока стер поставил прошлую версию 10.2.2.10535 (mr1) все работает снова.

 

Здравствйуте,

 

А Вы удаляли несовместимые патчи перед установкой MR2?

 

Спасибо!

Share this post


Link to post

Первый раз я удалил антивирус средствами виндоус. Второй раз почитав форум удалил в безопасном режиме утилитой Касперского для удаления и снова поставил mr2 но это не помогло. Снова он не включился. Патчи отдельно не удалял т.к. не знаю что это такое и отдельно я их не ставил.

Share this post


Link to post
Обновил до мр2 на виндоус хр сп3. Не работает. Не удалось запустить некоторые службы, Прошлую версию стер. После перезагрузки комп завис на нчале загрузки виндоус. В ручную запустил все службы внутри антивируса, но значек серый и знак вопроса есть. С виду такое впечатление что он работает но в трее значек неактивный.

 

Здравствуйте,

немного запутанное объяснение.

Вы когда КЕС полностью кавремувером зачистили, а потом установили пакет КЕС10 СП1 МР2, то с какой ошибкой столкнулись ?

avp.exe процесса нет ?

Трей серого цвета ?

Какой знак вопроса ?

Приложите скриншот интерфейса, где какая-либо ошибка показывается.

Также приложите ГСИ отчёт и полный набор логов установки.

Спасибо.

Share this post


Link to post

Сейчас я установил версию 10.2.2.10535 но в логах есть вся информация как я понял и по установке новой версии когда она не работала

Но если нужно я могу удалить прошлую версию очистить логи и опять установить новую и опять собрать логи

 

Ошибки при установке ни какой не было.

авп процесс есть

трей серого цвета не активный

знак вроде восклицательный на значке авп в трее

лог GSI

http://rghost.ru/7SrCmFfxL

лог инстал

http://rghost.ru/8qc8CWCtp

 

Share this post


Link to post
Сейчас я установил версию 10.2.2.10535 но в логах есть вся информация как я понял и по установке новой версии когда она не работала

Но если нужно я могу удалить прошлую версию очистить логи и опять установить новую и опять собрать логи

 

Ошибки при установке ни какой не было.

авп процесс есть

трей серого цвета не активный

знак вроде восклицательный на значке авп в трее

лог GSI

http://rghost.ru/7SrCmFfxL

лог инстал

http://rghost.ru/8qc8CWCtp

Может быть у вас после установки повреждены базы?? Там как раз значек серый с восклицательным знаком! И у меня как-раз на нескольких компах такое было.

Share this post


Link to post

Может быть, но с чего им быть поврежденными после установки? Если это так, то проблемы в инсталяторе.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.