Jump to content

Recommended Posts

Hi, merry christmas to all.

recently, I have had problems with vs 2013 in that some settings change without my input. It may be coincidental but this occurs since vs 'e'.

In advanced settings > compatibility, I normally have 'concede operating system resources at computer startup' unchecked but recently it changed from unchecked to checked without me doing it; this is obviously a problem.

Yesterday, when starting the pc, 2013 said that some protection components could not be installed and recommended reinstalling the program. I downloaded the removal tool and followed the advice that the tool be run in safe mode. Therefore, I ran the tool in safe mode, rebooted and reinstalled 2013 in normal mode, rebooted, updated, rebooted and ran all the scans, which reported no threats.

Today, 'concede operating system resources at computer startup' has again changed from unchecked to checked.

Anyone any ideas what's going on please?

GSI: http://www.getsysteminfo.com/read.php?file...205b04b5f12a8a2

I had a look at the GSI results and apart from not using anything to do with wireless, the Geardrvs baffles me. I have recently wiped and reinstalled the hard drive and before installng 2013 made attempts to remove the preinstalled norton product (which is part of the OS rescue discs). I ran the norton removal tool and used search everywhere to look for norton and symantec items and removed anything I found, therefore, I have no idea how to remove the Geardrvs that the GSI tool detected as I've tried everything I can - any ideas?

PS I ran the norton removal tool in normal mode, so wonder if i should try it in safe mode?

Edited by totallybaffled

Share this post


Link to post
Hi, merry christmas to all.

recently, I have had problems with vs 2013 in that some settings change without my input. It may be coincidental but this occurs since vs 'e'.

In advanced settings > compatibility, I normally have 'concede operating system resources at computer startup' unchecked but recently it changed from unchecked to checked without me doing it; this is obviously a problem.

Yesterday, when starting the pc, 2013 said that some protection components could not be installed and recommended reinstalling the program. I downloaded the removal tool and followed the advice that the tool be run in safe mode. Therefore, I ran the tool in safe mode, rebooted and reinstalled 2013 in normal mode, rebooted, updated, rebooted and ran all the scans, which reported no threats.

Today, 'concede operating system resources at computer startup' has again changed from unchecked to checked.

Anyone any ideas what's going on please?

GSI: http://www.getsysteminfo.com/read.php?file...205b04b5f12a8a2

I had a look at the GSI results and apart from not using anything to do with wireless, the Geardrvs baffles me. I have recently wiped and reinstalled the hard drive and before installng 2013 made attempts to remove the preinstalled norton product (which is part of the OS rescue discs). I ran the norton removal tool and used search everywhere to look for norton and symantec items and removed anything I found, therefore, I have no idea how to remove the Geardrvs that the GSI tool detected as I've tried everything I can - any ideas?

PS I ran the norton removal tool in normal mode, so wonder if i should try it in safe mode?

 

 

 

http://forum.kaspersky.com/index.php?showtopic=251956

 

 

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.