Jump to content
claudia451

Cannot resolve symbol mod_reg_security

Recommended Posts

Cuando intento instalar Kaspersky Antivirus 5.7 for Linux Workstations en un ubuntu 2.6.31 me sale el sigueitne error:

checking for mod_reg_security... configure: error: "Cannot resolve symbol mod_reg_security"

He estado averiguando y encontre en la pagina de Kaspersky que esta version de Kaspersky no soporta distribuciones con Kernel 2.6.27 o mayores, esto es cierto??? No hay ninguna solucion para poder instalar el antivirus?

 

Share this post


Link to post

Bienvenido.

Esto es oficial de Kaspersky:

Information from the article concerns the Kaspersky Antivirus 5.7 for Linux File Servers / Workstations product

If you receive a message Cannot resolve symbol mod_reg_security when compiling the kavmonitor module, it means that you are using a Linux distributive with kernel version 2.6.27 or higher. Unfortunately these kernel versions are not supported by actual version of the Kaspersky Antivirus 5.7 for Linux File Servers / Workstations.

We are planning to include these kernel versions support in the next version of the product.

Mira también:

 

http://forum.kaspersky.com/index.php?showt...mp;#entry945466

Share this post


Link to post
Bienvenido.

Esto es oficial de Kaspersky:

Information from the article concerns the Kaspersky Antivirus 5.7 for Linux File Servers / Workstations product

If you receive a message Cannot resolve symbol mod_reg_security when compiling the kavmonitor module, it means that you are using a Linux distributive with kernel version 2.6.27 or higher. Unfortunately these kernel versions are not supported by actual version of the Kaspersky Antivirus 5.7 for Linux File Servers / Workstations.

We are planning to include these kernel versions support in the next version of the product.

 

Pero no ha salido algun parche o quiza paquete hasta el momento que permita realizar la instalacion?

Share this post


Link to post

Me imagino que si estas instalando la última versión 5.7.26 (sino prueba con dicha versión), y si te da ese error, es que aun no esta disponible una versión que soporte dicho kernel.

 

Saludos

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.