Jump to content
faisal.khan

VPN and Oracle 10g application not running after Kav 6.0 installed

Recommended Posts

Hi All,

 

I Have two major issue to access application

 

Q1.When I install Kaspersky Antivirus 6.0 I cannot use VPN.

If I uncheck "spyware, adware, dialers" and restart computer I still cannot

login in my remote network via VPN ...

When I uninstall Kaspersky I can access VPN imediate.

 

What do I wrong with Kaspersky settings ?

 

 

Q2.When I install Kaspersky Antivirus 6.0.3.837 I cannot use Oracle 10g application

 

if I uncheck firewall.I have still problem Oracle 10g not running

When I uninstall Kaspersky I can access oracle 10g application

 

Please give me the solution

 

thanks

 

Share this post


Link to post

1: What is your OS? If it is XP deinstall NDIS-Filter.

 

2. Add Oracle to Trusted Zone.

Share this post


Link to post
1: What is your OS? If it is XP deinstall NDIS-Filter.

 

2. Add Oracle to Trusted Zone.

 

While this will probably lead you to the "working state" it seems to be a little too hard, like burying down your house to get rid of the rats ;-).

However, if you do not need Kasperky firewall called AntiHacker (part of KIS and KAV Workstation) then just go do it (and uninstall the AntiHacker component of Kaspersky).

 

1. What is the OS and the VPN solution you use?

2. (The following assumes that either your Oracle server is accessible without VPN or you have already sorted out the VPN issue) Create a rule for your Oracle host; the easiest way to do it is to switch AntiHacker to the Training Mode (go to Settings | Protection | Anti-Hacker, then move the slider under the "Enable Firewall" checkbox until the slider label shows "Training Mode"). Now try to establish a connection to Oracle with the client software you use, an "Anti-Hacker: training" prompt will pop up; mark "create a rule", choose "Custom" as the action, push "Allow", UNmark "Local port" in the "properties", push OK.

Share this post


Link to post
While this will probably lead you to the "working state" it seems to be a little too hard, like burying down your house to get rid of the rats ;-).

However, if you do not need Kasperky firewall called AntiHacker (part of KIS and KAV Workstation) then just go do it (and uninstall the AntiHacker component of Kaspersky).

 

1. What is the OS and the VPN solution you use?

2. (The following assumes that either your Oracle server is accessible without VPN or you have already sorted out the VPN issue) Create a rule for your Oracle host; the easiest way to do it is to switch AntiHacker to the Training Mode (go to Settings | Protection | Anti-Hacker, then move the slider under the "Enable Firewall" checkbox until the slider label shows "Training Mode"). Now try to establish a connection to Oracle with the client software you use, an "Anti-Hacker: training" prompt will pop up; mark "create a rule", choose "Custom" as the action, push "Allow", UNmark "Local port" in the "properties", push OK.

 

 

Dear Sir.

please find out the attachment file.

 

 

post-132782-1244547860_thumb.jpg

Share this post


Link to post
While this will probably lead you to the "working state" it seems to be a little too hard, like burying down your house to get rid of the rats ;-).

However, if you do not need Kasperky firewall called AntiHacker (part of KIS and KAV Workstation) then just go do it (and uninstall the AntiHacker component of Kaspersky).

 

1. What is the OS and the VPN solution you use?

2. (The following assumes that either your Oracle server is accessible without VPN or you have already sorted out the VPN issue) Create a rule for your Oracle host; the easiest way to do it is to switch AntiHacker to the Training Mode (go to Settings | Protection | Anti-Hacker, then move the slider under the "Enable Firewall" checkbox until the slider label shows "Training Mode"). Now try to establish a connection to Oracle with the client software you use, an "Anti-Hacker: training" prompt will pop up; mark "create a rule", choose "Custom" as the action, push "Allow", UNmark "Local port" in the "properties", push OK.

 

 

i was follow your steps but still problem with VPN connection.

 

what i have done.

 

Step1.Uninstall kaspersky antivirus NDIS 6 filter in LAN CARD property

 

Step2.Add VPN ip in trusted zone

 

Step3.allow all network activity in firewall

 

Step4.Disable Firewall of kaspersky

 

Step5.Disable Anti Hacker

 

Step6.Add in Trusted Application in Protection setting

 

still vpn connection failed see for more details check attachment file.

 

how to solve this is issue i hope you reply me as soon as possible

Edited by faisal.khan

Share this post


Link to post
i was follow your steps but still problem with VPN connection.

...

how to solve this is issue i hope you reply me as soon as possible

Sorry I have no experience with the Nortel VPN Client. However I do know about some quircks in the firewall of Kaspersky.

So my last suggestion is to add a rule for packet filtering like "allow both in and out, both tcp and udp for the VPN Server host 202.125.158.45" and make sure it is the topmost one (for simplicity) -- if you can trust the banking host; if you do know exact protocols/ports in use you could configure the rule(s) just for them instead of "any port".

While this should not make any difference compared with what you have already tried (except for ##5, 6 that I cannot believe ;-) it actually could... at least I made my cygwin X server work this way.

 

P.S. Just took a quick look at the VPN Client, the "Single VPN Client version supporting both IPsec and SSL VPN access" statement makes me worry. IPSec uses some IP protocols (neither TCP nor UDP) and these might be blocked by Kaspersky (never tried this combination; some competitors' products required a pretty messy configuration but at least those IP protocols were there to configure). Could you verify that your bank uses SSL access?

Share this post


Link to post
Sorry I have no experience with the Nortel VPN Client. However I do know about some quircks in the firewall of Kaspersky.

So my last suggestion is to add a rule for packet filtering like "allow both in and out, both tcp and udp for the VPN Server host 202.125.158.45" and make sure it is the topmost one (for simplicity) -- if you can trust the banking host; if you do know exact protocols/ports in use you could configure the rule(s) just for them instead of "any port".

While this should not make any difference compared with what you have already tried (except for ##5, 6 that I cannot believe ;-) it actually could... at least I made my cygwin X server work this way.

 

P.S. Just took a quick look at the VPN Client, the "Single VPN Client version supporting both IPsec and SSL VPN access" statement makes me worry. IPSec uses some IP protocols (neither TCP nor UDP) and these might be blocked by Kaspersky (never tried this combination; some competitors' products required a pretty messy configuration but at least those IP protocols were there to configure). Could you verify that your bank uses SSL access?

 

Dear sir,

first of all thank you for detail help

if i disabled kaspersky firewall still VPN client does not connet.

 

any other idea

 

 

 

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.