Jump to content

k9182000

Members
  • Content Count

    43
  • Joined

  • Last visited

About k9182000

  • Rank
    Candidate
  1. If you disable DNS leak protection PIA works. It's the DNS leak that is coursing the update Kaspersky did problems. Yes I know that lowers your leak protection. Thanks Mefody I'm guessing you have to time of a fix as I have many clients (100's) question me. Thanks
  2. Well that's very un user friendly. The update utility allows you to select which server to update from. After hours of testing I have the slow download speed regardless of which of the download servers I pick. Again it's only Kaspersky updating that is slow anything else that is internet related max's out my internet connection.
  3. How is that going to fix the very very slow update server speed? Again Kaspersky is the only software on my computer that I can't get above 100KB/s.
  4. I know there is none here in Australia. Here is a list of the servers http://support.kaspersky.com/general/products/6105 Server 17 & 18 I think are HK by looking at the IP trace. Also where in main Kaspersky program can you set what server to use for updating? I know you can select which server when using the update utility. I found no change after selecting each server in the update utility.
  5. I have attached the GSI report Here: https://dl.dropboxusercontent.com/u/8969070...16_21_05_01.zip I know I'm not running the latest version but the download speed problem effects even the newest version as well as KTS and Kaspersky rescue. Also it took me over 10 minutes to download the 13MB GSI report software. Below speedtest was down straight after the GSI software finished downloading. As you can see it's not my download speed at fault. http://www.speedtest.net/my-result/5343076623 Also here is a trace to the GSI software on Kaspersky's file server (http://media.kaspersky.com/utilities/ConsumerUtilities/GetSystemInfo6.1.exe). Tracing route to multisite.geo.kaspersky.com [77.74.178.18] over a maximum of 30 hops: 1 <1 ms 1 ms <1 ms my.router [192.168.1.1] 2 15 ms 15 ms 16 ms gw25.way17.adelaide.telstra.net [203.45.246.1] 3 18 ms 19 ms 15 ms tengige0-8-0-0.way-core4.adelaide.telstra.net [203.50.120.4] 4 32 ms 31 ms 31 ms bundle-ether9.exi-core10.melbourne.telstra.net [203.50.11.93] 5 46 ms 46 ms 45 ms bundle-ether12.chw-core10.sydney.telstra.net [203.50.11.124] 6 48 ms 46 ms 47 ms bundle-ether1.oxf-gw11.sydney.telstra.net [203.50.6.93] 7 46 ms 46 ms 47 ms bundle-ether1.sydo-core03.sydney.reach.com [203.50.13.98] 8 42 ms 44 ms 42 ms i-0-1-0-17.sydo-core04.bi.telstraglobal.net [202.84.222.62] 9 181 ms 179 ms 179 ms i-44.1wlt-core01.bx.telstraglobal.net [202.84.144.82] 10 179 ms 179 ms 179 ms i-0-4-0-7.eqla01.bi.telstraglobal.net [202.40.149.254] 11 181 ms 178 ms 178 ms be4637.ccr23.lax05.atlas.cogentco.com [154.54.10.133] 12 179 ms 180 ms 180 ms be2179.ccr22.lax01.atlas.cogentco.com [154.54.41.81] 13 190 ms 189 ms 189 ms be2932.ccr22.phx02.atlas.cogentco.com [154.54.45.161] 14 197 ms 200 ms 198 ms be2930.ccr21.elp01.atlas.cogentco.com [154.54.42.78] 15 215 ms 213 ms 214 ms be2927.ccr21.iah01.atlas.cogentco.com [154.54.29.221] 16 228 ms 230 ms 228 ms be2687.ccr41.atl01.atlas.cogentco.com [154.54.28.69] 17 239 ms 240 ms 239 ms be2112.ccr41.dca01.atlas.cogentco.com [154.54.7.157] 18 245 ms 245 ms 246 ms be2806.ccr41.jfk02.atlas.cogentco.com [154.54.40.105] 19 327 ms 324 ms 328 ms be2317.ccr41.lon13.atlas.cogentco.com [154.54.30.186] 20 326 ms 326 ms 327 ms be12194.ccr41.ams03.atlas.cogentco.com [154.54.56.94] 21 341 ms 343 ms 341 ms be2815.ccr41.ham01.atlas.cogentco.com [154.54.38.206] 22 363 ms 362 ms 361 ms be2281.ccr21.sto03.atlas.cogentco.com [154.54.63.2] 23 350 ms 352 ms 353 ms be2396.ccr21.sto01.atlas.cogentco.com [130.117.50.122] 24 364 ms 363 ms 365 ms rascom.demarc.cogentco.com [149.6.168.138] 25 375 ms 374 ms 375 ms 80-64-96-126.rascom.as20764.net [80.64.96.126] 26 373 ms 372 ms 372 ms 80-64-96-126.rascom.as20764.net [80.64.96.126] 27 353 ms * 352 ms macomnet-rascom-gw1.as20764.net [80.64.101.10] 28 356 ms 355 ms 356 ms FastEthernet0-0.ncc-8.MAcomnet.NET [195.128.64.67] 29 355 ms 356 ms 355 ms LabKasperDTC-MAcom.Macomnet.NET [87.118.220.169] 30 355 ms 356 ms 355 ms 77.74.179.250 Trace complete.
  6. Yes and only got a very generic reply saying that it was my internet connections fault, even when I have attached everything I have attached here clearly showing it's not.
  7. Here you go. I get this result every time. Like I have said in the pass, it is not my internet connection, as I have the same problem on much faster internet connection. http://www.speedtest.net/my-result/5340919564
  8. Yep sorry to say that didn't fix the problem. What is the average speed for everyone else? Just wondering.
  9. Yes I have the same problem within the update utility as well as the Kaspersky rescue disk that you can boot into. The update takes longer than scanning the files lol. I have attached the download report. As you can see the average download speed for the second to bottom update which is the first update of 75MB, was 24.60KB/s. My connection speed is 1200KB/s Download_Report.txt As I have stated I have already done this and got less support than on the forum, which is why I'm trying here. I posted this problem before here https://forum.kaspersky.com/index.php?showtopic=329323 still waiting for a answer. AS you can see from the other post it is not my internet connection as I don't get and packet loss between me and the update servers and Kaspersky is the only program that is slow.
  10. I contacted Tech support before 1/2 year ago. The most waste of time in the history of the universe. I get a generic reply of "it's your internet connection". There is no point in doing a screenshot as Kaspersky update gui doesn't show download speed. I sent a screenshot (1/2 a year ago to support) showing the network traffic (5Kbps) going to the Kaspersky using process hacker. The reply was the same, my internet connection was the problem. So by that logic 100Mbps connection speed (which might I add I can max out that customers net speed with any other program) isn't fast enough. There is no point in doing a hardware report as this problem is across multi computers (over 50+) and the only common component is Kaspersky is installed. This problem is also happens regardless of your internet speed. This happens on Desktops, Laptops, fresh installed OS & VM. All download at the very slow speed, all running different hardware. Again everything is pointing to Kaspersky's update servers. If this problem doesn't get fixed you can say goodbye to over 1000 user licences. I would like to know why the Update Utility doesn't support the new version yet? It's only been 4 and 1/2 months since it has been released. I would like to see you watch and wait for over 30 computers all needing to download the 70+MB first update at 5Kbps.
  11. Hello For the last 2 to 3 months Kaspersky update server has been very slow. Taking around 3 1/2 hours to download a 74MB update. Even the 10MB update while running Kaspersky rescue disk took 2 hours. The problem is not my internet connection or my customers. I have the same problem on a customers internet connection which is 100Mbps/40Mbps. I have had this problem across 200 different internet connections (ranging from 6Mbps to 100Mbps), so clearly it not the connection but Kaspersky's end. All other internet related programs max out the internet connection. Kaspersky is the only program to have the problem. I sell Kaspersky and would like to provide a up to date anti-virus before the computer is handed back to the customer, but I can't sit around for hours to download suck a small update. If this problem is not resolved I can not recommend your product as I loss over 2 hours per customer per day. I install around 30 to 50 copies per week. I can't use the Kaspersky Update Utility as it doesn't support version 6.0.1.445. Any help would be great. Also can a Kaspersky rep contact me about why the update servers are so slow.
  12. Hello When I use Kaspersky's protected browser profile in Firefox to login to eBay, I'm stuck in a login loop where the website just takes me back to the login screen, even when proper details are entered. After some testing I found deleting all of the cookies for eBay in the protected browser profile, before trying to login works, but is very annoying, as I have to do this each time I login. Any permit fix would be great. Thanks
  13. Hey Any reason why Kaspersky has rolled back the version to v16.0.0.614abcd from v16.0.1.445, on the product update page? http://www.kaspersky.com/au/downloads/internet-security I can still download v16.0.1.445 while Kaspersky FPT server? http://products.kaspersky-labs.com/english/homeuser/kis2016/ Just wondering why it was rolled back?
  14. Thanks but I find it strange that the protection is still working. If I use Teamviewer I can not see the screen of the protected browser profile. Thanks again for the xpi file location because I have had a few customers who install Kaspersky then Firefox so they had to reinstall Kaspersky to install the addon. But of course with the xpi we can manually install it now. Small problem, I don't have a xpi file in that location?
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.