Jump to content

dirkstolle

Members
  • Content Count

    98
  • Joined

  • Last visited

About dirkstolle

  • Rank
    Candidate

Recent Profile Visitors

759 profile views
  1. Hallo ama_728, leider nein. Der Kunde hat sich jetzt entschieden, den KSC nicht mehr als WSUS zu nutzen und wechselt zurück zum Microsoft WSUS. VG Dirk
  2. KSC / AdminAgent: 10.5.1781 KES: 11.0.0.6499 Hallo Community, ich habe eine Verständnisfrage zur Aufgabe zur Installation von Windows Updates. Mir geht es ums Verständnis der verschiedenen Status in der Ergebnisliste. Zum Hintergrund: Ein Kunde setzt den KSC als WSUS ein und hat hier immer wieder verschieden Probleme. Z. B. werden einige Clients über längere Zeit nicht aktualisiert. So haben verschiedene Clients ein unterschiedliches Patchlevel. Ich habe die Serveraufgabe erstellt und einen Zeitplan erstellt, wonach sie heute um 13:30 Uhr ausgeführt werden soll. Dann habe ich die Aufgabe um 13:21 Uhr manuell gestartet und erhalte den aktuellen Status der Geräte. Nun würde ich erwarten, dass die Installation der Updates nach Zeitplan um 13:30 Uhr startet. Folgende Status der Geräte sehe ich direkt nach dem manuellen Start der Aufgabe: Bei einigen Geräten erscheint sofort "Abgeschlossen" - Ich verstehe das so: "Dem KSC sind alle notwendigen Updates für diesen Client bekannt, alle notwendigen Updates sind bereits installiert." - richtig? Was bedeutet in diesem Zusammenhang "Wartet auf Start" die Aufgabe wurde doch gestartet? Der Zeitplan der Aufgabe plant die Aufgabe für 13:30 Uhr ein. Aber auch 30 Minuten später ist der Status aller Clients unverändert. Warum startet die Installation auf den Clients nicht nach Zeitplan? Ein anderes Problem im Zusammenhang mit Windows Updates betrifft die Schwachstellensuche. Bei einer Reihe von Clients wird die Aufgabe gestartet aber offenbar nie beendet. Hier im Beispiel wurde die Aufgabe vor 7 Tagen gestartet und läuft angeblich immernoch, ein "Abgeschlossen" wurde auch nie gemeldet. Ist dies als bug bekannt? Bzw. was ist die wahrscheinlichste Ursache dafür? Vielen Dank für die Unterstützung. VG Dirk
  3. Hi, I use the KSC in the internal network as an WSUS. I have a second isoltated network with an update agent on a server within this network. All clients within this network have no internet access nor access to the main internal network. They are all getting their kaspersky updates from that update agent. My question: Do they also get their windows updates from that update agent or do they need to contact the KSC-WSUS-Server in the main internal network? thank you kind regards Dirk
  4. Hallo liebe Community, bei einem Kunden schlägt auf Servern mit KSWS 10.1 die Schwachstellensuche fehl. NetworkAgent ist die Verison 10.5.1781 Auf dem Client erscheint im Kaspersky Event-Log folgende Meldung: Verwaltung von System-Patches: API-Internetfehler 12002 ("ERROR_INTERNET_TIMEOUT") #1181 (-2147012894) COM error 0x80072EE2 (wcode: 0) ''<5xppaALmx6aaJAgipsaZj0>Fehlerinformationen: 1181/-2147012894 (COM error 0x80072EE2 (wcode: 0) ''), .\vapm\wua_manager.cpp, 1833. Edit: Der Adminserver wird gleichzeitig als WSUS verwendet. Hat jemand eine Idee, was die Ursache sein kann? Danke und beste Grüße Dirk
  5. Hat jemand noch eine Idee? Noch ein Hinweis: Das Problem besteht wohl auf allen KSC-Konsolen, scheint also ein Problem mit dem Adminserver zu sein. Folgendes haben wir bereits versucht: Upgrade des Administrationsservers und der Konsolen auf die 10.4.343 Patch B Richtlinie neu angelegt Alle Lizenzen entfernt und wieder hinzugefügt Plugin für Mobile deinstalliert und wieder installiert VG Dirk
  6. den Link hatte ich auch gelesen, der Kunde hatte dies ebenfalls probiert und es bleibt bei dem Fehler.
  7. Hallo Alex, bringt leider auch keine Besserung, der Fehler besteht weiterhin. Gruß Dirk
  8. Hallo zusammen, bei einem Kunden haben wir folgendes Problem. Der Kunde hat eine neue Lizenz erhalten und möchte diese gern den mobilen Geräten zuweisen. Wenn der Kunde die Richtlinie öffnet und auf "Lizenzverwaltung" klickt, erscheint sofort der folgende Fehler system error 0xE0000009 (?) und die Auswahlliste für den Schlüssel ist leer: Wir haben bereits den Admin-Server und die Konsole auf die Version 10.4.343 (patch a) gebracht, welche Voraussetzung für das Plugin in Version 10.7.2.57 ist. Der Fehler besteht aber weiterhin. Ich habe auch bereits einen GSI Report erstellen lassen. Falls jemand diesen benötigt. Ich denke es ist das gleiche Fehlerbild wie hier: Kennt jemand das Problem? VG Dirk
  9. Hello, did you solve this error? A customer has the same error after using a renewal license file. Invalid license format: KLLIC::c_szwKeyLicPeriod When opening the license management in the policy for smartphones he get the following error: system error 0xE0000009 (?) And it is not possible to choose a license best regards Dirk
  10. Hallo zusammen, mit KES 11 habe ich das Problem, dass bei einigen E-Mails von Microsoft oder Adobe, Outlook komplett abstürtzt Sobald ich in der E-Mail Threat Protection die Option zum Scannen beim Lesen entferne, gehen die Mails ohne Probleme auf. Es handelt sich z. B. um Service-Mails oder Newsletter von Azure oder Office365 mit Grafiken/Bildern, welche aus Sicherheitsgründen standardmäßig nicht heruntergeladen werden. Wenn die Bilder heruntergeladen wurden funktioniert das Öffnen der Mails auch mit aktiviertem scannen beim Lesen. Richtlinie: Basisschutz -> Schutz vor E-Mail-Bedrohungen -> Einstellungen -> (Allgemein) Einstellungen -> Beim Lesen untersuchen Hat jemand ebenfalls das Problem? Gibt's dafür einen Fix? VG Dirk
  11. Leider noch immer keine Antwort (oder überhaupt eine Reaktion!) vom Support. Support-Case: INC000008691724 Das ist einem Kunden natürlich schwer zu vermitteln...
  12. Hi, sorry, yes it was solved after installing the patch. regards dirk
  13. Ich habe dazu jetzt mal ein Support-Ticket über den Companyaccount geöffnet.
  14. Hallo nochmal, hier noch eine Ergänzung. Bei der initialen Übernahme der Verschlüsselungsrichtlinie für einen Client-Computer, dem Neustart des Clients und dem Kompatibilätscheck des authentication agent, werden die auf dem Client vorhandenen Benutzerkonten nach einer gewissen Wartezeit für den authentication agent angelegt. Für Benutzer, der vorhandenen Benutzerkonten, die sich noch nicht am Client angemeldet haben, wird ein Vorgabekennwort angelegt. Neue Benutzerkonten (z. B. neuer Mitarbeiter), welche sich nachträglich am Client anmelden und für die dann ein Windows-Benutzerprofil auf Client angelegt wird, werden aber nicht hinzugefügt. Ich bin der Meinung, dass sollte funktionieren und das dafür eben das Kontrollkästchen "Liste der zuvor erstellten Authentifizierungsagenten-Benutzerkonten ergänzen" vorhanden ist - oder verstehe ich das falsch? VG Dirk
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.