Jump to content

dazedash

Members
  • Content Count

    4
  • Joined

  • Last visited

About dazedash

  • Rank
    Candidate

Recent Profile Visitors

102 profile views
  1. Well, that was silly of me. Tech support responded to my ticket with this https://support.kaspersky.com/13908 Only Firefox up to 59.x version is supported, that's what caused it. Thank you all for responding.
  2. What are you trying to say by this? I understand most of your reply, but no all of it. Please clarify your English. Thank you for your assistance.
  3. Hello. I'm running Windows 7 Ult SP 1 64-bit. I had to reinstall Mozilla Firefox recently from the ESR version to the latest version 61.0.2 (64 bit). I also have upgraded Kasp. Internet Security to 19.0.0.1088(a). After all this, now when I run safe money websites, the protection browser that Kaspersky is launching is IE (very old version, Win 7 original version) which is way out of date to support anything. Before I had ESR Firefox and the older Kaspersky internet security version it was launching Safe Money in Firefox. Any way to resolve this? I'd like to use Firefox for Safe Money feature. I have tried setting Mozilla default in this window [see image] as well, no changes.
  4. Что-то я сегодня уже второй раз натыкаюсь на AdWare.Win32.TMAagent.ce в файлах с абсолютно разных источников. Я почитал описание, то что не вирус это понятно (на securelist пишут что просто собирает информацию о посещаемых сайтах и выдает соответствующую рекламу) но ведь есть разница в том что делают разные TMAagent ? И вообще стоит ли удалят файлы с такой пакостью внутри или нет? http://i9.fastpic.ru/big/2010/0818/2f/fb48...bc3e929e12f.png
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.