Jump to content
Eugen

Поиск вирусов НЕ РАБОТАЕТ

Recommended Posts

Здравствуйте!

Разрешите обратиться к вам по поводу следующего вопроса:

проблему обнаружил случайно: при активном соединении с интернетом (через обычную телефонную линию) не работает задача поиска вирусов, вызываемая с помощью нажатия правой кнопки мыши. После разрыва соединения - то же самое. Поиск вирусов начинает работать только после перезагрузки компьютера. Но если опять подключиться к интернету, задача поиска вирусов, которую мы запускаем при наведении курсора мышки на папку и нажатии правой кнопки, опять перестает работать! Причем она перестает работать уже в процессе подключения, сразу как только нажимаешь кнопку "подключиться" и не работает до тех пор пока не перезагрузить компьютер (проверял несколько раз).

 

P.S. Версию 7.0.1.321 ставил поверх 7.0.0.125 без установки компонента родительский контроль.

К сожалению не смогу предоставить log-файлы, так как уже завтра уезжаю и не буду иметь доступ к интернету.

Проверьте, пожалуйста, у себя. Возникает ли у вас эта проблема?

Спасибо

Share this post


Link to post

"Не работает" - надпись неактивна (серая)?

Через gprs проверил - работает, через вызов vpn тоже..

Может снести, почистить реестр (хотя и так все прекрасно удаляется) и поставить с нуля?

Вообще-то такое получается когда какой-то модуль (здесь в частности ФА) выгружен (не выключен), т.е. можно предположить что при накате новой версии произошла кривая запись в реестр (при условии что такого не было раньше).

Share this post


Link to post

Багу, описанную в первом посте не подтверждаю! Специально настроил диал-ап, сидел парился, пытался воспроизвести, но все работает отлично, поиск вирусов запускается, специально даже на реальном вирусе проверил, находит.

Share this post


Link to post

Точно воспроизвелась ситуация,описанная в первом посте.После отключения от инета поиск вирусов правой кнопкой не работал до тех пор, пока не выгрузил KIS 321.Повторно бага не воспроизвелась.

Share this post


Link to post

По проблеме в первом посте: все работает нормально, использую dial-up. Но 321 сборку ставил, предварительно удалив 125.

Share this post


Link to post

У меня воспроизвелось.

Интернет через GPRS.

Подключаюсь к интернету.

Щёлкаю по файлу правой кнопкой мыши, выбираю "Проверить на вирусы". Ничего не происходит.

После перезагрузки всё работает.

321 сборка установлена поверх 125.

Share this post


Link to post
Щёлкаю по файлу правой кнопкой мыши, выбираю "Проверить на вирусы". Ничего не происходит.

 

Принял вопрос во втором посте за утверждение, поэтому воспроизводил не то.

 

Да, действительно, сейчас я подключен через GPRS, и команда проверки на вирусы из контекстного меню не работает.

Share this post


Link to post

Было, было подобное лично у меня, и в более ранних билдах. Когда в памяти зависали процессы с уже легально закрытыми окнами приложений.

С WMP11 точно было, почти постоянно. После его закрытия при подключенном дайл-апе, в памяти почему-то оставался процесс wmplayer.exe. Кликаешь проверку на вирусы по правой кнопке на что-нибудь - ноль реакции, убьешь процесс wmplayer - начинает нормально проверять. Я не счел это багом КИСы, потому что при его выключении процесс wmp все равно торчал в памяти (то есть, это был глюк wmp). Хотя, желательно, чтоб в таких случаях КИС размораживался и как-то шел дальше, а к непонятному процессу возвращался, например, в конце.

И еще с несколькими подвисающими то ли приложениями, то ли драйверами было.

 

То есть, будет здорово, если вы внимательно посмотрите, какие процессы у вас работают и при работающем подключении побьёте все не критически важные (а потом, конечно, перезагрузитесь для восстановления всего, что вам нужно работающим). И проверите реакцию КИСа, начнет ли проверять.

Сейчас у себя воспроизвести тоже не могу, все проверяется нормально. Точную причину изменения поведения не знаю.

 

PS А вот прямо сейчас с WMP11 воспроизвелось. :) Я не знаю, почему он то застревает в памяти, то нет. Но после убиения процесса, аж 7 накопившихся окон проверок раскрылось!

PPPoE.

 

Edited by Alex_R

Share this post


Link to post

Присоединяюсь к списку тех, у кого воспроизводится баг. При подключенном GPRS проверка не идет.

Share this post


Link to post

Подверждаю поиск НЕ работает эту багу надеюсь залатают обновлением или в финале пересоберут?

Share this post


Link to post
Присоединяюсь к списку тех, у кого воспроизводится баг. При подключенном GPRS проверка не идет.

 

Уже второй раз при подключении поиск вирусов работает. Второй раз после того, как писал, что не работает.

Share this post


Link to post
Здравствуйте!

Разрешите обратиться к вам по поводу следующего вопроса:

проблему обнаружил случайно: при активном соединении с интернетом (через обычную телефонную линию) не работает задача поиска вирусов, вызываемая с помощью нажатия правой кнопки мыши. После разрыва соединения - то же самое. Поиск вирусов начинает работать только после перезагрузки компьютера. Но если опять подключиться к интернету, задача поиска вирусов, которую мы запускаем при наведении курсора мышки на папку и нажатии правой кнопки, опять перестает работать! Причем она перестает работать уже в процессе подключения, сразу как только нажимаешь кнопку "подключиться" и не работает до тех пор пока не перезагрузить компьютер (проверял несколько раз).

 

P.S. Версию 7.0.1.321 ставил поверх 7.0.0.125 без установки компонента родительский контроль.

К сожалению не смогу предоставить log-файлы, так как уже завтра уезжаю и не буду иметь доступ к интернету.

Проверьте, пожалуйста, у себя. Возникает ли у вас эта проблема?

Спасибо

У меня он на моей сборке не работает вообще! Иногда после загрузке Пк работает на проверку например СД, а иногда нет. Меня это не беспакоит :rolleyes:

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.