Jump to content

Recommended Posts

Just installed KIS 6 after using KIS 7 trial and now i get this error.

Already uninstaled, cleaned every trace of kaspersky but i still get this error:

 

clipboard1bm0.th.jpg

 

The 1st time i try to run update i get some visual c++ error but i can't describe it or post a screenshot, goes way too fast.

If i try to run the update again that error (visual c++) doesn't pop up, just the one in the screenshot i posted above.

I use KIS for several months, and never had this problem.

I tried KIS7 when it came out, and went back to 6 and didn't have this problem.

Running WinXP SP2 updated with no other firewall/antivirus on my system.

 

PS: kavremover didn't detect any trace of KIS.

Edited by slowdive

Share this post


Link to post

Depending on which build of 6.0 you have installed...............then this is a known issue with some 6.0 builds on some computer setup's. I would suggest you use the latest build of 7.0.

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.