Jump to content
Ask Eugene! Read more... ×
Peds

Can't access Policy settings

Recommended Posts

Hi 

Good day,

I can't access the  Policy settings I got error when I tried to download the plugins of KES11.1.

I also tried to install manually the plugins from the KSC 11 but still I can't access the Policy settings 

Note: I accessed the KSC console from the different machine .

image.thumb.png.604295cf2e4b62715b83a62fa0461559.png

Thank you.

 

Share this post


Link to post

Hello!

Please kindly wait until  Download updates to repository task is finished.

Try again after that. You may also check and follow our scenarios.

Thank you!

 

Share this post


Link to post

Hello, I have a same problem. When I click the Install plug-in” button  the same error is displayed.

image.png.cc7f91491599ad52d6f8eae52c012789.png

 

the task Download updates to the repository is correctly finished

image.thumb.png.ec96eade5f91571ea0596ea85a4244ba.png

Share this post


Link to post

 

Am 2.10.2018 um 19:15 schrieb Evgeny Volokhov:

Hello!

Please, download KES plugin here: http://ksc.kaspersky-labs.com/kes_windows.zip. Then go to "OPERATIONS" -> "Plug-ins" and press "+Add from file". Upload zip file and copy-past this hash: 7d51ad1f8fb40fbce466fdf0ec177913f781920132f6a738d53b3785598e350f

Thank you!

 

image.thumb.png.587dbf884c67ed3a3f245ce3622c5954.png

Hello!

 

I installed yesterday web console and I get an error message with the plugin import.

Checksum is wrong.PNG

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.